Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

DarkIce

Problem bei W7 home 64 bit

Recommended Posts

Ich weiß, dass diverse Leute auch Probleme hatten, aber irgendwie kann mir auch google bei meinem nicht weiterhelfen.

Stundenlanges googlen und die Boardsuche hier haben mir auch net weitergeholfen, also mal direkt zu meinem Problem.

Ich habe mir BF42 installiert, inkl aller Patches, Punkbuster vernünftig installiert und alle Kompatibilitäten eingestellt.

Der Witz an der Sache ist, ich bekomme den Startbildschirm, also das BF42 Logo und dann hat mein Desktop mich wieder und nix passiert.

Ich habe sämtliche Kompatibilitäten ausprobiert und nix läuft.

Das Notebook auf dem der Spaß läuft ist "kauffrisch". Alle Treiber auf dem aktuellsten stand:

CPU: Intel i5 M 460 @ 2.53GHz

RAM: 4GB

GraKa: ATI Radeon HD 5650

DirectX: v11

Ich hoffe auf schnelle Hilfe.

LG

DarkIce

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest -(HC83)-

Da würde ich jetzt auf die Auflösung tippen! Was hast du denn als Standart?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest flavor.himself

Schau mal in die \Battlefield 1942\Mods\bf1942\Settings\VideoDefault.con und ändere renderer.allowAllRefreshRates auf "1" (ist vorher wahrscheinlich "0"). Dann speichern und schreibgeschützt setzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest flavor.himself

Dann hast du ein Problem. :D

€: Einfach mal neu installiert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das weiß ich, deswegen frage ich ja hier auch :-D

Ich hoffe irgendjemand hat noch eine Idee

Edit: ja, ist die 7. Installation seit Freitag vormittag mit diversen Tipps ausm Internet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest -(HC83)-

Haste mal versucht an deinen Grakatreiber ein bissl was zu ändern? Evtl. lässt sich ja da noch was machen. AA und Vsync ausstellen oder so...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest -(HC83)-

Bei ATI-Karten kann ich dir leider nicht sagen wie das genau geht! :confused: Guck mal in der Systemsteuerung da muss ja irgendwas mit ATI... stehen! Und dann Programme verwalten oder so! Hier gibts bestimmt genug die dir das genau erklären können wie das bei ATI funzt. Nur ich bin da nicht im Bilde...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hab mal geguckt, für das Anti-Aliasing steht es auf "Anwendung verwaltet" und über Vsync habe ich nix gefunden

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest -(HC83)-

stell da einfach mal ein bisschen rum,vielleicht passiert ja was...

Mal was anderes,wie ist dein Installationspfad,ich hoffe doch das du das nicht in C:Programfiles drin hast?

Und Windows 7 erstellt unter C:Users einen Profileordner wo du die Auflösung auch noch ändern musst...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ne, der standartpfad ist es nicht, aber iwie gibt es in C:Users keinen Profilordner bei mir.

und für das auflösungsanpassen fehlen mir auch diese 4 dateien

EA GAMES\Battlefield 1942\Mods\bf1942\Settings\Profiles\Custom\VideoCustom.con

EA GAMES\Battlefield 1942\Mods\bf1942\Settings\Profiles\Custom\Video.con

EA GAMES\Battlefield 1942\Mods\bf1942\Settings\Profiles\"Mein_Profil"\VideoCustom.con

EA GAMES\Battlefield 1942\Mods\bf1942\Settings\Profiles\"Mein_Profil"\Video.con

bzw sogar die ordner dafür. unter Profiles habe ich nur den Default

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.