Jump to content

Archived

This topic is now archived and is closed to further replies.

derhumpen

Spieleinstellungen lassin sich nicht ändern.

Recommended Posts

Nabend zusammen!

Ich bin seit jahre ein grosser Fan von bf 1942... die nachfolger fand ich nichtmehr soo stark... aber das tut hier nichts zur sache:

Mein Problem ist im grunde dasselbe wie hier: http://www.bf-games.net/forum/index.php?sh...cht+%C3%A4ndern

Sprich: ich kann die einstellungen für BF nicht dauerhaft ändenr: weder grafik, noch sound, noch servereinstellungen bzw. spieleinstellungen: keine höhere auflösung, musik bleibt nicht abgeschaltet, und auch die anzahl der bots ist nicht verstellbar.

das war nich immer so, kam relativ plötzlich. ausserdem kann alte profile löschen und beim nächsten start des spiels, sind sie wieder da. diverse neuinstallationen und auch ein "upgrade" von vista auf windows sieben haben keine veränderung gebracht.

hat irgendjemand ne idee, wie ich den fehler beheben könnte?

googlen und auch das durchsuchen des forums hat mich maximal dazu gebracht, herauszufinden, dass ich nicht der einzige mit der problematik bin.

bitte, bitte helft mir!

danke und noch nen schönen abend!

Share this post


Link to post
Share on other sites
Guest -(HC83)-

Wenn du das Spiel mit Administartor-Rechten startest (sofern vorhanden) sollte das wieder klappen!

Also Rechte Maustaste auf die Verknüpfung->Eigenschaften->Als Administator ausführen anklicken danach das Spiel starten die Änderungen vornehmen und dann ist da noch so ein Speichern-Button den anwählen-> Spiel aus-> geh zu deinem Profil Installpath/Battlefield1942/mods/bf1942/settings/profiles/DEIN PROFIL auf schreibgeschützt setzen!

Das sollte dann schon klappen...

edit: Achso ja, schau vorher ob dein Profil schreibgeschützt ist,wenn ja Haken wegnehmen.

Share this post


Link to post
Share on other sites

wow, das ging schnell, vielen dank!

die profile sind tatsächlich schreibgeschützt, habe jetzt nur kurz herumexperimentiert und kriege diesen schreibschutz irgendwie nicht runter...

muss jetzt auch leider los und kann nicht weitertesten, hat da jemand nochn tipp? um den schreibschutz wegzukriegen?

vielen dank auf jeden fall schonmal, das lässt mich hoffen!

Share this post


Link to post
Share on other sites
Guest -(HC83)-

Wenn du den Schreibschutz nicht entfernen kannst,hast du wohl keine Administratorrechte!

Bist du denn der Hauptbenutzer des Pc's,und hast vollen zugriff?

Share this post


Link to post
Share on other sites

guten tag!

doch, bin mit nem administratorenkonto angemeldet... hast du dann noch irgendwelche tipps? bin da doch eher zu den boons zu zählen... trotzdem vielen dank!

Share this post


Link to post
Share on other sites
Guest -(HC83)-

naja was du versuchen könntest ist,das du jede Datei im Profilordner einzeln versucht freizugeben.

das heisst Datei anwählen rechte Maustaste->Eigenschaften und unten den Haken bei schreibgeschützt wegnehmen.

Ich wüsste nicht das es noch einen anderen weg gibt das zu bewerkstelligen. :confused:

Share this post


Link to post
Share on other sites
Guest flavor.himself

Btw. ich kann die Aussage von "derhumpen" bestätigen. Habe seit ewiger Zeit mal wieder BF42 angeworfen. Generell lädt er immer in 640/800er Auflösung (kann ich nicht genau sagen). Ingameeinstellungen werden zwar Ingame übernommen, aber nicht ausgeführt. Manuelle Eingaben über die .con-Dateien haben bisher keinen Erfolg gebracht, bin aber noch am Probieren.

Schreibsperren aufheben funktioniert nicht, werden teilweise immer automatisch wieder reingesetzt. Manuelles Sperren beeinflusst auch nix.

Welches Profil wird denn standardmäßig immer bei Spielstart geladen? Default/Custom oder mein eigenes?

€: Btw. ist meine letzte Frage eigentlich überflüssig, denn egal welches Profilvideodateien ich manuell auf eine custom-Auflösung verändere, es wird immer die 640/800er Auflösung geladen.

Share this post


Link to post
Share on other sites
Guest flavor.himself

Kagge, den Ordner hatte ich vergessen. :ohno:

Vor'm Testen muss ich allerdings 42 neu installieren, hab's mir grad irgendwie zerschossen. :D

€: So, Installation doch noch retten können. Selbst mit Änderungen in dem weiteren Ordner bleibt die Auflösung bei 640, unabhängig von der manuell eingetragenen Auflösung; hab von 1024x768, bis 1680x1050 alles durchprobiert.

Share this post


Link to post
Share on other sites
Guest -(HC83)-

Ja das Menü ist auch in einer niedrigen Auflösung bei mir, nur Ingame ist es dann halt 1680 mal 1050! Bevor ich Windoof neu aufgesetzt hatte,war das Menü aber auch so wie es sein soll,nur jetzt halt nicht mehr! Ich kann mit leben...

Share this post


Link to post
Share on other sites
Guest flavor.himself

Das ist ein guter Tipp! Hab bewusst meine Auflösung mit "centered timings" eingestellt (GPU-Skalierung), sprich mit schwarzen Rändern, um gleich geringere Auflösungen zu erkennen. Hab nie weiter als das Menü geklickt. Ich probiers mal.

€: Damn, ich werd verrückt, danke -(HC83)-, man muss nur mit kleiner Auflösung im Menü leben. Das normale Spiel ist in der gewählten Auflösung. Unglaublich! :daumenhoch:

€2: Aber wie hast du's mit 1680er Auflösung geschafft? Mit der läufts bei mir dennoch nur in 640. Mit 1024x768 liefs in gewählter Größe.

Share this post


Link to post
Share on other sites
Guest flavor.himself

Hast du Adminrechte/Komp.modus für die exe-gesetzt?

Share this post


Link to post
Share on other sites
Guest -(HC83)-

nö nix! Das rennt ohne Probleme mit standarteinstellungen auf WIN7 64Bit...

edit: also standart was das system betrifft!

edit2: allerdings ist die Benutzerkontensteuerung bei mir komplett deaktiviert.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.