Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Agent007

BF2 BRAUCHE BITTE HILFE

Recommended Posts

HALLO ICH HABE MIR GESTERN BF2 inst und da ging alles noch hab heute geht nichts mehr beim laden bei der map fertig ist geht er wieder auf destop keine fehler meldung oder gehe auf sounds im spiel da geht er auch auf den destop und auch keine fehler meldung bitte um hilfe danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

welche patches hast du installiert?

wie sieht deine hardware aus?

satzzeichen wären auch hilfreich... zum besseren verstehen deines posts ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja lösch mal im windows verzeichniss unter benutzernamen; battlefiel alle video.con dateien. ;)

edit->

was verändert. ^^

bearbeitet von Ale42er

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das problem ist mit ohne patch und mit patch das gleich

win 7 64 bit intel core 2 Quad Q8200 2.33Ghz 8gb arbeitsspeicher 2 festpaltten 465 gb und 1 tb

800x600 fenstermodus ist das gleiche fehler

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ach satrt mal als administrator.

auch wenn du der administrator bist,also rechtsklick auf die exe...als admin sarten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jo start mal als erstes als admin. ;)

(eigener name)bzw.- > dokumente -> battelfield-> ich glaub da is es unter settings...aber da findeteste es schon. ;)

aber ich glaune das löst nicht unbedingt dein problem, das hilft meist nur wenn man startet, schwarzer bildschirm kommt und dann auf dem deskop landet. ;)

schaden tuts jedenfalls nicht,du musst danach nur deine grafikeinstellungen neu einstellen. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hää aber du sollst doch kein grafik update machen.- o0

mmh also nochmal von vorn...

du hast die cons gelöscht?

ja nehme ich mal denoch an...

gut.

hast als admin gestartet?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
grafikeinstellungen auf standert einstellung nichts verändert

nein nein...du sollst die veideo. con löschen.was du danach machst is egal.wenn das problkem denoch auftritt...is das nicht die lösung...

als zweites:

also hast du mit rechtsklick auf der exe,das spiel "als admin starten" gestartet?

bearbeitet von Ale42er

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.