Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

themusicchannel23

FH fragt noch immer nach aktualisierung.

Recommended Posts

Hallo Leute, also ich hab noch immer problems..

Hab jetzt die original BF CD zuhause mit code und allem, aber beim installieren vom patch.161b sagte er mir das es eine datei gibt die ich löschen sollte oder installieren solle ne exe datei, hab dann auf ignorieren gedrückt und er hat zuende installiert..

jetzt wollte ich nochmal genau wissen was da stand und jetzt zeigt er mir an das er alles bereits installiert hat.

Jedoch wenn ich FH spielen will kommt noch immer das ich nicht auf der neuersten version bin, wie gibts das??

Was is los, was kann ich tun?

Ich bin doch auf FH 0.7...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und thread Nr 4. Ich glaub es hackt langsam :gehtsnoch: Du schreibst den eigangspost wort für wort in den alten thread und machst damit auch noch nen neuen.

Außerdem versteh ich gar net was nu scho wieder is. Das einzige was ich versteh is "nicht auf der neuersten version bin"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

O.k ich hab herausgefunden das Punkbuster nicht aktiviert war..

Er schreibt ich solle den aktuellsten BF42 patch nochmal installieren..

Im setup schreibt er mir dann das es bereits installiert ist..

was soll ich machen?

ich hab zuerst den. 16.1b installiert und dann den andern, kanns daran liegen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ich hab zuerst den. 16.1b installiert und dann den andern, kanns daran liegen?

1.61b ist der letzte den du installieren musst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest -(HC83)-
O.k ich hab herausgefunden das Punkbuster nicht aktiviert war..

Er schreibt ich solle den aktuellsten BF42 patch nochmal installieren..

Im setup schreibt er mir dann das es bereits installiert ist..

was soll ich machen?

ich hab zuerst den. 16.1b installiert und dann den andern, kanns daran liegen?

wenn man auf nen PB Server gehen will und PB nicht aktiviert ist,fragt das Spiel doch ob PB aktiviert werden soll oder die Meldung kommt das PB manuell aktiviert werden muss! Wie hasste das denn rausgefunden! LOL

Und wenn eine Nummer hinten am Patch steht die niedriger oder höher ist als die installierte Version, welche muss dann drauf? Oder ich frag mal so,was ist höher 2 oder 5?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Version des Spieles steht im Menü, siehe auch im Wiki, dort ist es beschrieben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.