Jump to content
Kincade

BF3 Vollbildmodus Problem

Recommended Posts

Hallo,

hab bei BF das Problem das ich im Vollbildmodus mit meiner maus nichts anklicken kann im menü.

Spielen kann ich, schießen etc.

Wäre da nicht mein 2tes Problem, im Vollbildmodus fehlen komplett das HUD, Menü, Anzeigenamen über Spieler etc...

Wirklich alles, schalte ich um in den Fenstermodus ist alles da und funktioniert.

Hab ein HP-Pavilion dv7 mit i7-2670qm und AMD HD6770M.

Graka Treiber hab ich den neusten instaliert, vorher wollte er erst gar nicht in den vollbildmodus :s

Link to comment
Share on other sites

Hallo,

hab bei BF das Problem das ich im Vollbildmodus mit meiner maus nichts anklicken kann im menü.

Spielen kann ich, schießen etc.

Wäre da nicht mein 2tes Problem, im Vollbildmodus fehlen komplett das HUD, Menü, Anzeigenamen über Spieler etc...

Wirklich alles, schalte ich um in den Fenstermodus ist alles da und funktioniert.

Hab ein HP-Pavilion dv7 mit i7-2670qm und AMD HD6770M.

Graka Treiber hab ich den neusten instaliert, vorher wollte er erst gar nicht in den vollbildmodus :s

Ich habe den gleichen Rechner und das gleiche Problem. Hast du eine Lösung gefunden. Hab Neuinstallation, etc versucht hat aber nix gebracht. Hab dazu noch das Problem, dass im Fenstermodus ich im Menu nur einmal mit der Maus klicken kann.

Link to comment
Share on other sites

Hi,

naja, ne halbe lösung.

Stell die Auflösung einen runter (1366x???), übernehmen und das Spiel neustarten.

Leider bisher die einzigste lösung.... Hoffe da kommt noch was :s

Link to comment
Share on other sites

nach dem Update wird bei mir nur noch die oberste linke viertel angezeigt. Wenn ich das fenster verlasse und wieder rein gehe passt es aber ich kann nix klicken und sehe hud etc nicht. Jemand dafür eine Lösung. Die alte funktioniert nicht.

Wenn ich auf Full HD oder 1600x1050 zeigt er auch nur ein Teilbild bzw bei Full HD das Ganze aber dabei kann ich mit der Maus nix klicken, sondern muss Fensterwechsel machen um einmal klicken zu können. HUD, etc wird auch nicht angezeigt. Vor dem Update hat es zu mindest in HDready funktioniert.

Edited by ALFA_GTA
Link to comment
Share on other sites

nach dem Update wird bei mir nur noch die oberste linke viertel angezeigt. Wenn ich das fenster verlasse und wieder rein gehe passt es aber ich kann nix klicken und sehe hud etc nicht. Jemand dafür eine Lösung. Die alte funktioniert nicht.

Wenn ich auf Full HD oder 1600x1050 zeigt er auch nur ein Teilbild bzw bei Full HD das Ganze aber dabei kann ich mit der Maus nix klicken, sondern muss Fensterwechsel machen um einmal klicken zu können. HUD, etc wird auch nicht angezeigt. Vor dem Update hat es zu mindest in HDready funktioniert.

genau das selbe bei mir...kann doch nicht sein das es nach dem patch nun nicht mehr läuft.....

Link to comment
Share on other sites

Das Problem wurde endgültig gelöst, als ich im BIOS nur die ATI Karte aktiviert habe und die onboard Grafik deaktiviert habe.

Link to comment
Share on other sites

Vielleicht musst du auch nur im Bios einstellen, welches die primäre Grafikkarte ist. Ich habe an meinem Board (GA-M56SS3) auch primär eine PCIE Karte und den Onboard Chip als sekundäres Gerät angeschlossen, die je einen Monitor betreiben. Im Bios ist der "Initiate Graphic Adapter" einzustellen (PCIE).

Edited by Rufuz
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.