Jump to content

Archived

This topic is now archived and is closed to further replies.

pete5557

server wird nicht gefunden,need help!

Recommended Posts

wir haben seit einiger zeit einen eigenen server in einem rechenzentrum stehen,das ding funzt einwandfrei,das kleine problem ist nur,das der server über tools wie zb all seeing eye nicht gefunden wird!

hab mich schon durch das forum hier geklickt,aber nichts gefunden,was helfen würde!

game.serverInternet steht auf 1 in der ServerSettings.con,dieser fehler ist auszuschliessen!

vielen dank schon mal!

Share this post


Link to post
Share on other sites
Guest

Hi!

Das müsstes Du eigentlich hier im Forum finden.

game.serverIP muss auf 0.0.0.0 stehen, sonst funktioniert das auf manchen Systemen nicht.

Share this post


Link to post
Share on other sites

wie jetzt...... die ip ist ja fest vorgeschrieben,wie und was soll ich (bzw. unser server admin) denn da ändern.....

wie gesagt,hab das forum schon durchsucht,nix gefunden,auch auf verschiedenen admin faq seiten hab ich nichts gefunden,was nicht schon versucht worden wäre...

Share this post


Link to post
Share on other sites
Guest

Hi!

Wie ich schon oben geschrieben habe muss Euer Admin den Eintrag game.serverIP in der serversettings.con auf 0.0.0.0 verändern.

Die vorgeschriebene IP wird trotzdem verwendet, weil dieser 0.0.0.0 Eintrag einfach automatische Erkennung bedeutet.

Frag mich nicht warum und wieso das so ist, aber bei vielen funktioniert es.

Share this post


Link to post
Share on other sites

Wenn ich die 0.0.0.0 eingebe bekomme ich keinen Kontakt mehr mit meinem Server Manager, bzw. das Programm bringt mir beim Start eine Fehlermeldung.

Hab ich übersehen oder gar was falsch gemacht ?

Thx for help

Share this post


Link to post
Share on other sites

Jo, hab ich gemacht. Eine Frage hätte ich aber doch noch. Ich hatte im BFSM die CSV aktiviert zwecks stats erfassung. Geht das auch ohne BFSM ? falls ja, wie ?

many thx

Share this post


Link to post
Share on other sites
Guest

Hi!

Für die Stats sind diese beiden Einträge in der serversettings.con zuständig:

game.serverEventLogging 1

schaltet die Stats an bzw. aus.

game.serverEventLogCompression 0

schaltet die Komprimierung der Stats an bzw. aus. Mit der Komprimierung sparst du zwar Speicherplatz, es wird aber mehr CPU Leistung benötigt.

Programme bzw. Skripte zum auswerden dieser xml/zxml files findest Du hier:

http://www.battlefield-1942.net/forum/inde...=ST&f=20&t=4561

Share this post


Link to post
Share on other sites

soweit schon klar, mir geht es aber um die csv Datei die durch den BFSM erstellt wird. Gibt es da auch einen Eintrag in der server.setting.con ?

Share this post


Link to post
Share on other sites
Guest

Hi!

Nee, .cvs Dateien werden vom Linux Server nicht erstellt. Der benutzt dieses neue .xml / .zxml Format, was auch umfangreicher ist.

Share this post


Link to post
Share on other sites

Ich hab kein Linux Server, sondern ein windows. Und ich hab halt jetzt schon die BFstats laufen die einen csv Datei brauchen, deswegen meine Frage nach einem eventuellen Eintrag ohne BFSM

Share this post


Link to post
Share on other sites
Guest

Hi!

Das ist ein Windows Server? Bin von Linux ausgegangen. :rolleyes:

Aber die .cvs files werden ohne den BFSM wie ich oben schon geschrieben habe nicht erstellt. Egal ob Windows oder Linux.

Share this post


Link to post
Share on other sites

Kennst Du einen anderen WEg um diese csv Dateien zu erstellen ? Denn die anderen stats Programme setzten ja meines Wissens ein sql Server voraus und den hab ich nicht.

Außerdem gefielen mir die BFstats über das csv file gut.

Share this post


Link to post
Share on other sites
Guest

Nee, leider nicht.

Klappt das mit diesem 0.0.0.0 überhaupt?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.