Jump to content
NordicViking

Audioausgabe hinten und vorne gleichzeitig?

Wie gebt ihr Sound über euren Desktop PC aus?  

12 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

Aber 2 Ausgabe stecker hinten geht bei mir bislang ja auch nicht.

Das is merkwürdig. Das sollte funktionieren. Ich schau später mal, wie es bei mir geregelt ist.

An sich bin ich mit dem Treiber und dem UI zufrieden aber es nervt echt, dass man nicht genau betimmen kann wer auf welchem Kanal funkt. Das ist ein riesen Manko. Support nerven gehen? Sollte doch zu machen sein.

Share this post


Link to post
Share on other sites
Aber 2 Ausgabe stecker hinten geht bei mir bislang ja auch nicht.

Das is merkwürdig. Das sollte funktionieren. Ich schau später mal, wie es bei mir geregelt ist.

An sich bin ich mit dem Treiber und dem UI zufrieden aber es nervt echt, dass man nicht genau betimmen kann wer auf welchem Kanal funkt. Das ist ein riesen Manko. Support nerven gehen? Sollte doch zu machen sein.

Ich habe vorhin ASUS mal ne Info über das Kontaktformular zukommen lassen. Mal schauen was die sagen werden...

http://vip.asus.com/eservice/techserv.aspx?SLanguage=de-de

Ich kapiere dieses REALEK Gedöns auch irgendwie nicht so ganz.

REALTEK ist ja irgend wie so ein Industriestandard, der auf sämtlichen Mainboards drauf ist. Früher dachte ich immer das wäre ein Soundchip. aber hatte mich dann gewundert, warum bei meinem neuen Board, wo eine CREATIVE Soundkarte ONBOARD ist, dann immer noch dieses REALTEK Gedöns mit installiert wird.

Also hat für die Anschlüsse die REALTEK Software noch vorrang, vor den CREATIVE Treibern???

++++++++++++++++++++

€: Umfrage online! Bitte ankreuzen!

Share this post


Link to post
Share on other sites

und das bei DEM BOARD!!!

http://www.asus.de/Motherboards/AMD_AM3Plu...hair_V_Formula/

++++++++++++++++++++++++

Sehr geehrter Kunde,

die Frage die sich hier primär stellt ist ob das Frontpanel den Standard AC97 oder HD Audio nutzt. Nur ein HD Audio Frontpanel unterstützt die Multi-streaming Funktion. Wobei die Wiedergabe simultan nur von zwei unterschiedlichen Audio-Streams möglich ist. Die Wiedergabe von der gleichen Audioquelle über die front- und hinteren Anschlüße ist nicht möglich. ( :gehtsnoch: )

http://www.winboard.org/forum/attachments/...zen-realtek.png

Technical Support Division ASUS Germany [D07R]

www : http://www.asus.de

download : http://support.asus.de/download/download.a...SLanguage=de-de

CPU support : http://support.asus.de/cpusupport/cpusuppo...SLanguage=de-de

ASUS Computer GmbH

Harkortstr. 21-23

D-40880 Ratingen

Germany

Komponenten Hotline : 01805010923 Mo-Fr 10-17Uhr (14ct/min. aus dem dt. Festnetz | max. 42ct/min aus dem Mobilfunknetz)

FAX : 02102 / 959911

++++++++++++++++++

Hab mir jetzt einen Y-Stecker für 1€ inkl. Versand bei Amazon Marketplace bestellt. Ich bin es leid! :wtfgtfo:

Edited by NordicViking

Share this post


Link to post
Share on other sites

Hatte ein ähnliches Problem:

Bevor ich meinen PC mit einer neuen SSD ausgestattet habe und Windows mit allen Treibern neu aufgesetzt habe waren meine Kopfhörer am Ausgang für die hinteren Lautsprecher eingesteckt und die Boxen am normalen Lautsprecherausgang drin. Nach einigen Einstellungen im Realtek Soundmanager war auf beiden Geräten immer das selbe zu hören.

Nach dem Update habe ich es nie wieder geschafft die selben Einstellungen hinzubekommen.

Lösung:

Ich hab wieder den alten Treiber installiert der bei meinem Mainboard auf der Treibercd dabei war und nicht den aktuellsten!

Version 6.0.1.6083

Damit kann man mit Doppelklick auf die Buchse zwei unterschiedliche Ausgänge als den selben einstellen.

/e: hab meinen verwendeten Treiber mal hochgeladen https://mega.co.nz/#!Jp5SRBCC!EkGRp...5gQk0cWbxQi2bOA

Edited by skapi

Share this post


Link to post
Share on other sites

Normalerweise ist die default Einstellung dass du Vorn und Hinten den selben Sound bekommst. Dass Vorn und Hinten unterschieldiche Streams wiedergegeben werden (MultiZone) muss man normalerweise erst aktivieren.

Das war bis jetzt bei allen meinen Asus Platinen so - auch beim aktuellen ASUS P8Z77-V LX.

Screenshot vom PC@work - uralt, aber die Option ist die gleiche.

post-25166-1358937393_thumb.jpg

Edited by sid6.5

Share this post


Link to post
Share on other sites

hallo leutz die das hier beschriebene problem haben

ich hab mich auch damit befasst und eben mal ein wenig rumprobiert und bin zu folgender lösung gekommen:

1. die option hinteres ausgabe gerät stumm schalten (damit man nicht zwei ausgabe geräte hat.)

2. per rechtsklick auf die grünen kreise die die audioausgänge repräsentieren die option anschlussneuverarbeitung

auswählen und bei beiden das dann auf "Lautsprecherausgang" stellen (nicht Lautsprecherausgang hinten nur

Lautsprecherausgang

greetings and enjoy (wenns überhaupt noch jemand liest)

Share this post


Link to post
Share on other sites

hab mich mal hier angemeldet damit ich das problem auflöse. also man geht in den Realtek Sound Manager und geht erstmal oben rechts auf " Erweiterte Geräteeinstellungen" und schaut ob der hacken bei "Schalten Sie das hintere Ausgabegerät stumm, wenn..." und bei Aufnahmegerät "Verbindet den gleichen Typ von Eingangsbuchsen, ...." steht. müsste auch im normal fall so stehen. danach geht man wieder auf die Hauptseite und rechts müssten zwei Grüne Buchsen sein. Bei der Rückseite habe ich kopfhörer angegeben und bei der Frontseite Lautsprecherausgang. Jetzt müssten beide gleichzeitig gehen. Hoffe mal ich hab es nicht zu schlecht aufgeschrieben.

Share this post


Link to post
Share on other sites

So ich habe mich auch noch angemeldet um das zu klären diesmal eine brauchbare Lösung für den aktuellen treiber:

Angeschlossen habe ich vorne Kopfhörer, hinten Lautsprecher

Lautsprecher sind jeweils als das eingestellt was sie sind also Kopfhörer als Kopfhörer und Lautsprecher als die entsprechenden Lautsprecher

Treiber Einstellungen:

Erweiterte Geräteeinstellungen:(oben rechts zahnrad)

Wiedergabegerät

Schalten Sie das hintere Ausgabegerät Stumm haken setzen

Aufnahmegerät

Spielt keine Rolle beide optionen funktionieren

Anschlusseinstellungen: (unten rechts Schraubenschlüssel)

Frontanschlusserkennung deaktivieren haken setzen

 

Fazit:

Da der Frontanschluss nicht mehr erkannt wird, wird hinten nicht Stumm geschaltet

Das selbe Audio Signal wird nun auf Lautsprechern und Kopfhörern ausgegeben

Edited by jojojojodasbinich

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.