Jump to content

Archived

This topic is now archived and is closed to further replies.

Krotel

Bitte um Hilfe.

Recommended Posts

Hallo,

Ich habe ein Windows 7 Laptop und Google Chrome.

Habe alles installiert und wenn ich auf den Butten SPIEL STARTEN klicke, erscheint so für 2-3 Sekunden ein Fenster.

Es ist schwarz und schließt sich, wie bereits gesagt wieder. Ich habe schon alles 3 mal neu installiert.

Bitte um schnelle Hilfe.

Krotel

Share this post


Link to post
Share on other sites

Habe kein Heroes, aber hört sich an wie ein altes BF Problem.

Suche mal nach der Datei "VideoDefault.con" in dem Verzeichnis mit der BF-Heroes Installation.

Bei BF1942 liegt die Datei in

...\mods\bf1942\Settings

bei Heroes dann vermutlich in

...\mods\bfheroes\Settings

VideoDefault.con mit Editor öffnen

Eintrag ala "renderer.allowAllRefreshRates" suchen

Dort müßte "renderer.allowAllRefreshRates 0" stehen diesen ändern in "renderer.allowAllRefreshRates 1" (ohne Anführungszeichen).

Datei speichern und eventuell Schreibschutz via Rechtsklick auf die Datei einstellen.

Spiel starten

Falls es klappt bitte ne kurze Message sollten andere das Problem haben finden sie dann hier die Antwort ;)

Share this post


Link to post
Share on other sites

Meines Wissens unterstützt Heroes nur Firefox und Internet Explorer. Dürfte also an Chrome liegen...

Versuch mal einen der beiden anderen Browser.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.