Jump to content

Archived

This topic is now archived and is closed to further replies.

VincentVega

Läd nicht mehr - Zu wenig RAM?

Recommended Posts

Hallo,

mein altes Motherboard war im Eimer und hat auch noch 2 meiner RAM-Bänke mit ins Grab genommen.

Hab jetzt ein neues Board (ASUS A7N8X Deluxe :lol: ) aber erstmal nur noch 256 MB DDR. Nachdem ich die neuesten Treiber dafür installiert habe, läuft WinXP auf meinem XP 1800+ wieder optimal, obwohl es mangels Arbeitsspeicher etwas langsamer geworden ist.

Ich kann aber nicht mehr zocken :angry: . Wenn ich ein Multiplayergame ausgwählt habe bleibt der Fortschrittsbalken ungefähr bei einem Drittel stehen, die Musik läuft weiter, aber nix passiert. Es hilft dann dur noch der Reset-Schalter.

Läuft das Game mit nur 256 MB RAM überhaupt nicht? Kann es evtl. an BIOS-Einstellungen liegen?

Mir ist ja klar das es nicht so gut läuft, wie vorher, aber garnichts???

Wer kann mir helfen?

Thx ersma.

Gruß Vince

PS: Graka ist die selbe wie vorher, hab dafür auch schon neuesten Treiber installiert, hilft aber auch nicht.

Share this post


Link to post
Share on other sites

hab gleiches board aber 512ddr aber es müsste laufen also neuintallieren patches prüfen eventuell neusaugen und hoffen......

Share this post


Link to post
Share on other sites

komisch,dann scheinst du der einzige zu sein,muß wohl ein besonderer rechner sein den du hast ;)

Share this post


Link to post
Share on other sites

Ich hatte auch 256 DDR RAM ist war aber zu wenig.

Ein 512 Baustein zusätzlich reingesetzt jetzt läuft Bf richtig gut!!

Share this post


Link to post
Share on other sites

mit 256 mb arbeitsspeicher wird wohl niemand hier verhindern können,bei ca 700mb bf42/xp datenaufkommen ... ständige ruckler im game vorkommen wird,auch *PatHeT!c* nicht...

@vincent - winxp auch neu installiert ?

bei einem chipsatzwechsel ist dies schon einmal vorraussetzung ! hast *du* im bios einstellung vorgenommen ?

Share this post


Link to post
Share on other sites
der Fehmaraner,11. Oct 2003, 14:11]

@vincent - winxp auch neu installiert ?

bei einem chipsatzwechsel ist dies schon einmal vorraussetzung ! hast *du* im bios einstellung vorgenommen ?

Share this post


Link to post
Share on other sites
der Fehmaraner,11. Oct 2003, 15:11] mit 256 mb arbeitsspeicher wird wohl niemand hier verhindern können,bei ca 700mb bf42/xp datenaufkommen ... ständige ruckler im game vorkommen wird,auch *PatHeT!c* nicht...

@vincent - winxp auch neu installiert ?

bei einem chipsatzwechsel ist dies schon einmal vorraussetzung ! hast *du* im bios einstellung vorgenommen ?

Share this post


Link to post
Share on other sites

PatHeT!c das ich es besser weiss als du,habe ich nie behauptet.

für -->mich,ist es nun einmal fakt,bf42 start unter xp ca 700mb geladen werden,ob nu sp (welches ich sicherlich *nicht* zocke) oder multi,spielt keine rolle...

bin gerne bereit,von dir erlären zu lassen,warum im multi .. nicht mehr als deine ramgrösse von 256 mb geladen werden,denn nur so wird es sicherlich zu keinem ruckeln kommen.

nebenbei,gibt es überhaubt ein *wichtiges* hardwareteil,ist es nicht eher so,es ein optimal aufeinander abgestimmtes system sein sollte

was zb nützt mir eine gf4ti 42xx mit einem 700mhz cpu.also eine gute abstimmung sollte schon vorhanden sein.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.