Jump to content
Sign in to follow this  
leider geil

Bildflackern inGame

Recommended Posts

Hallo,

 

also ich habe folgendes Problem mit meinem BF4.

 

Ich komme problemlos in das Spiel rein, kann es auch starten. Nur dann wird mir nur eine total verzerrte Grafik angezeigt, in welcher man nichts erkennt, lediglich den Himmel. Hätte auch noch Bilder im Anhang, damit lässt es sich immer einfach erklären.

 

Mein System:

 

Windows 8 Pro 64 bit

Intel Core i7-3635QM CPU @ 2.40 ghz

12gb Arbeitsspeicher

AMD Radeon HD 8800M Series (Treiber von Ende 2012)

 

Hoffe jemand hat ne Lösung für das Problem.

Danke schonmal :)

 

MfG

Stefan

 

post-46093-0-07559900-1383573213_thumb.j

post-46093-0-09446300-1383573222_thumb.j

Share this post


Link to post
Share on other sites

Kann es sein, dass Du noch außerhalb des Spiels mit forced AntiAliasing via dem CCC arbeitest?

Ein Treiberupdate kann auch nicht schaden. :)

Share this post


Link to post
Share on other sites

Also Treiberupdate find ich keines... hab da gerade schon rumprobiert!

Und was zum Teufel ist CCC?? Sorry, aber so bewandt bin ich in der Hinsicht nicht.

Muss ich dazu irgendwas ausstellen?

 

MfG

Share this post


Link to post
Share on other sites

hast du den aktuellen betatreiber geladen? (13.11 beta8) oder nur den 13.9?

ccc = catalyst control center

treiber von ende 2012? vieeeel zu alt.

Edited by pnshr

Share this post


Link to post
Share on other sites

Ja ich hab schon en neuen Treiber gefunden. Aber ich kriegs nicht hin den zu installieren...

prinzipiell sollte das ja einfach ne .exe datei sein, die ich installieren muss. Aber das hat bei keinem geklappt! ;(

Share this post


Link to post
Share on other sites

Also hab auch den Catalyst Control Center geladen, aber auch da finde ich keine Möglichkeit den Treiber zu aktualisieren. Und bei allen anderen kommt die Fehlermeldung im Anhang

post-46093-0-23629000-1383575326_thumb.j

Share this post


Link to post
Share on other sites

In dem Catalyst Control Center (falls der installiert ist) kannst Du auch einen Treiber update fahren lassen.

Alle installs hier sind exe Dateien: http://support.amd.com/de-de/download/mobile?os=Windows%208%20-%2064

 

Edit: Grade Dein Bild gesehen. Hmmm kannst Du schnell mit "cmd" und dort "dxdiag" eingeben und uns das Ergebnis unter Anzeige posten? 

Vielleicht hast Du doch keine HD 8800M.

Share this post


Link to post
Share on other sites

Also wie gesagt mit dem Catalyst habe ich es probiert und es hat nicht funktioniert. Hab auch versucht die Datei so aus dem Internet zu ziehen, aber auch das konnte nie ausgeführt werden... vielleicht sind es ja auch nur irgendwelche Einstellungen der GraKa die ich durchführen muss. Aber wenn ich das nur wüsste :(

Share this post


Link to post
Share on other sites

Irgendwas ist da faul, denn die HD8800M sollte auch bei dxdiag auftauchen.

Ist sie vielleicht mit einem Hardwareschalter dektivierbar bei Deinem Laptop?

 

Edit: Klick mal mit rechts auf Deinen Desktop und wähle unter "Einstellungen Einschaltbare Graphiken"  die "high" Settings.

Edit 2: Hier steht wie es gemacht wird: http://h10025.www1.hp.com/ewfrf/wc/document?cc=de&lc=de&dlc=de&docname=c03051920

 

Edit 3:


Bei Computern mit umschaltbaren Grafikfunktionen mit festgelegtem Modus kann basierend auf der Stromquelle (Akku oder Netzteil) oder manuell über die Catalyst Control Center -Software zwischen der stromsparenden GPU und der Hochleistungs-GPU umgeschaltet werden. Alle Anwendungen verwenden die ausgewählte GPU. Wenn Sie im Bildschirm Umschaltbare Grafiken entweder die stromsparende GPU oder die Hochleistungs-GPU auswählen können, verfügt Ihr Computer über umschaltbaren Grafikfunktionen mit festgelegtem Modus.
Weitere Informationen zum Zugreifen auf die Catalyst Control Center-Software finden Sie im Abschnitt Ändern der Standardeinstellungen der umschaltbaren Grafikfunktionen mit festgelegtem Modus in diesem Dokument.
Abbildung 2: Catalyst Control Center – Konfigurationsbildschirm "Umschaltbare Grafiken" im festgelegten Modus
c03750716.jpg
  • Like 1

Share this post


Link to post
Share on other sites

Also hat funktioniert :) perfekt, danke. Die Einstellung heißt zwar n bisschen anders, aber jetzt läuft das Game.

 

Vielen vielen Dank N24 Reporter, dass du dir die Zeit genommen hast.

 

MfG

Stefan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.