Jump to content
El_Exodus

[SOLVED] Explorer Freeze beim Kopieren/Verschieben/Ordner erstellen

Recommended Posts

Seit ich mein System neu gemacht habe, freezt mien Explorer mit 90% Wahrschienlichkeit wenn ich einen Ordner erstelle, Dateien verschiebe/kopiere, Dateien erstelle etc.. Habe Windows 10 Pro 64 Bit.

Ich habe absolut keine Ahnung woran das liegt. Hatte irgendjemand von euch schonmal das Problem? Hat jemand einen Lösungsvorschlag? Das ist total nevig :(

Link to post
Share on other sites

Was für eine Art von Festplatte hast du? Ich hatte so etwas mal weil Windows mit den Energiespareinstellungen meiner SSD gespielt hat. Einfach mal alles auf Höchstleistung im Energiesparplan und in den Detaileinstellungen checken ob da was faul ist. Das hat es bei mir behoben.

Oder ist ein USB-Gerät vielleicht nicht richtig erkannt worden?

Link to post
Share on other sites
Dr_Kuh, vor einer Stunde:

Was für eine Art von Festplatte hast du? Ich hatte so etwas mal weil Windows mit den Energiespareinstellungen meiner SSD gespielt hat. Einfach mal alles auf Höchstleistung im Energiesparplan und in den Detaileinstellungen checken ob da was faul ist. Das hat es bei mir behoben.

Oder ist ein USB-Gerät vielleicht nicht richtig erkannt worden?

Eine SSD Samsung 850 Pro als Systemplatte
Einen Raidcontroller auf dem Mainboard über den ein Raid 1 Mirror mit zwei HDDs läuft
und noch ein paar weitere HDDs

Mit dem alten Asus Mainboard lief immer alles problemlos, habe jetzt ein Asrock Mainboard. Glaube aber eher, dass es an Windows selbst liegt und nicht an der Hardware.
 

Habe mal die Energiespareinstellungen durchgeschaut und alles auf maximum gestellt - Problem besteht weiterhin.

Im Geräte-Manager war tatsächlich ein unbekanntes Gerät - nachdem ich aber die Hardware-ID bei Google gesucht hatte, wurde es als Intel Smart Connect identifiziert. War auch nicht die Ursache.

Habe "sfc /scannow" per Admin CMD laufen lassen - ebenfalls kein Problem gefunden.

Habe probiert was auf dieser Seite beschrieben wurde - kein Erfolg.

 

Bin mit meinem Latein am Ende :(

Link to post
Share on other sites
Cpl.Basti, vor 3 Minuten:

File Explorer?

Oder direkt explorer.exe?

Das standard Windows Ding halt :trollface: Müsste explorer.exe sein, oder?

Link to post
Share on other sites
Cpl.Basti, vor 7 Minuten:

Das schon mal probiert?

2017-02-09 21_44_47-Arma 3 - Clover.jpg

Holy Shit, in meinem Testordner in dem bisher keine der "Lösungen" gefunzt hat, ging es jetzt :somuchwin: Werde das weiter beobachten. Hoffentlich hat es das Systemweit gefixt :) Vieles Liebes Danke <3

  • Like 1
Link to post
Share on other sites

Auch wenn es etwas spät ist, ich hatte dasselbe Problem als mir eine Festplatte weggestorben ist. Überprüf mal die Gesundheit deiner SSD, einfach nur zur Sicherheit.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.