Jump to content
Melde dich an, um diesem Inhalt zu folgen  
El_Exodus

[SOLVED] Explorer Freeze beim Kopieren/Verschieben/Ordner erstellen

Recommended Posts

Seit ich mein System neu gemacht habe, freezt mien Explorer mit 90% Wahrschienlichkeit wenn ich einen Ordner erstelle, Dateien verschiebe/kopiere, Dateien erstelle etc.. Habe Windows 10 Pro 64 Bit.

Ich habe absolut keine Ahnung woran das liegt. Hatte irgendjemand von euch schonmal das Problem? Hat jemand einen Lösungsvorschlag? Das ist total nevig :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was für eine Art von Festplatte hast du? Ich hatte so etwas mal weil Windows mit den Energiespareinstellungen meiner SSD gespielt hat. Einfach mal alles auf Höchstleistung im Energiesparplan und in den Detaileinstellungen checken ob da was faul ist. Das hat es bei mir behoben.

Oder ist ein USB-Gerät vielleicht nicht richtig erkannt worden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dr_Kuh, vor einer Stunde:

Was für eine Art von Festplatte hast du? Ich hatte so etwas mal weil Windows mit den Energiespareinstellungen meiner SSD gespielt hat. Einfach mal alles auf Höchstleistung im Energiesparplan und in den Detaileinstellungen checken ob da was faul ist. Das hat es bei mir behoben.

Oder ist ein USB-Gerät vielleicht nicht richtig erkannt worden?

Eine SSD Samsung 850 Pro als Systemplatte
Einen Raidcontroller auf dem Mainboard über den ein Raid 1 Mirror mit zwei HDDs läuft
und noch ein paar weitere HDDs

Mit dem alten Asus Mainboard lief immer alles problemlos, habe jetzt ein Asrock Mainboard. Glaube aber eher, dass es an Windows selbst liegt und nicht an der Hardware.
 

Habe mal die Energiespareinstellungen durchgeschaut und alles auf maximum gestellt - Problem besteht weiterhin.

Im Geräte-Manager war tatsächlich ein unbekanntes Gerät - nachdem ich aber die Hardware-ID bei Google gesucht hatte, wurde es als Intel Smart Connect identifiziert. War auch nicht die Ursache.

Habe "sfc /scannow" per Admin CMD laufen lassen - ebenfalls kein Problem gefunden.

Habe probiert was auf dieser Seite beschrieben wurde - kein Erfolg.

 

Bin mit meinem Latein am Ende :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Cpl.Basti, vor 3 Minuten:

File Explorer?

Oder direkt explorer.exe?

Das standard Windows Ding halt :trollface: Müsste explorer.exe sein, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Cpl.Basti, vor 7 Minuten:

Das schon mal probiert?

2017-02-09 21_44_47-Arma 3 - Clover.jpg

Holy Shit, in meinem Testordner in dem bisher keine der "Lösungen" gefunzt hat, ging es jetzt :somuchwin: Werde das weiter beobachten. Hoffentlich hat es das Systemweit gefixt :) Vieles Liebes Danke <3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch wenn es etwas spät ist, ich hatte dasselbe Problem als mir eine Festplatte weggestorben ist. Überprüf mal die Gesundheit deiner SSD, einfach nur zur Sicherheit.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.