Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

mody

HILFE! mein rechner macht nichts mehr!

Recommended Posts

habe heute mal versucht meinen rechner zu übertekten <_<

ist ein amd athlon 1700 xp

als ich im bios die mhz zahl von 133 erhöht habe ist seit dem neubooten kein signal mehr am grafikkartenausgang, es passiert also garnichts.

wie kann ich nun weiter vorgehen um ins bios zu gelangen? was soll ich machen wenn die cpu durch ist? kann doch nicht eine neue einbauen und hoffen das die das mitmacht?!?!?

vielen dank im voraus für jede hilfe!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es gibt auf jedem Mainboard einen Reset-Jumper, wo du den findest, steht in der Bedienungsanleitung. Den Jumper setzt du auf reset, fährst den Rechner hoch, gehst ins Bios und stellst alles neu ein. Danach schaltest du aus und setzt den Jumper wieder auf die Ausgangsposition(damit das Bios nicht bei jedem Bootvorgang zurückgesetzt wird).

PS: Der Thread im Offtopic hätte echt nicht sein müssen, als ob hier niemand reinschauen würde... <_<

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wenn du nich die cpu abgeraucht hast

kannst du entweder die batterie oder den biosbaustein ziehen

nach einsetzen selbiger haste wieder die default werte

hoffe das hilft

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jo thx, werde es erstmal versuchen....

-PS: Der Thread im Offtopic hätte echt nicht sein müssen, als ob hier niemand reinschauen würde...

ich schaue auch nicht in jedes themengebiet, deshalb die eintragung im off-topic

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

habe es eben mit der batterievariante ausprobiert, jetzt funzt er wieder wunderbar :D

danke für die schnellen hilfen!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

aaaarrrgghh,

mein rechner will auch nicht mehr...

hab zwar nicht versucht ihn zu übertakten, aber die überschrift des threads passt so schön.

zuerst fällt mir ein irres flackern des bildschirms auf.

dann hab ich mit bildwiederholungsraten herumgespielt und auf einmal ZACK, bluescreen für eine zehntelsekunde (nicht lesbar) und neustart.

jetzt hab ich nach jedem neustart das selbe spiel:

neustart-->sofort bluescreen-->neustart etcetc...

was könnte das sein?

ich fang bald das weinen an... :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wenn ich versuche windows von cd zu starten, fängt der bildschirm nach ein paar minuten wieder das flackern an, dann verhaut er immer stärker die darstellung, bis nix mehr geht... :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Häng mal einen anderen Monitor ran. Wenn das Problem wieder auftaucht, hast Du gute Chancen, dass Du Deine Graphikkarte abgefackelt hast.

Wenn alles normal bleibt, sind die Chancen groß, dass Du den Monitor vernichtet hast.

Hast Du Dir alle Auflösungen mit allen Widerholraten anzeigen lassen??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hi

mach mal nen paar daten zum system

expl.betriebsystem.

könnte sein das der grafiktreiber geschrottet ist.

fürs erste , versuch mal im abgesicherten modus zu starten

wenn das funzt grafiktreiber runter und neu druf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Öööhm, Major Koenig sagt doch, dass selbst wenn er von der Windows-CD bootet nach wenigen Minuten sein Bildschirm zu spinnen beginnt.

Bei diesem Bildschirm handelt es sich um BMP?s!!!! Alles läuft im VGA-Modus (640x480) und diesen kann sogar eine ISA-Karte ohne Treiber darstellen!!! Da gibt es noch keinerlei Windows-Treiber!!!

Liest Du eigentlich die Fehlermeldungen von den Leuten, welche Hilfe benötigen???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Öööhm, Major Koenig sagt doch, dass selbst wenn er von der Windows-CD bootet nach wenigen Minuten sein Bildschirm zu spinnen beginnt.

Bei diesem Bildschirm handelt es sich um BMP?s!!!! Alles läuft im VGA-Modus (640x480) und diesen kann sogar eine ISA-Karte ohne Treiber darstellen!!! Da gibt es noch keinerlei Windows-Treiber!!!

Liest Du eigentlich die Fehlermeldungen von den Leuten, welche Hilfe benötigen???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, um Dir einmal Windows näher zu bringen.

Wenn Du mit der Windows-CD bootest, wird NUR der VGA-Modus geladen.

Warum?

Woher sollte Windows bei seiner Installation wissen, welche Hardwarekomponente verbaut ist?? Woher sollte Windows Hardwarespezifische Treiber nehmen??

Womit die Aussage aus dem ersten Thread irrelevant wird, da die Problem auch im VGA-Modus auftreten. Er braucht also keinerlei INI-Dateien zu manipulieren.

Koenig hat also entweder den Monitor beschädigt, denn falsch konfigurieren kann man einen Monitor nicht oder er hat seine Graphikkarte zerschossen. Dies ginge Hardware mäßig durch eine zu hohe Widerholfrequenz oder er hat eine Einstellung der Karte verändert, was aber beim VGA-Modus irrelevant wäre.

Und ja, ich mache, wie Du Dich auszudrücken pflegst eine dicke Hosen, wenn Du jemanden der Hilfe braucht zu 95% in die falsche Richtung schickst.

Soweit es mich betrifft, warte ich jetzt einmal auf eine Antwort von Major Koenig...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

danke für die tipps.

ich dachte zuerst, es ist der monitor oder die graka.

dann dachte ich, es ist ein temperaturproblem.

bei "windows-installation reparieren" kam der gleiche fehler (nach neustart wieder bluescreen, reboot).

ich bin nicht ums formatieren von c: herumgekommen.

jetzt läuft er wieder.

trotzdem vielen dank.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
OK, um Dir einmal Windows näher zu bringen.

Wenn Du mit der Windows-CD bootest, wird NUR der VGA-Modus geladen.

Warum?

Woher sollte Windows bei seiner Installation wissen, welche Hardwarekomponente verbaut ist?? Woher sollte Windows Hardwarespezifische Treiber nehmen??

Womit die Aussage aus dem ersten Thread irrelevant wird, da die Problem auch im VGA-Modus auftreten. Er braucht also keinerlei INI-Dateien zu manipulieren.

Koenig hat also entweder den Monitor beschädigt, denn falsch konfigurieren kann man einen Monitor nicht oder er hat seine Graphikkarte zerschossen. Dies ginge Hardware mäßig durch eine zu hohe Widerholfrequenz oder er hat eine Einstellung der Karte verändert, was aber beim VGA-Modus irrelevant wäre.

Und ja, ich mache, wie Du Dich auszudrücken pflegst eine dicke Hosen, wenn Du jemanden der Hilfe braucht zu 95% in die falsche Richtung schickst.

Soweit es mich betrifft, warte ich jetzt einmal auf eine Antwort von Major Koenig...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.