Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Dablablabla

Neuer Athlon XP

Recommended Posts

Jo moin ich habe mir einen neuen Athlon XP 2.6Ghz plus Mainboard (K7 Triton GA-7N400-L1) und ein 256 DDR Ram von Kingston und 256DDR Ram von einem andern hersteller ich habe eine 30Gb festplatte und mein Problem ist das wenn ich das neue Mainboard und alles sonstige einebau und dann starte startet er immer bei Win XP Logo neu wie kommt das ? :( Ich hab mir schon einen neuen Lüfter gekauft doch der nütze nix :(:( *drigendhilfebraucht*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

gehe erst ins bios dann HDD erkennen Auto natürlich !

hatte enliches prob ! aber mit 2 Hdd's an einer war strom stecker nicht richtig drinn ! aber ich werde erst im bios die platte erkennen lassen !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

äh lol ? du willst mir nicht erzählen das du 98, 2000 und me gleichzeitig auf der total popligen festplatte hast ?!?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ah,dieses Problem hatte ich gerade mit dem PC meines Dads.

XP tillt nach dem Einbau diverser Neuteile :(

Der PC meines Dads lief erst nach der Neuinstallation wieder

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zunächst, man mischt keine RAM-Riegel!!!!

Dies kann prinzipiell zu Problemen führen!!!

Allerdings glaube ich, dass Problem liegt am Neukauf des Motherboards!!!!!

Grundsätzliche Erklärung:

Wenn Ihr ein altes System betreibt, habt Ihr normalerweise auch die Chipsatztreiber installiert.

Dies beinhaltet unter anderem auch die IDE-Controller!!!

Wenn Ihr ein neues Board verbaut, haben sich diese im Normalfall geändert und Windows kann somit KEINE Festplatten mehr erkennen. Sprich in dem Moment, wo Windows die Festplatten initialisieren will, ist Schluss mit lustig!!! Denn es fehlen die Treiber der neuen IDE-Controller!!!!

Man kann versuchen die kompletten Board-Treiber zu deinstallieren, was allerdings des öfteren Probleme bereitet. Man könnte versuchen die neuen Treiber vorab zu installieren, was allerdings schwierig werden könnte. Angeblich, gibt es eine Möglichkeit sein System zu reparieren (hat bei mir noch nie funktioniert). Man hängt seine Systemplatten an eine Kontroller-Karte (SCSI oder IDE (z.B. Fast Trek)). Oder man installiert sein System neu. Diese Variante bevorzuge ich persönlich, so wird wenigstens einmal im Jahr aufgeräumt.. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ach ja bei Windows 98,2000 und ME geht es dann wieder <_<

Aber ich will

1.XP drauf haben

2.Will meine Festplatte net formatieren :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was eine tollkühne Behauptung ist!!!

Sowohl Windows 2000, als auch Windows XP können durchaus FAT 16, FAT 32, NTFS lesen, schreiben, benutzen (wie man es sehen will)!!!!

WinNT nur FAT 16 und NTFS.

Windows 9x FAT 16 und FAT 32.

Übrigens könnte man FAT 32 oder FAT 16 durchaus auf NTFS umkonvertieren!!!

*unmount klugscheißmod* ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zunächst, man mischt keine RAM-Riegel!!!!

Dies kann prinzipiell zu Problemen führen!!!

Allerdings glaube ich, dass Problem liegt am Neukauf des Motherboards!!!!!

Grundsätzliche Erklärung:

Wenn Ihr ein altes System betreibt, habt Ihr normalerweise auch die Chipsatztreiber installiert.

Dies beinhaltet unter anderem auch die IDE-Controller!!!

Wenn Ihr ein neues Board verbaut, haben sich diese im Normalfall geändert und Windows  kann somit KEINE Festplatten mehr erkennen. Sprich in dem Moment, wo Windows die Festplatten initialisieren will, ist Schluss mit lustig!!! Denn es fehlen die Treiber der neuen IDE-Controller!!!!

Man kann versuchen die kompletten Board-Treiber zu deinstallieren, was allerdings des öfteren Probleme bereitet. Man könnte versuchen die neuen Treiber vorab zu installieren, was allerdings schwierig werden könnte. Angeblich, gibt es eine Möglichkeit sein System zu reparieren (hat bei mir noch nie funktioniert). Man hängt seine Systemplatten an eine Kontroller-Karte (SCSI oder IDE (z.B. Fast Trek)). Oder man installiert sein System neu. Diese Variante bevorzuge ich persönlich, so wird wenigstens einmal im Jahr aufgeräumt.. ;)

Diese Probleme gibts aber nur mit XP.

Als ich bei meinem PC einen neuen Prozessor mit Board ausgetaucht habe,

braucht ich nur die neuen Boardtreiber zu installieren(hab natürlich die alten Treiber entfernt.)

Als ich die Teile bei meinem Dad ausgetauscht habe hat XP komplett gestreikt.

Ich hab Win ME und habe mir als neues Board das Epox 8K9AI geholt(hatte vorher ebenfalls

ein Epox Board)Mein Dad hat sich aber ein komplett anderes Board geholt und da dachte ich das ich das genauso machen könnte.

Aber erst nachdem ich im DOS Format C: gemacht habe und XP dann neu installiert habe

lief es.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, die Probleme gibt?s auch bei Windows 2000. Glaub mir, habe dies schon des öfteren erlebt.

Bei WinMe ist das anders, denn dies setzt auf Windows 9x auf und da hat es immer funktioniert. Im Gegensatz zu Win2000 oder XP, fährt 9x einfach mit den Standartkontrollern (Treibern) hoch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was du so schreibst würde ich sagen das du bedeuten mehr Ahnung davon

hast als ich.In dem Punkt bezeichne ich mich als Noob

Ich muss nur bei meinem Dad und sämtlichen Kumpels dafür sorgen das deren Kisten auch laufen.

Und mit Win 2000 habe ich überhaupt keine Erfahrung

Und wenn ich es dann überhaupt nicht hinkriege frage ich Kumpels die davon echt Ahnung haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jo moin ich habe mir einen neuen Athlon XP 2.6Ghz plus Mainboard (K7 Triton GA-7N400-L1) und ein 256 DDR Ram von Kingston und 256DDR Ram von einem andern hersteller ich habe eine 30Gb festplatte und mein Problem ist das wenn ich das neue Mainboard und alles sonstige einebau und dann starte startet er immer bei Win XP Logo neu wie kommt das ?  :(  Ich hab mir schon einen neuen Lüfter gekauft doch der nütze nix :(:( *drigendhilfebraucht*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×