Jump to content

Archived

This topic is now archived and is closed to further replies.

steef

ladeproblem

Recommended Posts

moin,

ich hab neuerdings ein problem mit desert combat. der rechner braucht irre lange zum laden und wenn ich dann ins spiel komme, beginnt das spiel nicht flüssig zu laufen. es kommt ungefähr alle halbe sekunde ein bild. ich hab mal den taksmanager nebenabei laufen lassen und bemerkt, dass von den 768mb ram die ich drin hab nur ca. 200mb genutzt werden. vor ein paar tagen lief das spiel aber noch einwandfrei und vom ram wurden knapp 600mb genutzt.

kann das irgendwie mit steam zusammenhängen? weil seit ich steam installiert hab, hab ich auch das problem. ist aber nur ne vermutung. ich will jetzt steam nicht wieder für alle probleme verantwortlich machen.

das komische ist, das battlefield 1942 an sich gut läuft. neuinstallation von bf42 und desert combat hat bei mir nicht geholfen.

ansonsten hab ich ne radeon9000pro und einen xp1700+@2000mhz.

ich wäre euch sehr dankbar, wenn ihr mir helfen könnt

Share this post


Link to post
Share on other sites

Jo, mein Beileid! Aber nicht wegen dem Ruckeln sondern weil du CS zockst... :P

Ab in die Tonne damit!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.