Jump to content

Archived

This topic is now archived and is closed to further replies.

step2ice

Problemkind BF42

Recommended Posts

Tja,

was soll ich sagen, ich bin enttäuscht.

Heute is nämlich meine SB Audigy 2 ZS eingetrudelt. Ich hatte mir von der u.a erhofft, dass es endlich vorbei ist mit knacksendem und zischenden sound in BF. Ich hatte mir sogar erhofft, dass die derben Ruckler verschwinden. Aber alles Pustekuchen.

BF42 ist wirklich ein schönes game, aber soviel Geld und Zeit habe ich noch nie in ein Spiel investiert um

es zum Laufen zu bringen. Und es läuft noch nicht mal so wie es soll.

Mittlerweile bin ich wirklich genervt. Ea kümmert sich nicht wirklich um BF42. Kunden mit technischen Problemen werden da ähnlich wie bei Amazon mit Standardformularen abgespeist. Leute Leute.... <_<

Share this post


Link to post
Share on other sites

das problem mit knacksenden sound hab ich auch...aber nich nur mit meiner muse 5.1 dvd soundkarte ,sondern auch mit dem onboardsound ,dasselbe prob hatt ich auch bei meinem alten pc...glaub damit muß ich wohl leben ,konnte es bis heute nich beseitigen...genauso wie ruckler...hab auf 1024mb aufgerüstet und trotzdem bleibt ab und zu das spiel für ca 1sek kurz stehen...egal ob online oder offline ,denk aber eher das prob liegt irgendwo bei windows...da meine hardware es nich sein kann...und das prob auch in einem anderen spiel ähnlich ist...

irgendwann muß ich ma alles von der platte runterhauen und neu installieren ,nur dauert das alles ewig und lust darauf hab ich überhaupt nich...

Share this post


Link to post
Share on other sites
Tja,

was soll ich sagen, ich bin enttäuscht.

Heute is nämlich meine SB Audigy 2 ZS eingetrudelt. Ich hatte mir von der u.a erhofft, dass es endlich vorbei ist mit knacksendem und zischenden sound in BF. Ich hatte mir sogar erhofft, dass die derben Ruckler verschwinden. Aber alles Pustekuchen.

BF42 ist wirklich ein schönes game, aber soviel Geld und Zeit habe ich noch nie in ein Spiel investiert um

es zum Laufen zu bringen. Und es läuft noch nicht mal so wie es soll.

Mittlerweile bin ich wirklich genervt. Ea kümmert sich nicht wirklich um BF42. Kunden mit technischen Problemen werden da ähnlich wie bei Amazon mit Standardformularen abgespeist. Leute Leute.... <_<

Share this post


Link to post
Share on other sites

Ich kann eigentlich nicht über den Sound klagen, alles okay.

Ab und zu fehlt mal ein Ton, aber damit kann ich leben.

Mein Bild läuft auch immer flüssig, nur beim Desert Combat

stockt es am Anfang, daß hat wohl aber eher mit dem hochladen zu tun.

Share this post


Link to post
Share on other sites

ne kann nicht wirklich an der soundkarte liegen

hab ne soundkarte von terratec damals gekauft für 30 dm neu im laden

is bestimmt über 5 jahre alt aber sound läuft trotzdem

Share this post


Link to post
Share on other sites

also leut ich habe ne 2 jahre alte rechner ne 18 p4 und ne SB live 5.1 und es läuft sehr gut

Einstellung Im spiel Hardwareunterstützung "ein" sound 22khz sonst rukelt!

Share this post


Link to post
Share on other sites
also leut ich habe ne 2 jahre alte rechner ne 18 p4 und ne SB live 5.1 und es läuft sehr gut

Einstellung Im spiel Hardwareunterstützung "ein" sound 22khz sonst rukelt!

Share this post


Link to post
Share on other sites

Was für ein Mainboard habt ihr denn? Kann auch daran liegen , so ist es zumindest bei meinem Freund.

Share this post


Link to post
Share on other sites

Hallo,

ich habe beim sound überhaupt keine Probleme. Vervende VIA 3059 Audio Controller. Aber in der letzten Zeit ruckelt die Grafik beim mir auch etwas- hatte ich davor nicht.

<_< mader

Share this post


Link to post
Share on other sites
Was für ein Mainboard habt ihr denn? Kann auch daran liegen , so ist es zumindest bei meinem Freund.

ich denke am mainboard wird es nicht liegen aber möglich ist alles

also ich habe nen ASUS P4T-E

Share this post


Link to post
Share on other sites

Ist jetzt wirklich nicht die tolle Aussage....

Aber, Du hast sicherlich einen Onboardsoundchip. Hast Du den im BIOS deaktiviert???

Share this post


Link to post
Share on other sites
Ist jetzt wirklich nicht die tolle Aussage....

Aber, Du hast sicherlich einen Onboardsoundchip. Hast Du den im BIOS deaktiviert???

Share this post


Link to post
Share on other sites

Hi step2ice

ich habe auch die A2 zs und die gleichen treiber drauf wie du. das einzigste soundproblem was ich manchmal bei dc habe ist beim maschinengewehrfeuer manchmal der ton weg, bzw zu leise. aber ansonsten keine.

Share this post


Link to post
Share on other sites
Hi step2ice

ich habe auch die A2 zs und die gleichen treiber drauf wie du. das einzigste soundproblem was ich manchmal bei dc habe ist beim maschinengewehrfeuer manchmal der ton weg, bzw zu leise. aber ansonsten keine.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.