Jump to content

Archived

This topic is now archived and is closed to further replies.

gravymodo

Hilfe! Das Spiel lädt nicht richtig

Recommended Posts

Erfülle alle Anforderungen des Spiels BF 1942, aber es hakt und lädt viel viel zu langsam!

Bitte um schnelle Hilfe.

mfg gravymodo

Share this post


Link to post
Share on other sites
Erfülle alle Anforderungen des Spiels BF 1942, aber es hakt und lädt viel viel zu langsam!

Bitte um schnelle Hilfe.

mfg gravymodo

Share this post


Link to post
Share on other sites
Erfülle alle Anforderungen des Spiels BF 1942, aber es hakt und lädt viel viel zu langsam!

Bitte um schnelle Hilfe.

mfg gravymodo

Share this post


Link to post
Share on other sites

nein nein, habe einen pentium 4 erfülle alle systemanforderungen ganz locker aber trotzdem verzerrt die musik und es hakt halt

Share this post


Link to post
Share on other sites

hast du was im hintergrund laufen? kazaa, emule usw? und hast du sound onboard, daran könnte es liegen, sowie an alte treiber usw

Share this post


Link to post
Share on other sites

naja locker erfüllt wären 512mb ram würd bei zeiten mal aufrüsten

ansonsten nur mal zum testen den on-board sound deaktivieren

hat bei mir wunder gewirkt!

Share this post


Link to post
Share on other sites

wenn ich kampagne spielen will und gehe auf starten, dann ist für kurze zeit ein kästchen zu sehen. hell blauer rahmen. im kopf eine blaue leiste in der steht "neuer mode" und darunter mit weißem hintergrund "hf : 54,3 khz" und "vf : 60,0 hz".

Share this post


Link to post
Share on other sites

Patch 1.6 neu installieren!

Grafikkarten Treiber neu installieren, aber woher bitte deinstallieren.

60 KHZ

512MB Ram

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.