Jump to content
Sign in to follow this  
golem_moja

LoadScreenManager

Recommended Posts

Tach Alle

wenn wir schon grad beim ladebildschirm sind, wie kann ich da noch mukke hinzufügen? und kann ich auch meine mukke während des spiels abspielen lassen?

Danke für eure antworten

Gruss

Share this post


Link to post
Share on other sites

ladescreen mucke ist eines der teile, die im bik ormat im

sounds verzeichnis rumdümpeln

mfgolem

Share this post


Link to post
Share on other sites

Hi

Ich bin gerade dabei eine Map für Battlefield 1918 zu erstellen und möchte auch einen eigenen Ladescreen einfügen. Leider funktioniert das bei mir noch nicht so richtig.

Mein Frage: Welche "Battlefield Version" muss ich im Loadscreenmanager anklicken, wenn "Eigene", was muss ich für Battlefield 1918 bei "ModName" eingeben?

Share this post


Link to post
Share on other sites

hi,

was muss ich mit der MakeRFA.exe machen damit des funktioniert. ich blicke da m readme nich so durch. hab jetzt meine mapentpakct das loadingscreen eingefügt, nur würde die map gern wieder zusammenpacken.

Eingefügtes Bild (640x138)

gruß JP

Share this post


Link to post
Share on other sites

oki thx! gab irgendwelche probs beim zusammmensetzen. hab jetzt einfach das tga in bc eingefügt und den pfad selbst in die init.con geschrieben. jetzt funkts :)

gruß JP

Share this post


Link to post
Share on other sites
Hi

Ich bin gerade dabei eine Map für Battlefield 1918 zu erstellen und möchte auch einen eigenen Ladescreen einfügen. Leider funktioniert das bei mir noch nicht so richtig.

Mein Frage: Welche "Battlefield Version" muss ich im Loadscreenmanager anklicken, wenn "Eigene", was muss ich für Battlefield 1918 bei "ModName" eingeben?

Mein Problem ist gelöst.

Share this post


Link to post
Share on other sites

hab da auch ein kleines problem mit dem loadscreenmanager.

ich sehe einfach das ladebild nich.

Ich habe es folgendermaßen gemacht: erst habe ich meine mod angegeben (eigene: bf1918) dann habe ich die init.con der entpackten map angegeben, das tga bild. dass ich in dem ordner textures als load.tga gespeichert habe. habe die map gepackt und dann das level getestet und habe immernoch den standart loadscreen!

Share this post


Link to post
Share on other sites

Du darfst beim LoadscreenManager nicht die Init.con aus dem Menu Ordner angeben, sondern die Init.con aus dem Hauptordner deiner Map.

Achja das TGA Bild muss 24Bit haben und entweder 800x600 oder 1024x768 groß sein.

Ich hoffe du hast jetzt deine Probleme beseitigt. :)

Share this post


Link to post
Share on other sites

hm ja, is ok, ich schicks dir mal rüber, kannst du mir übers board

ne mail schreiben, sodass ichs nicht vergesse?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.