Melde dich an, um diesem Inhalt zu folgen  
Poow

Modding für Bf42: Kleine Fragen

Recommended Posts

Hast du es auch COL02_Wachturm_m1 genannt?

Du kannst übrigens auch alles importieren, dann den Haken bei "Use Object Names..." wegmachen und die einzelnen Objekte manuell zuweisen, und dabei einfach LOD02 auch als COL02 auswählen. So sollte eigentlich alles klappen.

€: fieser Postlöscher....

bearbeitet von Bommel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja wollte noch was rumprobieren. Du warst offline, als ich es gelöscht hatte :)

Ich werde es mal versuchen.

Noobfrage:

Müssen denn alle Meshes deckungsgleich am selben Platz stehen, oder ist es egal wo ich sie im Editor habe?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sie sollten schon deckungsgleich da stehen weil sie so auch exportiert werden.

Und du solltest auch darauf achten das dein Objekt in max "zentriert" ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:(

Ich habe sie zum bearbeiten alle Verschoben. Wie kann man die ganze Parade zentrieren?

post-24944-1254760158_thumb.jpg

Rechsklick Move-> Erweitert und 0/0/0

Bin immer zu schnell mit den Fragen :hit:

Mh bekomms nicht übereinander. 0/0/0 Geht nicht, weil die Modelle so schön Krumm sind. :/

bearbeitet von Poow

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kontrolliere mal die Pivots der einzelnen Objekte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Altes Problem:

Da stimmt alles.

:confused:

Manuell bekomme ich es genauer hin als mit den Koordinaten.

Aber nach Augenmaß arbeiten ist ja auch so eine Sache.

So schaut es nach Koordinaten aus:

post-24944-1254763345_thumb.jpg

Ist nur Box1, die ich nicht drüber bekomme (Mein Ursprungsmodell) Aber das brauch ich ja eh nicht mehr?!

So hier ist ja alles gelistet. LOD und COL. Wenn ich es so exportiere und dann in ein neues Projekt importiere fehlt trotzdem COL und die bbox. :gehtsnoch:

post-24944-1254764838_thumb.jpg

Verdammt Haken beim Import nicht gesetzt, das es mit importiert werden soll. :ugly:

geht ja wohl!

Wie bekomme ich den Spaß jetzt rein?

bearbeitet von Poow

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Verdammt Haken beim Import nicht gesetzt, das es mit importiert werden soll. :ugly:

geht ja wohl!

Also hast du es jetzt hinbekommen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja ist alles richtig exportiert. :D

Jetzt muss ich nur noch zusehen das ganze in BC zu bekommen. :whistling: (Habe mich bisher noch nicht mit E42 beschäftigt)

Ich könnte jetzt einfach die 3 .con Files von anderen Gebäuden zusammen kopieren und den Pfad anpassen. Aber dann steh ich da noch mit der *.ist sollte aber nicht so schwer sein, das habe ich vor ein paar Jahren mal gemacht. Müsste ich mir nochmal ganz genau anschauen.

Und die Textur muss noch dazu, habe aber die fertige Map vorliegen.

€:

Wie? :P

bearbeitet von Poow

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie du es in BC bekommst?

:unsure:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja. Bzw in eine neue Mod.

Ich glaube der Schritt ist denkbar klein aber ich sehe den Baum vor lauter Wäldern nicht. Und die Reihenfolge stimmt :P

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Con Files hast du?

Textur ist schon in DDS (DXT3 explicit alpha)?

Falls ja dann einfach die Con Files in die entpackte Objects.rfa (deiner Mod) kopieren (natürlch in den entsprechenden Unterordner) und wieder packen.

Die Texture als Texture.rfa packen.

die lst mit Notepad öffnen und unter [structures] diese Zeile einfügen:

Wachturm_m1=StandardMesh(Wachturm_m1)

dann speichern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wofür ist eigentlich das _m1?

Braucht man das oder reicht auch "wachturm" ?

Werde mal die Con Files schreiben und die Textur konvertieren.

Muss ich dann die lst von 1942 kopieren und ergänzen um auch die 1942 Objekte nutzen zu können?

bearbeitet von Poow

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wofür ist eigentlich das _m1?

Braucht man das oder reicht auch "wachturm" ?

Es reicht auch Wachturm aber das m1 wird benötigt wenn du das Modell Lightmapfähig ("flatten Mapping" auf Channel3) gemacht hast und die Schatten berechnen lässt. Modelle ohne _m1 Endung werden dabei nämlich ignoriert.

Ich empfehle dir einfach immer die _m1 Endung ranzuhängen.

Werde mal die Con Files schreiben und die Textur konvertieren.

Muss ich dann die lst von 1942 ergänzen um auch die 1942 Objekte nutzen zu können?

Ja.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mh klapp nicht.

lst stimmt wohl nicht.

So schaut El Al aus. Nur der See ist sichtbar :P

post-24944-1254778536_thumb.jpg

Und so mein Modell in BC. Aber da stimmt die Textur ja eh nicht immer.

post-24944-1254778532_thumb.jpg

Die Textur hatte ich einfach "wachturm.dds" genannt und nach texture.rfa gepackt. Ist das ok?

Und warum findet man keine Texturen von anderen bf1942 Gebäuden? Das sind immer nur kleine Teile, nie eine Komplette Haus-Texturen.

Meine war zu Beginn 5000x5000 Pixel groß. Aber das ließ sich nicht speichern. Erst ab 2000. War dann aber immer noch um die 5Mb groß :/ und um es keiner zu bekommen musste ich es so weit verkleinern bis es nach nichts mehr ausschaut.

:(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.