Jump to content
Snap!

S-ATA Platte will nicht mit IDE...

Recommended Posts

Festplattenproblem: kurz zusammengefasst -

S-ATA Hdd von Samsung erworben .

Eingebaut .

Schon eine IDE-Hdd im Rechner .

Windows installiert (nachdem über F6 die S-ATA-Treiber installiert, für mein Asus A7N8X Board).

Jetzt läuft Windows zwar auf der neuen Festplatte.

Wenn allerdings beide HDDs angeschlossen sind, läuft gar kein Windows mehr... Nu will ich aber beide Platten nutzen, aber wie ! ?

(Und warum wird meine S-Ata Platte weder als Master noch als Slave erkannt noch im BIOS aufgeführt und trotzdem läuft Windows darauf?)

Link to comment
Share on other sites

Du musstest die SATA-Treiber beim installieren des OS auch einspielen???

Putzig, na ja ASUS eben.... ;)

Obwohl, ich habe im Büro ein P4P800...

SATA solle eigentlich als weiterer ?BUS? erscheinen. Man sollte dann einen 3rd oder 4rd Master haben...

Treiber benötigst Du deshalb auch nicht, da das Board dies kontrolliert..

Womit man eigentlich bei den Bootdevices schlicht und einfach den Namen der Festplatte (IDE-Bootdevices) sehen sollte.. Wenn Du nur IDE hast, solltest Du die Priorität dieser Devices in einem extra Punkt definieren können...

Jumper mal die alte Platte als Slave...

Eventuell könntest Du mal versuchen das OS von der alten Platte zu entfernen..

Ich hatte beim umstieg auf SATA nur das Problem, dass mein BIOS einfach die ATA Platte selbsttätig als Bootdevice eingestellt hat... :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.