Jump to content

Archived

This topic is now archived and is closed to further replies.

Eraser

Kann keinen Server joinen!

Recommended Posts

Wollte heut Abend nen Server joinen, da klicke ich auf mitspielen als ich mich kurze Zeit später wieder auf dem Desktop wiederfand. Habs dann ein paar mal auf andern Server versucht aber es funzte nix!!! :angry: Dabei hab ich heut morgen noch problemlos gespielt!!!

Was mach ich jetzt?!

Link to comment
Share on other sites

Versuch mal die "VideoDefault.con" Datei zu öffnen unter mods/bfvietnam/settings .

Setz da mal "renderer.allowAllRefreshRates" auf 1 .

Link to comment
Share on other sites

Ok würd ich machen wenn ich nur wüsste wie oder womit man .con-dateien öffnet...

Link to comment
Share on other sites

Ok habs mit Word geöffnet und geändert aber flieg trotzdem auf den desktop zurück!

Link to comment
Share on other sites

ich seh das hier gerade...ich hatte das heute genauso, sonst vorher auch noch nie!!

ich lass erst mal alles, ich schätze, es liegt irgendwie an ea, haben die auch sowas wie won-server?

Link to comment
Share on other sites

Bekommste denn eine Fehlermeldung oder sowas?

Haste vieleicht Win XP und hast gerade das SP2 installiert,wenn ja könnte es auch daran liegen.

Link to comment
Share on other sites

Ne keine Fehlermeldung...merkwürdig!

Ja ich hab auch Win XP aber weiß garnich was SP2 ist... :huh:

Link to comment
Share on other sites

SP2 = Service Pack 2 für Win XP is vor 2 Wochen rausgekommen und verursacht bei über 130 Programmen Probleme!!!

Hast du denn sonst irgendetwas an deinen Systemeinstellungen verändert?

Hast du irgendetwas in den BFV Ordner eingefügt oder etwas verändert?

Link to comment
Share on other sites

Ne hab nur ftp programm installeirt hab es aber auch wieder runtergeworfen...

In BFV hab ich nur die mapdateien von poe und ww2mod in bc eingefügt. Allerdings hab ich das schon vor 3 Tagen getan und in der Zeit hat ja alles gefunzt.

Link to comment
Share on other sites

Ok,du hast den Ingame Browser zum joinen auf die Server benutzt (wenn ich das jetzt richtig interpretiere),vieleicht versuchte es mal mit nem andern Gamebrowser z.B.s ASE oder so ich kann mir zwar nich vorstellen das es darun liegen kann aber einen Versuch is es vieleicht wert.

Ansonsten sollteste vieleicht mal Punkbuster (ein Member aus diesem Forum ) ansprechen er kann dir bestimmt besser helfen als ich :D

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.