Jump to content
Sign in to follow this  
LaXo

Blue Screens

Recommended Posts

So..

Tach zusammen ^^

Habe mal wieder nen Problem und mal wieder sind es Blue Screens.

Im Momment laeuft der Rechner top ohne Abstürze etc.

Aber in unregelmäßigen Abständen kackt der einfach ab , es kommt ein Blue Screen und direkt danach startet er neu , kann also nichts lesen was aufm Blue Screen steht.

Diese Problem tritt selten auf , doch wenn es auftritt dann direkt 3 mal hintereinander.

Hatte vorgestern nen Freund hier mit einer externen Festplatte , der nen paar Daten für mich gesichert hatte. Als er seine USB Festplatte anschluss , lief vorerst alles problemlos. Bis er dann beim kopieren 3 oder 4 mal abgekackt ist , bis ich es dann einmal geschafft hatte die Daten auf den Rechner zu bekommen!

Diese Problem hatte ich eigentlich schon ewig , aber manchmal kommt es oft vor und manchmal gar nicht.

zB. gestern kam es nur 1 vor das er sich mitm Blue Screen meldete und direkt neustartet.Davor hatte ich wochenlang keine Probleme.

Ich hab dieses Problem eigentlich schon ewig , selbst als ich den alten Athlon xp mit 2600+ GHZ hatte , gabs solche Probleme bzw. sehr aehnliche. Früher hatte er bei Memtest nen Fehler ausgespuckt (hatte das glaub ich sogar hier ins Forum geschrieben). Gestern allerdings hatte er mit dem selben Ram keine Fehler ausgespuckt.

Mein jetztiges System:

3700 + Amd 64 Sockel 939

Asus A8N-E

2 x 512 Corsai Value Select

x850XT

Das alte System,wo es auch aufgetreten ist (Habe inzwischen fast die ganze Hardware ausgetauscht)

2600 Athlon XP Sockel A

Asrock (weiß nidmehr welches)

Ich meine ich hatte auch schon 2 x 512 Gb und hatte bei Memtest nen Fehler, heute allerdings nicht.

Und ne 6600 GT.

Die einzigen Teile die ich heute verwende , die ich frueher auch verwendet habe (man mein Deustch ^^)

Ist die Festplatte ,Ram, Netzteil, DVD Brenner etc.

Also dachte ich es laege entweder an der Festplatte oder am Ram.

Allerdings hatte Memtest wie shcon gesagt keine Fehler gehabt und diese blöde Festplattenüberprüfung (Rechtsklick auf die PLatte beim Arbeitsplatz ,Extras und dann Fehlerüberprüfung´) Hat auch nichts ausgespuckt.

Allerdings verwirrt mich einige Sachen.

Und zwar warum hat er vor 3 Monaten noch bei Memtest nen Fehler gefunden und nun nicht mehr?#

Außerdem schien mir die Festplattenüberprüfung nen bisschen schnell zu gehen, er war bereits nach 3 Minuten mit einer Platte fertig mit derÜberprüfung , was ich sehr seltsam finde.

Ich hoffe ich habe mich verstaendlich ausgedrueckt , ich vertippe mich naemlich hier immer mit der kack Tastatur (Das ding ist glaub ich knapp 10 Jahre alt , ich brauche dafuer sogar nen PS2 Adapter)

mfG LaXo

Share this post


Link to post
Share on other sites

habs jetzt nur grob überflogen da ich gleich weg muss, aber

Rechtsklick auf Arbeitsplatz -> Eigenschaften -> Erweitert -> Starten und Wiederherstellen -> Einstellungen -> Automatisch Neustart durchführen auf "Aus".

dann siehst du den bluescreen pinselst ihn ab und googlest danach

Share this post


Link to post
Share on other sites
habs jetzt nur grob überflogen da ich gleich weg muss, aber

Rechtsklick auf Arbeitsplatz -> Eigenschaften -> Erweitert -> Starten und Wiederherstellen -> Einstellungen -> Automatisch Neustart durchführen auf "Aus".

dann siehst du den bluescreen pinselst ihn ab und googlest danach

Crashbäcker! *lol*:rofl:*lol*

Share this post


Link to post
Share on other sites
habs jetzt nur grob überflogen da ich gleich weg muss, aber

Rechtsklick auf Arbeitsplatz -> Eigenschaften -> Erweitert -> Starten und Wiederherstellen -> Einstellungen -> Automatisch Neustart durchführen auf "Aus".

dann siehst du den bluescreen pinselst ihn ab und googlest danach

Vielen dank... :D

Das ist schonmal ne große Hilfe:D

Share this post


Link to post
Share on other sites
Ich meine ich hatte auch schon 2 x 512 Gb und hatte bei Memtest nen Fehler, heute allerdings nicht.
Geil, deinen RAM möcht ich haben!

*jokingly*

Btw, schreib mal die Bluescreen-Meldung hier rein, vielleicht kann dir geholfen werden!

Share this post


Link to post
Share on other sites
Ich meine ich hatte auch schon 2 x 512 Gb und hatte bei Memtest nen Fehler, heute allerdings nicht.
Geil, deinen RAM möcht ich haben!

*jokingly*

Btw, schreib mal die Bluescreen-Meldung hier rein, vielleicht kann dir geholfen werden!

Naja... also das Problem war bis gestern eigentlich gar nicht mehr vorhanden.

Aber gestern kam diese kack Blue Screens wieder regelmäßig.... aergerlich.

Dabei ist heute noch nichts passiert und vorher liefs auch ein paar Tage ohne.

Ich war gestern bei einem Freund und da hatte ich den Fehlercode aufgeschrieben.

Das war jetzt wieder da erste mal das der Blue Screen kommt seit dem ich den Thread hier geöffnet habe.

Leider hab ich blöderweise den Zettel bei dem liegen lassen.

Ich schreib meinen Freund grade mal an , notfalls rufe ich an.

Aber das merkwürdige an den Blue Screens ist , das sie auftreten wann sie wollen!

Es lief ja eigentlich seit dem 3.4 wieder ohne Probleme bis gestern.

Share this post


Link to post
Share on other sites

Ich meine ich hatte auch schon 2 x 512 Gb und hatte bei Memtest nen Fehler, heute allerdings nicht.
Geil, deinen RAM möcht ich haben!

*jokingly*

Btw, schreib mal die Bluescreen-Meldung hier rein, vielleicht kann dir geholfen werden!

Naja... also das Problem war bis gestern eigentlich gar nicht mehr vorhanden.

Aber gestern kam diese kack Blue Screens wieder regelmäßig.... aergerlich.

Dabei ist heute noch nichts passiert und vorher liefs auch ein paar Tage ohne.

Ich war gestern bei einem Freund und da hatte ich den Fehlercode aufgeschrieben.

Das war jetzt wieder da erste mal das der Blue Screen kommt seit dem ich den Thread hier geöffnet habe.

Leider hab ich blöderweise den Zettel bei dem liegen lassen.

Ich schreib meinen Freund grade mal an , notfalls rufe ich an.

Aber das merkwürdige an den Blue Screens ist , das sie auftreten wann sie wollen!

Es lief ja eigentlich seit dem 3.4 wieder ohne Probleme bis gestern.

Hey, das sporadische Auftreten erinnert mich an mein Netzteil-Problem! Warte, ich kram mal den Thread aus, vielleicht findest du da was nützliches...

?dit:

Hier ist es, kA obs dir was bringt: Netzteil

Edited by Crashbreaker

Share this post


Link to post
Share on other sites

So... grade eben kamm der Blue Screen wieder 2 mal hintereinander

Die Nachtricht komm beim Blue Screen , hab aber nicht alles mitgeschrieben :

Es wurde ein Problem festgestellt. Windows wurde heruntergefahren , damit der Computer nicht beschädigt wird.

DRIVER_IRQL_NOT_LESS_OR_EQUAL

*** STOP : 0x000000D1 (0x100000EC,0x0000002,0x00000001,0xA67C38D4)

HTTP.SYS - ADRESS A67C38D4 base at A78B2000 , Datestamp 41672744

___

Ich werde mal danach googlen.

Vielleicht weiss hier einer im Forum genaueres ;)

Share this post


Link to post
Share on other sites

Ich downloade mal diese update , danke ^^ mal gucken obs hilft :D

ich wollte grade schreiben , das ich diese update bereits habe und dann kackt er ab.

Hm... daran liegt das auch nicht..

Aso... und grade kam ein etwas anderer Blue Screen.

Diesmal OHNE Driver_IRQL_not_less_or_equal

Sonder nur diese typische gelaber und dann

*** STOP 0x000007f (0x000000d,0x00000000,0x0000000,0x00000000)

ziemlich viele Nullen :wacko:

Auch dieses HTTP.SYS ... stand nicht darunter...

Der Hotfix hab ich schon druff :

Edited by LaXo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.