Jump to content
Melde dich an, um diesem Inhalt zu folgen  
dzeri

939 Mainboard ans Netzteil anschliessen

Recommended Posts

Hallo Leutz!

Ich surfe gerade mit einem 486er also vorsicht :D

Ich habe heute meinen AMD64 3200+ Venice Professor mit Mainboard Asrock 939Dual SATA2 bekommen

BILD

BOARD

Beim einschalten passiert aber nix. Nur Ventilatoren drehen sich.

Kann es sein das ich auch den anderen Stromkabel ins Board reinstecken muss? Das ist so ein Bundel mit 4 Kabeln; rot, gelb, orange und schwarz.

Auf dem Bild ist das ganz rechts oben, ueber den 2 Transistoren wo mans reinstecken kann.

Im Handbuch steht da; ATX 12V Power Connector (ATX12V1)

Auf dem Kabel steht folgender Warnhinweis:

!! WARNUNG:

Nur fuer 24-pin ATX/BTX/EPS Stromversorgungsanschluss!

Nicht vertauschen, versetzen oder mischen mit dem +12V/P4/P8 Anschluss!

Beim meinem vorletztem Sockel A Board habe ich es mal angeschlossen und da ging das NT floeten. Hatte dann aber neues bekommen. Jetzt weiss ich nicht wie es bei dem neuem 939 Board (AMD 64) so ist. Will nix mehr riskieren (kein Geld mehr).

Bitte helft, aber richtig!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Dzeri,

Ganz klar, der Anschluss am MB muss erfolgen, welcher Stecker das allerdings bei deinem Netzteil ist weis ich jetzt nicht genau. Aber ohne diesen Anschluss wird nichts gehen.

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

First of all: "Willkommen in der Neuzeit"...

Du brauchst in jedem Fall zwei Stromanschlüsse, die ich Dir auf dem Bild markiert habe:

post-9286-1147950141_thumb.jpg

Dieser vierpolige Stecker sollte an Deinem Netzteil vorhanden sein. Der Anschluss für den P4 ist in der Regel mit einem Aufkleber "Pentium oder P4" gekennzeichnet, der andere hat keinen Aufkleber. So ist das jedenfalls bei meinen Enermax Netzteilen. Kannst Du mal angeben, was für ein Netzteil Du verbaust? Und komm mir jetzt nicht mit dem aus dem 486er :rofl:

Hier noch einmal ein

BILD

in dem der 12V Stecker schön abgebildet ist. Müsste normal auch (so wie abgebildet) auf dem Stecker stehen :) Es gibt wie auf dem Bild zwei Varianten:

1. (oben) Der 12V Stecker hängt direkt neben der Hauptstromversorgung als Nebenstrang

2. (unten) Der 12V Stecker hängt separat vom Hauptstrang, ist aber gekennzeichnet.

Hast Du zufällig ne Digi-Cam am Start, um ein Bild zu machen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Punkbuster:

Das ist ein Tagan TG380-U1

http://tagan.de/pages/products/blackS/tg380_u1.html

Ich versuche gerade den Stecker reinzuschieben doch es geht nicht weil die Kerben nicht zu einander passen. Jetzt weiss ich nicht welcher wegen dem Mist verantwortlich ist; Asrock oder Tagan :(

Nee. Habe kein DigiCam leider.

bearbeitet von dzeri

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du schon mal versucht den Stecker in 90grad intervallen zu drehen und versuchen den reinzustecken, es müsste auf jedenfall der 4polige sein (wie auf dem Bild).

post-10986-1147951156_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal dran gedacht den Stecker zu drehen? Der muss nur mit der Klammer richtig rum sitzen und dann passt das. nimm das blaue Kabel wo draufsteht P4 Stecker und nicht das vom schwarzen ATX!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe mal ein Bild gemalt.

Achtung! Neues Bild!

bearbeitet von dzeri

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

welchen versuchst du denn gerade da reinzu bekommen?

4to8.jpg

einer von denen muss da rein

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Öhhhh.... wie jetzt? Also bei meinem Board (939, AMD) muss der P4 Stecker nicht in den 12V Anschluss, sondern der 12V Stecker.

Nächste Frage: Hast Du den Haupt-Stromstecker schon eingesteckt und passt der? So, wie das auf dem Bild von Mausi aussieht, hängt bei dem Netzteil der 12V Stecker neben dem Hauptanschluss und ist abziehbar. Auch gekennzeichnet als "ATX12V" / EPS 12V". Und das ist zumindest beim meinem 939er der richtige Anschluss. NICHT der P4.

edit: @Jonez: Habe wir nicht dasselbe Board? 0_o :blink:

post-9286-1147953475_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

der dranhängende zusatz am atx stecker ist nur wenn du nenn 24pol-atx buchse am board hast. und der susatz ist auch ganz anders belegt als der p4 stecker.

ich denk du hast auch ein a8v und da muss der p4 stecker auch in die p4 bzw 12Vatx buchse

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bin gerade etwas ratlos. Vielleicht ist das von Board zu Board verschieden, aber in seinem Handbuch steht ja extra:

Nur fuer 24-pin ATX/BTX/EPS Stromversorgungsanschluss! Nicht vertauschen, versetzen oder mischen mit dem +12V/P4/P8 Anschluss

Und wenn er der P4 Stecker benutzt macht er genau das. Oder nicht? Bin jetzt erstmal still, bis ich zuhause bin und mir meine Kiste angeschaut habe. :puuuh: Aus der Ferne kann ich nicht sagen, welchen Anschluss ich benutzt habe. Der Rechner läuft jedenfalls, so viel ist sicher ^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Pb

Hast mit Sicherheit nicht den "abnehmbaren" vom ATX Stecker genommen. Das wäre der falsche ;-)

Sonst einfach mal schauen welcher von dem blauen Stecker an deinem NT passt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so gehört es hin

post-9504-1147954311_thumb.jpg

da bin ich mir todsicher. anders geht es gar nicht. ich hab auch gar kein 24pol atx stecker sondern nur nen 20 und der p4 gehört in die 12Vatx buchse

@Punk

der 4 polige zusatz ist mit 2 mal 5V, einmal masse und einmal 12V belegt. der kann gar nicht in die 12Vatx buchse rein, das board will dort 2 mal 12V und 2 mal masse haben

bearbeitet von Jonez

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe auch einen 20poligen Stecker und direkt daneben einen 12V Stecker. Der steckt im Board und der P4 Anschluss hängt oben verpackt im Kabelschacht. So habe ich es jedenfalls im Kopf. Aber ich sage ja: ich schaue mir das späda mal an und bin nu ruhig, gehört nichtr mehr zum Thema...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.