Jump to content
woodeye

Probleme Mit Gigabyte Geforce 6600 Gt

Recommended Posts

Hi,

ich habe mir im letzten Jahr eine Geforce 6600 GT gekauft, anschließend einen Treiber 7x installiert und es ging alles wunderbar. Dann habe ich einen neueren Treiber installiert 8x und bekomme nur noch Fehler beim spielen von Battlefield 2 und der Pate.

Nachdem ich die erste Karte wieder an meinen Versandhändler geschickt habe, habe ich eine neue bekommen. Diese habe ich eingebaut und den neuesten Treiber installiert. Leider habe ich immer noch die selben Fehler wie vorher.

Also wieder zurückgeschickt mit dem Ergebnis das ich die Karte wiederbekommen habe, mit der Begründung keine Fehler alles Tests fehlerfrei. Daraufhin habe ich eine Mail an die geschrieben und denen auch wieder einen Screenshot angehängt. Nachdem ich dann die Karte das 3. mal hingeschickt hatte, habe ich sie auch wiederbekommen mit dem alten Ergebins.

Da die Spiele mit einer anderen Grafikkarte fehlerfrei laufen, gehe ich davon aus das es an ihr liegt.

Könnt ihr mir irgendwie helfen?

Ich habe ein Bild in dem man den Fehler sieht angehängt.

post-19183-1151047470_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist entweder ein Treiber Problem oder aber die Karte hat was da sie schon 2mal überprüft wurde gehe ich mal davon aus das sie OK ist.

Nun wieso Installierst du Treiber Versionen mit 8x ?

Versuche es mal mit einem Forceware der 9x Klasse.

zb. Forceware 91.31

Alten Treiber deinstallieren- Rechner neu starten - Neuen Treiber Installieren

Download :

ftp://download.nvidia.com/Windows/91.31

bearbeitet von [DDR|FranzAut]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nun habe ich den neuesten Treiber auch ausprobiert und siehe da immer noch der selbe Fehler.

Wer kann mir noch einen Rat/Tip geben was ich machen kann damit das Ding funktioniert.

Im übrigen den alten Treiber (78.x) habe ich auch noch mal versucht, der macht auch Problem und zwar schmiert mir da der komplette Rechner ab, sprich er hängt sich auf und ich muss ihn hart ausschalten.

Es gab auch schon Zeiten da hat er das selber gemacht also neugestartet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nun habe ich den neuesten Treiber auch ausprobiert und siehe da immer noch der selbe Fehler.

Wer kann mir noch einen Rat/Tip geben was ich machen kann damit das Ding funktioniert.

Im übrigen den alten Treiber (78.x) habe ich auch noch mal versucht, der macht auch Problem und zwar schmiert mir da der komplette Rechner ab, sprich er hängt sich auf und ich muss ihn hart ausschalten.

Es gab auch schon Zeiten da hat er das selber gemacht also neugestartet.

Ich hab das prob auch gehabt. Hab bestimmt 10 Treiber probiert. Hab dan denn ältesten treiber drauf gemacht. Der wo bei der karte bei lag 71.90 und das prob war weg. Probier mal den aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Teste die Karte mal in 'nem anderen Rechner!

Das sieht eher nach 'nem Hardwareproblem aus, mein erster Tipp wäre defekter GPU-RAM, mein

zweiter Tipp wäre ein problematischer AGP bzw. PCIx Steckplatz.

Wenn das Problem nur bei BF2 auftaucht, siehts für Deine Hardware besser aus.

Es gibt diverse 3D-Benchmark-Tools die alle Funktionen der Karte testen, lass

mal eines laufen und schau was passiert. Wenn alles ohne Darstellungsfehler klappt

solltest Du BF2 neu installieren.

bearbeitet von Inge_Koschmidder

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

es kann auch 2 andere fehler möglichkeiten geben.

und zwar das sie zu heiß wird (kann möglich sein bei den Temperaturen) oder im bios ist ne einstellung Namens "AGP Aperture Size". Dort einfach mal auf 256 MB Schalten. Ich habe närmlich die selbe karte. und noch nie Probleme mit treibern gehabt. Nur halt hats Zimlich gelaggt beim zoggn. bis ich dann die einstellung geändert habe. also einfach mal ausprobieren und auf die wärme der karte achten. Weil ich finde das die Graka standart bei 69°C läuft und bei dieser hitze bei 75°C, schon irgenwie beängstiegent.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.