Jump to content
Sign in to follow this  
HoRuS

notebook--WLAN-->desktop-pc-->internet

Recommended Posts

guten morgen die damen,

ich hab mir heute ne wlankarte in meinen rechner eingebaut, damit ich daten von meinem notebook einfacher von links nach rechts übertragen kann, und mit dem notebook über die internetverbindung des desktop-pcs ins internet zu gehen.

so, verbindung hergestellt, alles wunderbar, ABER

ping geht net

internet geht net

ich find von einem rechner aus den andern nicht und umgekehrt

als ob kein netzwerk da wäre, aber beide computer zeigen hervorragende verbindungsqualität an

was muss ich tun, damits geht?

bitte keine vorschläge von wegen wlanrouter kaufen ... ich hab keinen gekauft sondern so ne scheiß karte und so musses auch gehn.

Share this post


Link to post
Share on other sites

dazu müsstest du auf deinem PC das ICS (internet connection sharing) aktivieren.

ich glaube, dazu benutzt du am besten den netzwerkinstallations-assistenten auf deinem laptop.

da müsste es einen punkt geben, so eine verbindung einzurichten

Share this post


Link to post
Share on other sites

Hi,

hast du beide Rechner in der gleichen Arbeitsgruppe? Hast du beide Rechner mit Benutzernamen und Kennwort ausgestattet? Internetfirewalldienst darf zwar deaktiviert sein, aber der Dienst für Firewall/Verbindungsfreigabe muß aktiv sein, ansonsten gibts Probleme mit dem Computerbrowser.

Share this post


Link to post
Share on other sites

beide rechner sind in der gleichen arbeitsgruppe, haben feste IP adressen, ordentliche netzwerknamen, firewall ist aus (windows und zone-alarm) ...

die verbindung steht, aber die beiden wissen nix voneinander

dieses icp dingens ist auch aktiviert

hab sogar zwischendurch mal den dusseligen winxp netzwerkinstallationsassi verwendet.

Share this post


Link to post
Share on other sites

Hab ich auch nicht geschafft.

Nach mehreren Wochen hab ich mir bei ebay nen 54mbit WLAN Router von D-Link gekauft, fast neu mit 9 Monaten Restgarantie für ca. 20? inkl. Versand - ne neue WLAN-Karte kostet mehr.

Ich hab übrigens allein in diesem Forum in drei Threads nachgefragt, hat leider nicht geholfen.

mfg

Share this post


Link to post
Share on other sites

ok danke,

aber es muss doch möglich sein 2 PCs mit WLAN karten so zu verbinden, dass ich daten hin und her schieben kann... wie bei nem scheiß gewöhnlichem kabel-netzwerk!

Share this post


Link to post
Share on other sites

Ich hab das ohne W-LAN-Router zwar noch nie gemacht, aber ich weiß nur, dass du ein Ad-hoc-Netz aufbauen muss, damit eine Direktverbindung zwischen zwei Rechnern möglich ist. Das sollte sich mit Windows-eigenen Mitteln mit dem Assistenten realisieren lassen, ansonsten einfach mal googlen.

Share this post


Link to post
Share on other sites

Bei WLAN gibt es 2 Verbindungsmöglichkeiten, AdHock-Modus und den Infrastructure-Modus.

Der AdHock-Modus ist die direkte Verbindung zwischen 2 PCIMCA WLAN Karten.

Im Infrastructure Modus kommt ein Access Point zum Einsatz. Access Point heist grob übersetzt "Verbindungs Punkt" . Beim Infrastructure Modus kann man entweder mehrere WLAN PC oder Notebooks miteinander verbinden, da ist der Access Point so eine Arte Switch. Es geht aber auch das man in ein bestehendes Kabel-Netzwerk WLAN Geräte einbinden kann. Access Points haben meist eine RJ45 Schnittstelle mit denen man sie an das Netzwerk anschliessen kann. So kann man ein Kabel-Netzwerk um WLAN Geräte erweitern.

1. Beide Rechner müssten inder selben Arbeitsgruppe sein.

Geht wie folgt : Desktop > rechter Mausklick auf Arbeitsplatz > Eigenschaften > Computername > Ändern.

2. Beide Rechner wollen auf eine I-Netverbindung zu greifen.

Geht wie folgt : Desktop > rechter Mausklick auf Netzwerkverbindungen > Eigenschaften > linke Fenster Seite: ein kleines Heim- oder ... anklicken, dem Assistenten folgen bis "dieser Computer stellt eine Verbindung mit dem Internet über ein Gateway oder einen anderen Computer des eigenen Netzwerkes her." Hier den Haken Setzen.

post-17025-1164388818_thumb.jpg

Das in den Netzwerkeigenschaften deines WLAN Adapter einstellen.

Bei beiden Rechnern. Der WEP Schlüssel muss der selbe sein.

Und die SSID muss die selbe sein.

Für Zugriff auf Daten des anderen Rechners im Explorer eingeben

\\192.168.0.1\D$

(bzw. die IP des anderen Rechners. D$ ist das Laufwerk D des anderen Rechners.

C$ ist Laufwerk C des anderen Rechners. Gibts aber nur bei XP Pro. Bei XP Home

musst du selber ne Freigabe einrichten. Siehe Windows Hilfe.

Und als Administrator (mit Passwort) des anderen Rechners anmelden.

Der Administrator des anderen PC's muss ein Passwort haben.

(Rechtsklick auf Arbeitsplatz...Verwalten...Lokale Benutzer.....Benutzer...Administrator...Kennwort festlegen)

Die Arbeitsgruppe muss die selbe sein

(Rechtskl. auf Arbeitsplatz...Eigenschaften....Computername)

Die Firewall des anderen Rechners darf den Zugriff nicht blocken.

Aber vorsicht... wenn man die FW GANZ abschaltet, könnte dies zur Folge haben dass man vom Internet her angreifbar wird. Daher nur die IP des anderen Rechners jeweils bei beiden Rechnern freischalten.

Ansonsten für gemeinsame Nutzung des Internet Zugangs auch in der XP Hilfe lesen. Suchbegriff ICS.

Was noch wichtig ist ist die Einstellung "Ad hoc" Mode in den Settings deiner WLAN Karte, denn du machst hier eine PC zu PC Direktverbindung ohne Accesspoint, d.h. kein Infrastructure Mode.

Wenn du nicht genau weisst was du da machst würde ich im ersten Step das WLAN ohne Verschlüsselung einrichten, damit du erstmal die Grundfunktionalität hinbekommst und dir nich noch künstlich mehr Hürden aufbaust. Also alles mit allem zu Verbinden und Internet. Wenn alles klappt kannst du das Netz dann immer noch "dichtmachen" was auch unbedingt zu empfehlen ist.

Hier die Schritte nochmal in Kurzform:

1.) Beide WLAN Karten im "ad hoc" Modus betreiben !

2.) Da du ohne AP keinen DHCP Server hast unbedingt auf beiden WLAN Adaptern IP Adressen statisch konfigurieren. Beispiel:

PC: 172.16.1.10 Maske 255.255.255.0 Laptop: 172.16.1.20 Maske 255.255.255.0 Gateway 172.16.1.10 DNS Server: DNS IP Adresse deines Internet Carriers, ISPs (z.B. 194.25.2.130 bei T-Online, Adresse findet man auf den Serviceseiten seines ISPs oder Suchen bei Google)

Ist das so eingerichtet muss ein Ping im WLAN zwischen den beiden Maschinen funktionieren. (ggf. Firewall temporär deaktivieren.)

3.) Nun musst du nur noch auf deinem Desktop mit der ISDN Verbindung das ISDN Internet Verbindungs Sharing (ICS Server) freigeben:

Unter dem DFÜ Adapter (ISDN) Eigenschaften die "Internetverbindungsfreigabe" anklicken bzw. aktivieren

Nach diesen Schritten sollte alles funktionieren.

Share this post


Link to post
Share on other sites

Ne frage dazu: Wenn ich nun von einem PC, der vermutlich Viren hat, Daten auf dem virenfreien Pc schicke... kann der die mitübertragen? Also ich will jetzt net virenverseuchte Daten rüberschicken, in fact weiß ich garnet wo die ganzen Viren sind, ich mein eben so generell

und kann ich wenn ich meinen ganzen PC freigebe (geht das? ^^) spiele auf dem einen pc zocken, die sich auf der festplatte von dem anderen pc befinden?

Edited by Wanja

Share this post


Link to post
Share on other sites

1.) Ja, Viren können auch beim WLAN im Netzwerk übertragen werden.

2.) Bei Browser Spielen geht es aber bei Spielen die eine feste Instalation verlangen funktioniert es nicht. Da ja manche Spiele teile von sich selbst aus der Festplatte oder DVD/CD lesen müssen, kann der PC nicht gleichzeitig lesen und verschicken.

Share this post


Link to post
Share on other sites

geht net, geht ums verrecken nicht.

ich komm genau so weit:

netzwerkverbindung steht (habs mittlerweile per asus software konfiguriert)

beide gleiches WLAN ssid oder so

gleicher schlüssel

gleiche arbeitsgruppe

gleiches hintergrundbild

beide ad-hoc

verbindungsquali hervorragend (muss ich immer wieder betonen!)

selber pingen geht aufm laptop, aber nicht aufm desktop-pc

gegenseitiger ping geht nicht (zeitüberschreitung blablub)

in der arbeitsgruppe werden nur die rechner selbst, aber nicht der jeweils andere angezeigt

... direkte eingabe \\<IP>\irgendwas geht auch nicht ...

etc.

Share this post


Link to post
Share on other sites
geht net, geht ums verrecken nicht.

ich komm genau so weit:

netzwerkverbindung steht (habs mittlerweile per asus software konfiguriert)

beide gleiches WLAN ssid oder so

gleicher schlüssel

gleiche arbeitsgruppe

gleiches hintergrundbild

beide ad-hoc

verbindungsquali hervorragend (muss ich immer wieder betonen!)

selber pingen geht aufm laptop, aber nicht aufm desktop-pc

gegenseitiger ping geht nicht (zeitüberschreitung blablub)

in der arbeitsgruppe werden nur die rechner selbst, aber nicht der jeweils andere angezeigt

... direkte eingabe \\<IP>\irgendwas geht auch nicht ...

etc.

Mach die IP-Konfiguration noch mal neu.

Geh bei deinem PC auf die "Netzwerkverbindungen". Dort machst du einen Rechtsklick auf die WLAN-Verbindung. Auf "Eigenschaften" -> "Erweitert" -> "Gemeinsame Benutzung der Internetverbindung". Dort das Häkchen bei "Anderen Benutzern im Netzwerk gestatten, die Internetverbindung dieses Computers zu verwenden" setzen. Das zweite Häkchen musst du nicht unbedingt setzen.

Dann wählst du als Internetverbindung die Netzwerkverbindung aus, mit der du ins Internet kommst (ist ja auch logisch, nicht?).

Dein PC dürfte nun als DHCP-Server eingerichtet sein und eine IP an dein Notebook vergeben. Du musst aber vorher die IP-Konfiguration deines Notebooks auf "Automatisch zuweisen" ändern.

Du musst eigentlich nicht auf beiden Rechnern Accounts mit Passwörtern haben (irgendwer hat das geschrieben).

Wenns noch immer nicht funktioniert, tipp mal in die Konsole von beiden Geräten "ipconfig /all" ein und kopier die Ausgabe hier ins Forum.

Share this post


Link to post
Share on other sites

das sagt mein desktop-rechner:

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : sandiego

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Ja

WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller

Physikalische Adresse . . . . . . : 00-50-8D-7D-2B-E2

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.0.1

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :

PPP-Adapter T-Online:

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface

Physikalische Adresse . . . . . . : 00-53-45-00-00-00

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 84.158.97.107

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . : 84.158.97.107

DNS-Server. . . . . . . . . . . . : 217.237.148.49

217.237.150.115

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : fe80::5445:5245:444f%5

Standardgateway . . . . . . . . . :

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . :

Physikalische Adresse . . . . . . : 00-18-F3-36-37-D6

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : fe80::218:f3ff:fe36:37d6%4

Standardgateway . . . . . . . . . :

DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%2

fec0:0:0:ffff::2%2

fec0:0:0:ffff::3%2

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter 6to4 Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : 6to4 Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : 54-9E-61-6B

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 2002:549e:616b::549e:616b

Standardgateway . . . . . . . . . : 2002:c058:6301::c058:6301

DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : C0-A8-00-01

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.0.1%2

Standardgateway . . . . . . . . . :

DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : 54-9E-61-6B

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : fe80::5efe:84.158.97.107%2

Standardgateway . . . . . . . . . :

DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Share this post


Link to post
Share on other sites

und das sagt das notebook:

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Meiner

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : ASUS 802.11g Netzwerkadapter

Physikalische Adresse . . . . . . : 00-18-F3-66-26-39

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse (Autokonfig.). . . . . : 169.254.213.93

Subnetzmaske. . . . . . . . . . . : 255.255.0.0

Standardgateway . . . . . . . . . :

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : Realtek RTL8168/8111 PCI-E Gigabit E

thernet NIC

Physikalische Adresse . . . . . . : 00-18-F3-72-79-3E

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : A9-FE-D5-5D

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : fe80::5efe:169.254.213.93%2

Standardgateway . . . . . . . . . :

DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.