Jump to content
Roemer

Probleme mit Hifi-Reciever und Onboard klinken-ausgang

Recommended Posts

Serre,

habe meinen PC mit OnboardSound über 3,5 klinke-chinch an einem Sony Hifi-Reciever laufen!

Zum Problem:

seit einem ominösen(habe keine Idee was da war) Stromausfall, mögen sich der Reciever und der Onboard-Ausgang nichtmehr

Stecke ich z.b. ein Headset (kopfhörer) an, funktioniert alles wie gehabt, nur die Verbindung mit dem Reciever führt zu einem "Kurzschluss" , na jedenfalls fliegt die Sicherung vom Wohnbereich. Der PC ist natürlich ausgeschalten u. komplett vom Stromnetz getrennt. Ich hab wirklich garnicht viel Ahnung von Strom bzw. Elektrotechnik und verzweifle fast.

Die Verbindung habe ich an sämtlichen Eingängen des Recievers getestet, selber effekt! Kabel wurden getestet und vom Fachmann gemessen, alles i.O.

Hat der Reciever nen schuss wech?! Andere Komponenten, Turntable, CD, DVD, Tape, funktionieren tadelos. Doch die Onboard"karte" bzw. der Ausgang...zum verrückt werden is das sag ich euch

bin über alle Antworten, Ideen dankbar!!!

Roman aka Roemer

Link to comment
Share on other sites

Das wird nicht die Sicherung, sondern der FI- (Fehlerstromschutz-) Schalter sein. Möglicherweise ist in der Hausverkabelung ein Problem, daß vielleicht der Schutzleiter (grün-gelb) irgendwo unterbrochen ist. Passiert das auch, wenn der PC und alle angeschlossenen Komponenten vollständig vom Stromnetz und allen angeschlossenen Geräten getrennt ist (auch die Netzstecker gezogen)?

Link to comment
Share on other sites

Das wird nicht die Sicherung, sondern der FI- (Fehlerstromschutz-) Schalter sein. Möglicherweise ist in der Hausverkabelung ein Problem, daß vielleicht der Schutzleiter (grün-gelb) irgendwo unterbrochen ist. Passiert das auch, wenn der PC und alle angeschlossenen Komponenten vollständig vom Stromnetz und allen angeschlossenen Geräten getrennt ist (auch die Netzstecker gezogen)?

erstmal danke für die Antwort!

habe ich noch nicht getestet (netzstecker ziehen).

Werd ich dann gleich mal machen. Stellt sich mir nur die frage: Wenn von der Hifi-Anlage u. dem PC jeweils die Netzstecker gezogen sind kann doch theoretisch nichts den FI raushaun?! Ergo kann ich auch die Fehlerquelle nicht ermitteln, bezogen auf Hifi-Reciever und PC?!?! Also erstmal eins von beiden abstecken und testen u. dann das andere?! Ach ich teste einfach beides :unsure:

Der FI war nach dem Stromausfall defekt und wurde ausgewechselt.

So abwegig is das nicht mit der Hausverkabelung!!!

*EDIT: Testlauf abgeschlossen.

1. Lauf: Reciever vom Netz, PC am Netz = FI fliegt raus

2. Lauf: Reciever am Netz, PC vom Netz = FI bleibt drin

3. Lauf: Reciever vom Netz, PC vom Netz = FI bleibt drin (war abzusehn :D)

nach kurzem überlegen ne Kabeltrommel geholt u. dem PC mit Strom vom andern Bereich gespeist...

4. Lauf: Reciever am Netz, PC am Netz = es funktioniert wieder

da hat wohl ne Steckdose nen schlach weg bekommen. :daumenrunter: is das dann die schutzfunktion der Steckdose?! Wie geschrieben kenn ich mich mit den dingen der Hauselektrik garnicht aus :(

Wenn du nen Tipp hast Sven immer her damit :super:

Mein Dank gebührt Dir Sven, den wer weiss wann ich das getestet hätte! Früher oder später ja, aber wann?! :rofl: Gut das der Freund meiner Schwester Elektriker ist und das beheben kann. Wird mich ein Bier od. zwei kosten ;)

Danke nochmal

Edited by Roemer
Link to comment
Share on other sites

Danke, habe damit eigene Erfahrung damit, sonst wäre ich nicht drauf gekommen. Bei mir ist noch eine alte Verkabelung mit Null- und Schutzleiter gemeinsam (ohne FI) und ich habe mich irgendwann mal gewundert, warum ich immer, wenn ich vom Videorecorder das Antennenkabel abziehe dort kleine Funken sehen bzw. schon mal eine geschossen kriege, wenn der PC an der Radio/TV-Anlage hängt.

Ich habe nach langem Suchen mal die Schutzleiter durchgemessen und siehe da, der Schutzleiter hat irgendwo eine Unterbrechung und im Netzteil des PCs ist ein Filter an der Steckdose drin, welches mit je einem Kondensator auf den Schutzleiter geht und wenn der nicht geerdet ist, dann kommt darüber Saft auf den Schutzleiter und über die Abschirmung der Radio/TV-Anlage auch an den Videorecorder. Und das Antennenkabel ist dann wieder richtig mit Null/Erde verbunden (Kabelanschluß)...

Genauso kann das wiederum bei einem verbautem FI-Schalter ein Problem sein, weil ja über das Antennenkabel der FI umgangen wird, und wenn in der Hausinstallation dann Spannungsdifferenzen vorhanden sind, fliegt der FI ohne Grund raus (vom 50 Hz Brummen in den Lautsrechern mal abgesehen, das tritt bei solchen Verbindungen mit Computer und Radio/TV-Anlage schnell auf). Dagegen hilft nur ein Mantelstromfilter im Antennenanschluß.

Ich bin zwar kein gelernter Elektriker, habe aber so Grundkenntnisse, muß mich halt nur mal auf den neuesten Stand bringen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.