Jump to content
BigOne

2GB USB-Bilder-Uhr

Recommended Posts

Hiho Leutz,

meine Schwester hat so eine Uhr die Bilder anzeigt. Wollt' jetzt mit dem USB-Stick ein paar Bilder auf die Uhr ziehen. (Der Rechner erkennt den Wechseldatenträger auch) Nur wenn ich dann den Ordner öffnen will, kommt irgendwas mit "formatiern des Wechseldatenträgers blabbliblub". Dachte mir jetzt "OK formatiere ich den Ordner jetzt" doch dann kam irgendwas mit "Das geht nicht BliBlaBlub"

Jetzt frage ich euch... was soll ich machen? :confused:

Wenn ich meinen alten MP3-Player oder meine Digicam anschliesse kommt sowas nicht... ;)

Macht etwas Vista wieder Stress?

Please Help!

Edited by tHe.BlG.oNe
Link to comment
Share on other sites

Das Lesen des BliBlaBlub-Manuals könnte hier helfen.

Oftmals brauchen die BlaBliBlubBlub-Bildanzeige-Dingens

die Bilder in einer bestimmten Auslösung.

Der Stick sollte zudem als FAT und nicht als NTFS forma-dingens-tiert sein...

Grüße

BliBlaBlub ähhhh.... Inge

Link to comment
Share on other sites

Also gut :D

Hier nun die "Bliblablubs" ausführlich:

1. Wenn ich auf den Wechseldatentäger Doppelklick mache kommt das:

->post-18618-1228147074_thumb.jpg

2. Dann das:

->post-18618-1228147117_thumb.jpg

3. Das auch noch:

->post-18618-1228147144_thumb.jpg

Edited by tHe.BlG.oNe
Link to comment
Share on other sites

Ich würde mal in die Datenträgerverwaltung gehen und dort nachschauen was bei Wechseldatenträger steht.

Gar keine Partition oder eine Unbekannte, du kannst ja dann dort ggf. eine Partition neu erstellen bzw. formatieren.

Link to comment
Share on other sites

Vielleicht wie bei XP Rechtsklick auf den Arbeitsplatz "Verwalten" > "Datenträgerverwaltung"

Ansonsten über Start> Einstellungen>Verwaltung...

Habe aber kein Vista.

²

Ich dachte immer du bist ein PC-Freak :)

Edited by Poow
Link to comment
Share on other sites

:unsure:

post-18618-1228153328_thumb.jpg

€: Nö, Poow

absoluter Noob ;)

Edited by tHe.BlG.oNe
Link to comment
Share on other sites

Das ist nicht dein Stick, das ist ne Festplattenpartition. Scroll mal runter, da ist noch was ;)

Link to comment
Share on other sites

:confused: Ich kann ihn aber nicht deativieren, den Schreibschutzmodus :/

Oh menno :(

Link to comment
Share on other sites

Manche Sticks brauchen Treiber.

Vista geht mit USB Sticks oft seltsam um. Sind fehlerhafte Sektoren auf dem Stick macht Vista schlapp denn die interne Prüfung versagt.

Versuche mal dies:

Klicke auf der Vista Arbeitsoberfläche doppelt auf den Eintrag "Computer". Suche dort den Eintrag des USB-Sticks, wenn vorhanden, der z.B. als Wechseldatenträger (F:) gelistet sein könnte. Machen auf den Wechseldatenträger (USB-Stick) einen Rechtsklick und wähle die Option Eigenschaften, dann klicke auf den Punkt Tools.

Starte die Reparatur der Sektoren, indem du auf "Jetzt prüfen" und dann auf "Fortsetzen" klickst. Im Fenster "Wechseldatenträger (F:) überprüfen" sollte vor der Option "Fehlerhafte Sektoren suchen/wiederherstellen" ein grünes Häkchen in die Checkbox geklickt werden.

Link to comment
Share on other sites

Danke für die tollen Tipps. :daumenhoch: werde es mal versuchen aber garantieren kann ich nichts. :unsure:

Link to comment
Share on other sites

Probiers mal an einem anderen USB-Port!

Ich habe ein ähnliches Problem einem Cardreader.

An fast allen USB-Ports geht er einwandfrei, nur an einem eben nicht.

Zwar wird der Laufwerksbuchstabe angezeigt, beim Zugriff darauf

kommt eine Fehlermeldung "kann nicht lesen von Laufwerk...".

Grüße

Inge

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.