Jump to content
-=Punkbuster=-

Kleine Fragen [Bad Company 2 Help]

Recommended Posts

Da die PC-Beta für Bad Company 2 bald startet und es sicherlich viele Fragen zur Installation und Konfiguration des Spiels geben wird, haben wir vorab den Hilfe-Bereich zum Spiel eröffnet. Kleine Fragen kommen in diesen Thread, große bekommen einen eigenen :)

Share this post


Link to post
Share on other sites

PB Int Failure tritt bei mir auf. Punkbuster frisch installiert? Jemand ne Idee? Manuelles Update sollte wenig helfen, da BC 2 noch nicht offiziell unterstützt wird

Share this post


Link to post
Share on other sites
PB Int Failure tritt bei mir auf. Punkbuster frisch installiert? Jemand ne Idee? Manuelles Update sollte wenig helfen, da BC 2 noch nicht offiziell unterstützt wird

ja bei mir das gleich und updates gib es keine lol

Fehlermeldung -> "PB init Failure"

Dieses Problem tritt auf wenn PB falsch bzw unvollständig installiert wurde.

Behebung des Problems -> Punkbuster Manuell Updaten -> http://www.evenbalance.com/index.php?page=pbsetup.php

edit: es lag am server^^

auf anderem konnte ick ne runde durchziehen

Edited by hatestorm28

Share this post


Link to post
Share on other sites

Was ist mit dem Scoreboard los?

Und warum ist die Sniper so beschissen?

Und warum laggt das so böse?

Und warum treff ich nix und die anderen wie junge Götter?

Und warum schmiert das Spiel ab, wenn ich auf "Join Now!" gehe?

Edited by fL0

Share this post


Link to post
Share on other sites

Bei mir will das Spiel auch nicht so richtig. Da kommt nur das fenster mit retrieving version information und danach passiert gar nix.

Share this post


Link to post
Share on other sites

Bei mir startet das Spiel irgendwie immer im Fenstermodus .... Weiß einer, wie ich das wieder wegbekomme? Am Anfang war alles normal.

Hab Win7 64bit.

Danke

Edit: HAbs gefunden bin auf ALT+Enter gekommen

Edited by Turnbeutel

Share this post


Link to post
Share on other sites

Ja bei mir startet es auch erst im Fenster Modus (Win7 64Bit)

Aber das ganze game laagt eh total !?!?!

Egal ob auf High oder Low voll komisch -.-

Und die Gegner treffen irgendwie alles ?

ist das nur bei mir so oder bei euch auch ?

Share this post


Link to post
Share on other sites

ja musste ich auch feststellen das die server nicht rund laufen ...

auf den 4netplayer server hab ich nen ping zwischen 30-70 und auf mal springt der ping auf 2000-4000.

Und das is auf allen Servern so ??? irgendwie blöd

Share this post


Link to post
Share on other sites

Mein Kumpel hatt folgendes Problem:

"Hallo, ich habe mir alles gedownloadet und installiert. Nach der Installation möchte ich das Game Starten .... dann geht ein Updater Loader auf ... der ladet auch fertig ... dann geht er zu, und nichts passiert mehr ... das game startet einfach nicht.....

mein kumpel hat genau das gleiche runtergeladen und bei ihm geht das sofort....

was kann ich tun?

- habe firewall aus

- SP 3 drauf

- WinXP 32 "

Share this post


Link to post
Share on other sites

Hatt ich auch. Auf einmal gings dann. Hatte vom installationsordner einfach die patch Datei gestartet. Ich glaub aber eher nicht das es daran lag. Kam wohl eher weil die server gerade down wahren so wie jetzt gerade.

Edited by Epic-KilL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.