Jump to content
-=Punkbuster=-

Bad Company 2 - Installation und Konfiguration

Recommended Posts

Ich bin - theoretisch - in BC2, im Serverbrowser.

Dort gibt es ein Suchfeld. Dort kannst du testweise einfach mal BF-G.de eingeben und Enter drücken.

Dann sollten zwei Server erscheinen. Passiert da nix, hat dein BC oder dein Rechner n Problem.

Das genau gilt es zu identifizieren.

Link to post
Share on other sites

:daumenhoch: Doppelklick > zocken > Spaß haben.

Du kannst auch einfach - als Provisorium - auf Gametracker schöne, volle Server in Deutschland (gut für den Ping, weil nah) suchen und dann jeweil den Namen oder nen Teil des Namens so suchen, wie den BF-G-Server.

Wie man dein BC dazu bekommt, immer eine schöne Übersicht an verfügbaren Servern zu bieten: :kritisch:

Entweder hast du Filter komisch eingestellt oder irgendwas an BC hat nen Knacks.

Ich zum Bsp. kann die BF-G-Server nicht zu den Favoriten hinzufügen: Entweder einer oder zweimal der gleiche.

Was soll ich sagen...

Eigentlich sollte es klappen. Teste nochmal durch. Komplette Reinstallation (incl. vorher Deinstallieren und so) könnte eventuell helfen. Aber hier fällt sicher noch jemand etwas ein. Ich sitze erst Ende der Woche wieder an nem PC mit BC und mach das daher im Blindflug.

Ach ja: Edit-Buttons nicht vergessen.

€: Ich wünsch frohes Geballer. Ich werd mal Feierabend machen.

Edited by KwanzaBot
Link to post
Share on other sites

vielen dank für deine Tipps und deine Geduld...

was ich aber haben will ist das wenn ich mich einlogge im spiel und auf Server neben Favouriten gehe das da die ganzen Server gehen so wie ich es voher hatte....

jetzt muss ich ja immer BF-G eingeben und komme nur auf die 2 Server:(

Link to post
Share on other sites

Dann, äh, such doch auch nach anderen Servern.

Wie gesagt: Namen findest du zu genüge bei Gametracker.com oder hier im Forum.

Andererseits hast du recht. Die Liste muss her.

Also, hast du mal auf den Update-Knopf, oder wie auch immer der heißt, gedrückt?

Und keine Sorge: Geduld hab ich. Nur meine Freundin grad nich mehr. Ich schau aber glei nochmal rein.

:D

Link to post
Share on other sites

welchen update knopf meinst du??

und ja ohne der Liste bin ich kein schritt weiter....

ich habe ja gerade den Test-Server betreten und der steht da jetzt auf in der Server liste....

ich habe auch alles Filter raus oder anderes Gesagt auf Standard gestellt....

Das einzige Problem was ich habe ist halt das keine Server in der Liste stehen und ich die alle Manuell eingeben müsste!!:(

so bin dann jetzt erst mal penne dann kannst du auch penne und deine freundinn ist auch zufrieden....:)

Edited by Kapera
Link to post
Share on other sites

Ja, meine Frage is auch banal aber hast du mal auf den Suchen/Search-Button im Serverbrowser gehämmert?

Ich mein...

Und natürlich geht das nur, wenn du im Tab "All Servers/Alle Server?" bist.

Bild hier: http://bad-company-2.gamersunity.de/text20...-sind-live.html - drittes Bild von oben.

Zufrieden sind wir alle, wenns lüppt. Hau rein. :D

Link to post
Share on other sites

ja habe das versucht im Serverbrowser tab alle Server nur der sucht sich da ne wolf der findet nach 5 min. immer noch keine Server und was ich auch komisch finde ist das manchmal die verbindung zu E-online beim suchen abbricht!

Link to post
Share on other sites

Grafikkarte: NVIDIA GeForce GTX 470

Arbeitsspeicher: 6 GB

Motherboard: EX58 extrem

Prozessor: i7 CPU 920@ 2.67 GHz 2,79GHz ( 8 prozessoren) doppel quat

OS: Win 7 prof.

Treiber:alle neuster stand

das mein pc und zocken kannst damit nicht wirklich nur am laggen hab ne 6000 dsl

ist auch nichts zu heiss im pc alles in ordnung

Link to post
Share on other sites
Grafikkarte: NVIDIA GeForce GTX 470

Arbeitsspeicher: 6 GB

Motherboard: EX58 extrem

Prozessor: i7 CPU 920@ 2.67 GHz 2,79GHz ( 8 prozessoren) doppel quat

OS: Win 7 prof.

Treiber:alle neuster stand

das mein pc und zocken kannst damit nicht wirklich nur am laggen hab ne 6000 dsl

ist auch nichts zu heiss im pc alles in ordnung

Ist es Verbindungs-Lag oder Grafikgestottere? Bei der Hardware sollte ja kein Gestottere erlaubt sein.

Es sei denn, dein System ist nicht ordentlich getrimmt.

Kapera: Wie hat sich dein Problem denn gelöst? Das könnte anderen vielleicht helfen.

Edited by KwanzaBot
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.