Jump to content
pstar1988

Texturen Problem

Recommended Posts

Huhu, habe hier mal drei Screens mit Markierung hochgeladen, auf denen mein Texturen Problem zu sehen ist...ich kenne diesen "Grafikfehler" aus verschiedenen Games, weiß allerdings nicht wie er heißt und mit welcher einstellung man ihn wegbekommt.

http://img28.imageshack.us/i/unbenannt2mf.jpg/

http://img28.imageshack.us/i/63847797.jpg/

http://img694.imageshack.us/i/44974379.jpg/

Hier ist zu sehen, das je näher ich mich auf den Stahlträger zubewege, die Texturen von rechts nach links aufgebaut werden oder schmieren oder ka wie ichs beschreiben soll habs markiert...bin also nur auf den träger zugelaufen.

Einstellungen sind: 1920x1090@2xmsaa/1xaf@max details@bloom aus@dx11

was ich weiß, auch mit 8xaa/16xaf besteht das problem weiterhin, daran scheint es also nicht zu liegen...

Weiß jemand was da los is? mfg

Link to comment
Share on other sites

es ist ja auch gewissermaßen normal...kenne das aus etlichen spielen...ich weiß nur nicht mit welcher einstellung man das wegbekommt... ich hab jetz getestet super sampling und vsync anzumachen, ohne erfolg...mir fällt nichts mehr ein

Link to comment
Share on other sites

Meines Wissens ist das der Anisotropische Filter der da nicht richtig arbeitet bzw. zu niedrig ist. Evtl. mit Graka-Programm raufstellen, dann sollte es ohne diese abgestufte Darstellung funzen.

Link to comment
Share on other sites

Woas?? Sollte eig gehen. Also bei mir funzts mit meiner ATI.

Hab allerdings mit Graka-Programm noch n paar Feinheiten an den Haupteinstellungen gemacht von der Graka.

Wenns dann nich geht hab ich auch keine Ahnung. Vll. mal Graka-Treiber aktualisieren.

Link to comment
Share on other sites

welche graka hast du?

also ich habs jetz mit allen möglichen einstellungen getestet, super sampling, vsync, 16x AF, dx10 graka treiber neu etc...aus andren foren hab ich erfahren, dass es wohl an der engine liegt...

kannst du mir mal genau die einstellungen im Catalyst Control Center nennen, die du getätigt hast? und ingame die einstellungen auch bitte.

Link to comment
Share on other sites

Würd ich gerne. Bin grad noch auf Arbeit von daher kann ich schlecht nachschauen ;)

Werds aber heute Abend mal posten.

EDIT:

Habe ne HD 4850 Golden Sample (1Ghz). Kann damit alles auf voll ohne Ruckler spielen und habe auch nicht solche "Grafikfehler" (wenn man es so nennen kann) wie du sie beschrieben hast. Zumindest sind mir nie welche aufgefallen, aber ich schau heute Abend mal genauer hin.

Edited by O_ggy
Link to comment
Share on other sites

danke dir,

wie kann ich eigentlich einstellungen aus dem CCC für das spiel wirksam machen? wenn ich im control center von ati z.b. 16xAF un Supersampling einstelle, ist es ingame trotzdem noch auf 1x AF und normales MSAA -.-

muss ich da auch was in der Settings.ini von BC2 ändern?

Link to comment
Share on other sites

Sry ich erzähl hier voll den Müll... *argh*

Das was du im CCC einstellst hat NICHTS mit den Einstellungen im Spiel selber zu tun. Das spiel nutzt seine eigenen Renderer, Filter etc. Die Einstellungen die man im CCC macht sind dann nur für Windows an sich.

Also sind wir wieder bei 0 angekommen :rolleyes:

Lad ma den neusten Graka-Treiber runter vll. hilfts was. Ansonsten steh ich dann jetz auch aufm Schlauch, aber wie gesagt ich check das heute Abend noch mal an meinem PC ab ^^

Link to comment
Share on other sites

neuer treiber is drauf etc. habs mit den höchsten und qualitativ besten einstellungen getestet die es einzustellen gibt, aber dieses texturproblem bleibt bestehen.

ich weiß, dass jedes spiel ingame eigene einstellungsmöglichkeiten hat, aber trotzdem kann man doch normalerweise immer von CCC aus die ingame einstellungen überschreiben, sofern dort vllt es die ein oder andre option nicht gibt...

ich habe nämlich das gefühl, dass ingame 16x AF nicht das wahre 16x AF ist und wollte es daher vom CCC überschreiben lassen, aber funzt iwie nich

Edited by pstar1988
Link to comment
Share on other sites

Ja das ist dass was ich gesagt hab. Die CCC Einstellungen überschreiben in der Regel nicht die In-Game-Einstellungen...Falls das irgendwie gehen sollte, hab ichs noch nicht gefunden ^^

Link to comment
Share on other sites

ok, dann schau heut abend bitte mal nach und am besten testest du das an der selben stelle wie meine screens sind (panama kanal) und sagst mir dann ma genau deine ingame einstellungen (und zur sicherheit auch alle CCC settings)...intressant wär auch was in deiner settings.ini steht...danke schonmal

vielleicht liegts aber auch an der graka, deine is ja schon ein wenig älter als meine 5870...bei Vsync ist das ja so, je stärker die graka ist und umso mehr FPS sie produziert desto stärker sind die bildschnitte wenn man vsync ausschaltet...vielleicht ist das sowas ähnliches wegen überpowert unso :D

aber will nix mutmaßen, bin ma gespannt auf deinen bericht nachher :D

Link to comment
Share on other sites

AAAAlso...nach einigen rumprobieren hab ich gemerkt, dass bei mir auch geringfügig so ein Schatten zu sehen ist der sich mit zunehmendem Abstand bewegt...aber eigentlich fast nicht zu sehen. Wirklich nur wenn man pinibel drauf achtet ^^.

Aber so extrem wie bei deinen Screenshots siehts bei mir nicht aus o.0 In meinem CCC ist fast alles auf beste Quali gestellt. Aber wie gesagt, dass hat nix mitm Game zu tun...

Naja würd ma sagen des ma da ned viel machen kann...

Achja!

wegen den Frames...hat BC2 keinen begrenzer der nur eine bestimmte Anzahl FPS/sec. zulässt? Oder täusch ich mich grad?

Link to comment
Share on other sites

ich glaube 200FPS is grenze, weil im ladebildschirm habe ich konstant 200FPS ohne schwankung, das erreiche in ingame natürlich an den wenigsten orten, aber höher hatte ich auch noch nie.

ja danke wegen deinen bemühungen nochmal, habe viele meiner freunde genervt und sie an die gleiche stelle geschickt mit den selben grakas und einstellungen und sie hatten alle das gleiche...ich gehe als von einem engineseitigen "bug" aus. danke dir

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.