Jump to content
Melde dich an, um diesem Inhalt zu folgen  
der.enforcer

Die Verbindung zum Spielserver wurde unterbrochen...

Recommended Posts

Hmm, habe eine Zone-Alarm Version drauf, die ich auch schon genutzt habe, als es noch funktionierte. Desweiteren scheint das Problem in der Form nur beim Server-browser aufzutreten. Wenn ich Jetzt Spielen anklicke, Modus und Map auswähle hat es immerhin genau einmal funktioniert. Die anderen male, als ich es so versucht habe, blieb der Ladebildschirm entweder ewig auf dem gleichen Stand oder fror ein.

Aber Berechtigungen in der Firewall sind gesetzt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kann das evtl. an der firewall liegen?

unwahrscheinlich.... bei mir ist das immer dann, wenn mein system abgeschmiert ist und ich dadurch den server nicht "ordentlich" verlassen habe. danach muss ich immer ca. 3 mal versuchen, bevor ich auf den gleichen server reconnecten kann. denke mal, das liegt am BF gameserver, bzw dessen code.

firewall besitze ich keine. ich verlasse mich aufs NAT im Router (die prozesse auf meinem PC hab ich dennoch immer im Auge) ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In solchen Fällen evtl. mal den Router neu mit dem Internet verbinden lassen, damit dieser eine neue IP bezieht.

@Fraggman: Wenn Du an Deinem System nix geändert hast, wäre eine Überprüfung der Leitung durch Deinen Provider anzuraten - evtl. liegt dort der Fehler. Oder Deinen Rechner mal auf Viren/Malware überprüfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Salve

Zu diesem Thema hab ich noch ein komisches Problem.

Ich kann nur eine Karte spielen, nämlich Valparaiso.

Alle anderen stürzen nach knapp 10 sek spielzeit ab. Wenn man dann noch 5 min wartet erscheint die Meldung mit dem Verbindungsproblem. (

post-28684-1270986115_thumb.jpg
)

Weiss jemand woran das liegt?

Alle Treiber sind aktuell, das Spiel läuft (auf Valparaiso und im Sp) flüssig und die Firewall ist ausgeschaltet

bearbeitet von Goshawk89

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Verbindung Unterbrochen

Habt ihr schon einmal probiert in eurem router upnp zu deaktivieren? Hat bei mir dieses problem beseitigt. Ist aus meiner sicht ausserdem nichts anderes als eine stütze für backdoors. Natürlich neben dem eigentlichen nutzen^^

edit://

voip ingame deaktivieren soll angeblich auch helfen. Was mir dann noch einfallen würde wäre natürlich den router/modem/pc neuzustarten.

Gruß

bearbeitet von b0ne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Dieses Thema wurde für weitere Antworten geschlossen.
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.