Jump to content

Archived

This topic is now archived and is closed to further replies.

Com.Sordan

BF 1942, Windows 7 und Mods

Recommended Posts

Ich hab jetzt auch Win7. BF1942 läuft. Mods nicht. Also starten und alles kann ich zwar, aber wenn ich einem Server joinen, stürzt das Spiel beim Laden ab (bf1942.exe. funktioniert nicht mehr).

Ich habs nicht im Standardverzeichnis installiert und WinXPSP3-Komp.-Modus und führe es als Admin aus. Auflösungen geändert, klappt immer noch nicht.

Ich sollte erwähnen, dass nach jeder Mod-Installation so eine Windows Meldung kam: "Programm evtl nicht richtig installiert." Und dann konnte man noch mit "empfohlenen Einstellungen" neuinstallieren oder wegklicken. Da das bei jedem kam, hab ichs immer weggeklickt, ist das der Fehler? Wäre ziemlich blöd, da ich inwzischen schon knapp 20 Mods installiert habe.

Share this post


Link to post
Share on other sites

Standardverzeichnis? C:\Programme etc.? Genau das soll unter Win7 eine der beliebtesten Fehlerquellen sein. Installiere es am besten in einem anderen Verzeichnis außerhalb des Programmordners.

Share this post


Link to post
Share on other sites

Ne, hab ich doch geschrieben. Verzeichnis ist gar nicht auf der Win-Partition.

Share this post


Link to post
Share on other sites

Sry, habe ich überlesen. Was ist mit einem anderen Komp.Modus? Bspw. Win98, schalte doch auch einfach mal die komplette Benutzerkontensteuerung aus und installiere dann einen Mod. Hat bei anderen Programmen geholfen.

Andere Möglichkeit wäre, denn Mod nicht zu installieren, sondern einfach das Archiv zu entpacken und in den entsprechenden BF42 Ordner zu verschieben.

Share this post


Link to post
Share on other sites

ok inwzwischen gehen die meisten mods, außer fh. ich führe als admin aus.

der ändert den kompatiblitäts-modus immer für alle verknüpfungen. kann ich das für verschiedene mods unterschiedlich machen?

Share this post


Link to post
Share on other sites

Haste fh auf Kompatibilität auf Windows 98 gestellt?

Bei mir läufts da nämlich.

Share this post


Link to post
Share on other sites
ok inwzwischen gehen die meisten mods, außer fh. ich führe als admin aus.

der ändert den kompatiblitäts-modus immer für alle verknüpfungen. kann ich das für verschiedene mods unterschiedlich machen?

das geht nur durch anlegen eines neuen bf1942 ordners

ich habe zb. einen, der alle mods mit winxp beinhalted und einen mit den win98 mods

dazu hab ich den bf1942 ordner einfach kopiert, jeweils eine verknüpfung auf die bf1942.exe gesetzt und die umbenannt, welchen komp-modus ich damit starte

Share this post


Link to post
Share on other sites

Hi, ich hab da auch ein problem. meine mods werden mir nicht im bf angezeigt. ich habe bf1918, eod, fh und steel cross installiert, aber irgendwie zeigt er mir nur steel cross an und haut mir dann, trotz kompatibilitätsmodus win98/me immer einen ctd raus. habe die mods alle in den C:\Daddelkram\EA Games\Battlefield 1942\Mods Ordner installiert und er zeigt nichts an. menno, will doch nur zocken.

win 7 home premium 64bit habe ich.

Share this post


Link to post
Share on other sites

hast du bei der installation der mods auch den richtigen Ordner angegeben?

ich meine, meist finden die Installer den Installationsordner von BF42 ja selbst, drauf verlassen kann man sich aber nicht

schau mal, ob du unter c:\programme (oder program files oder ähnliches) einen Battlefield ordner hast

Share this post


Link to post
Share on other sites

danke für die schnelle antwort. nein, habe unter den anderen pfaden keinen battlefield ordner. ist alles in meinem Daddelkram ordner drinnen. ich werde die mods einfach mal löschen und neu installieren, vielleicht klappt es dann. hatte gestern nachtschicht und das heute morgen, vor dem schlafengehen gemacht.

melde mich, wenn ich dennoch probs haben sollte.

Share this post


Link to post
Share on other sites

also, danke dir, Sordan. Habe neu installiert und kann jetzt ohne probleme spielen. lag daran, dass ich bei der installation wohl irgendeinen doofen fehler gemacht habe.

Share this post


Link to post
Share on other sites

BF1942 unter Win7 Ultimate / 64Bit: keine Taastenfunktionen

Hab heute mal das gute alte BF1942 unter Windows 7 / 64Bit inbstalliert. Soweit so gut, nur es funktionieren keinerlei Tasten ausser der Esc-Taste. Man respawnt, kann sich mit der Maus hin- und herdrehen, aber das wars. Hat jemand eine Idee?

Also verschiedene Installationsordner hab ich schon ausprobiert (C:\Games,C:\Programme(x86)\Games), Kompatibilitätsmodi diverse von Win98 bis XP SP3, als Admin ausführen etc.

Ich hab neueste NVidia Treiber mit 3D Vision und GF250GTS.

Share this post


Link to post
Share on other sites

Erstelle mal unter einem anderen Namen ein neues Profil und probier es mal aus vermutlich ist dein Profil kaputt.

Falls es dann geht hast du vermutlich irgendwelche Datensicherungen eingespielt aus dem alten Windows ( "C:Benutzerdaten" oder "C:Dokumente und bla" oder "C:ProgramData" je nachdem welches Windows du vorher hattest) die jetzt rumnerven. Diese Daten von EA/1942 löschen (Neuinstallation reicht nicht aus, da werden die nicht gelöscht) oder halt einfach unter anderen Namen spielen als früher.

Edit

+dann

Share this post


Link to post
Share on other sites

Gero du solltest es wieso nicht unter C: installieren bei Win7 .Hier gibt es genug Anleitungen für Win7 . Komisch ist nur bei einigen läuft es ohne Probleme und bei anderen nicht.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.