Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Flüstertüte

Bitte Installer FHSW 0.412 incl. Hotfix testen

Recommended Posts

Moin moin :-)

Bitte testet die beiden Installer für Forgotten Hope Secret Weapons, die ich soeben auf den FTP geladen habe.

Es handelt sich hierbei um 2 Installer mit einer Größe von jeweils ca. 1.35 GB. Die Installer beinhalten die Full Version, inkl. dem Hotfix.

Vielen Dank für Eure Hilfe, und an Punkbuster für den Hinweis :-)

http://www.warumdarum.de//index.php?option...elect&id=57

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

mir wurden von einigen fhsw fans (deren held du jetz bist) das der installer einen fehler hat. angeblich, ich konnts noch ned selber testen wird irgend eine odner ins falsche verzeichniss installiert. es handelt sich laut angaben um den "music" ordner.

möchte an dieser stelle auch an meinen fhsw server verweisen der bereits auf 0.412 läuft und bereit ist gestürmt zu werden. event wird folgen..... ;)

http://www.hslan.de/smf/index.php?topic=7032.0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Japp also bei mir hat der installer den music ordner in mods/fhsw/archives installiert, wobei der eigtl. im mod hauptordner sein muss. Ist mir aufgefallen weil ich beim menü und loading screen keine musik hatte.

Hat sonst noch wer Probleme mit fehlender Musik?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Abgesehen von der Musiksache läufts auch bei mir. Wobei ich nur eine Karte ausprobiert habe.

$ uname -a

Linux pc1 2.6.34-sabayon #1 SMP Mon May 31 16:33:35 UTC 2010 i686 Intel® Pentium® 4 CPU 3.00GHz GenuineIntel GNU/Linux

$ wine --version

wine-1.1.35

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay, dann sollten wir das noch fixen und anschließend die News bringen.

@Stefan: Danke auch für den Hinweis mit den Videos :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mist... habe den Fehler bemerkt. Ich mache den Installer 1 nochmal neu. Der Installer 2 beinhaltet nur die Maps, und ist daher in Ordnung.

Ich schalte den Mirror für den Installer 1 eben ab. Sobald der neue Installer fertig ist, ist er wieder online :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi.

Hab mir das neue FHSW gezogen und es in den Ordner: Programme/EA Games/Battlefield1942/Mods installiert. Hab alle 2 Dateien ausgeführt.

Ich komme zwar auf die Menü Seite. Aber sobald ich ein Singleplayer Spiel oder Online gehe, fliege ich auf den Desktop zurück mit der Meldung: BF 1942.exe hat ein Problem festgestellt.

Hab es jetzt schon 3 mal neu installiert. Was soll ich tun ?? Kann mir einer helfen ??

Danke.

Mein FHSW Ordner hat 3,30 GB

EDIT:

Hat sich erledigt. Hab alle Hintergrundprogramme abgeschalten und dann ging die installation.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir funzt der DL nicht! Einige Male an verschiedenen Tagen versucht! T-Online DL - Manager meldet immer "200 Type ist jetzt 8 bit binary" - gibt es eine Lösung (könnte sonst jemand einen Torrent machen z.B.?) Echt schade ist das! (und das andere Wort mit "Sch...") :confused:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Flüstertüte: Skype habe ich nicht. Könnt Ihr es denn evtl. mal prüfen, woran es liegt? Ich kann sonst zu 99 % alles ohne Probleme DL und habe auch schon früher bei Euch was gesaugt! Ich möchte es echt gern haben wollen. Es müsste doch möglich sein es ggf. anderweitig upzuloaden? Verstehen tu ich es sowieso nicht, hat denn niemand sonst Probleme damit!? :confused: Danke wenn Du mir helfen kannst! :daumenhoch:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bei mir funzt der DL nicht! Einige Male an verschiedenen Tagen versucht! T-Online DL - Manager meldet immer "200 Type ist jetzt 8 bit binary" - gibt es eine Lösung (könnte sonst jemand einen Torrent machen z.B.?) Echt schade ist das! (und das andere Wort mit "Sch...") :confused:
Mein wget hat keinerlei Probleme gemacht.

Könnt Ihr es denn evtl. mal prüfen, woran es liegt?
Ich bin ja mal so frech zu behaupten, es liegt an diesem T-Offline Ding. Such dir doch mal einen anderen, besseren Downloadmanager.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@nachbar: Ja, Du bist frech! Das "Ding" funzt sonst nämlich zu 99% einwandfrei! Danke für solche geistreichen und hilfreichen Comments! Viel effektive Hilfe bekommt man hier wohl nicht mehr , naja die guten Zeiten sind auch hier vorbei - es lebe der Egoismus,gell!? :daumenrunter: "Community" !? - Genau... :baeeeeeh: Und liebe Admins , nicht mal Ihr reagiert auf meine Anfrage , auch sehr nett einem langjährigen Member gegenüber! :daumenhoch:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.