Jump to content
Sign in to follow this  
Saturnus

PC friert nach einer Weile ein beim Zocken

Recommended Posts

Hallo zusammen,

ich habe mir BFBC2 bei Release gekauft und sehr viel gezockt, alle Ränge etc. erspielt. Dann gab es eine lange Pause, weil ich berufstechnisch keine Zeit mehr zum Zocken hatte.

Vor 1 Woche habe ich BFBC2 (immernoch via Steam installiert und auch die Updates immer schön mitgemacht) wieder gestartet und vllt. 15 min. gespielt bis das ganze Bild eingefroren ist. Task-Manager funktioniert nicht, nurnoch Stecker ziehen war möglich. Bild friert komplett ein,man sieht nurnoch die aktuelle Szene aus dem Game, Sound ist weg (weil im google viele auf einen Soundbug hinweisen oder White-Screen-Bug).

Habe viel gegoogled, da es immer wieder passierte, aber nichts half.

- Neue Grakatreiber

- Neue Soundtreiber

- BFBC2 deinstalliert und neuinstalliert

- Temps alle in Ordnung, Abstürze nur bei BFBC2.

Es hat sich im Prinzip nichts verändert seit ich früher noch regelmäßig gezockt habe.

Mein Sys (hat sich seither nichts daran verändert, es lief also schon mit diesen Komponenten astrein):

Win 7 Ultimate 64

I7 920

Ati 4870

6gb DDR3 Ram

Creative X-FI Xtreme Music

Hat irgendwer noch eine Idee? Ich habe jetzt stundenlang gegoogled und allesmögliche ausprobiert, aber komme auf keinen grünen Zweig. Wäre sehr dankbar für Tipps!

Gruß Saturnus

Edited by Saturnus

Share this post


Link to post
Share on other sites
- Temps alle in Ordnung, Abstürze nur bei BFBC2.

Ja. Tritt nur bei BFBC2 auf und Temperaturen alle im grünen Bereich.

Share this post


Link to post
Share on other sites
Guest flavor.himself

Creative X-Fi verbaut?

Share this post


Link to post
Share on other sites
Guest flavor.himself

Hast du zwischendurch das SP1 installiert?

-> seitdem funktionierte meine alte X-Fi nicht mehr, da die Creative Treiber Schrott sind. Hatte andauernd Bluescreens und Abstürze, die auf die Soundkarte zurückzuführen waren.

€: Kann daran liegen, muss aber nicht. Btw. wann hast du das letzte Mal nach Viren gescannt?

Edited by flavor.himself

Share this post


Link to post
Share on other sites

kann ich dir nicht genau sagen, Updates sind alle drauf, aber ob das SP1 in meiner inaktiven zeit installiert wurde -> kann ich echt nicht sagen. Ich habe aber auch keine Probleme mit meiner X-Fi-Karte. Zur Treiberpolitik muss ich dir aber zustimmen ;)

Virenscanner ist drauf und auch alles sauber.

Share this post


Link to post
Share on other sites

habe seit kurzem auch das Problem.

Hardware wurde komplett (aus der Soundkarte)ausgetauscht.

ALLES .

Neuer CPU - AMD Phenom II X4 955 ("Deneb", Black Edition)4*3,2 GHz(Wasserkühlung)

Neuer Speicher - G.Skill DIMM 4 GB DDR3-1600 Kit

Neues Mainboard - Asrock 970 Extreme4

Neue Grafikkarte - Sapphire HD6870 1024MB 2xDVI/TV

Alte Soundkarte - wurde aber schon ausgebaut und die Soundkarte des Boardes wurde aktiviert.

(Creative X-Fi Xtreme Gamer Fatal1ty Pro. Series ; PCI)

Windows 7 64 Bit Ultimate

Alle Treiber - NEU !

Chipsatz - NEU

Grafikkarte - IMMER den neusten .der zeit 11.8

Soundkarte - ONBoard - den letzten (funktionierten Treiber) ; Soundkarte - den letzten vom Herrsteller ,für Windows / Vista

Lan - NEU

hab jetzt alles getauscht ,

IMMER wieder derselbe Fehler .

Spiel friert ein, Ton Dauerschleife des letzten Tons.

Rechner reagiert auf NICHTS mehr ,kein Affengriff ,hab ihn auch schon laufen lassen .

Nur noch Reset hilft.

Lese jetzt seit Wochen, jedes Forum, was NUR damit sich beschäftigt.

"Mach das oder jeniges“

Einige kamen auf die Idee ,schreib "EA" an.Nerv SIE !!!

Jetzt kam NEUER Patch und dachte, wird bestimmt besser.

NEIN ,leider derselbe Fehler immer noch .

jetzt NUR schneller !

vorher hat es ca. 20 min.-30 min. gedauert.

jetzt ca. 10 min.

hab schon alles probiert was nur geht.

config des Spiels umgestellt, z.B. von Auto auf DX9, DX10 und auf DX11.

alle Einstellungen probiert.

z.B. mit und ohne Schatten und und und .

komisch bis Level 31 konnte ich spielen, dann war Schluß.

seit dem nur noch diese Abstürze.

am anfang dauerte es bis Absturz .kam deswegen jetzt auf Level 32.

Share this post


Link to post
Share on other sites

Bei mir hats geholfen den MSI Afterburner nicht laufen zu haben.

Vorher immer freezes gehabt. Dann Afterburner ausgemacht. Seither nie wieder freeze gehabt.

Share this post


Link to post
Share on other sites
Bei mir hats geholfen den MSI Afterburner nicht laufen zu haben.

Vorher immer freezes gehabt. Dann Afterburner ausgemacht. Seither nie wieder freeze gehabt.

Wenn das stimmt hast was gut.

Habe das Soundloop-Crash-Problem.

Share this post


Link to post
Share on other sites

Die Probleme auf die Ihr Euch bezieht, enstehen (laut Ausage aller Forenbeiträge in der ganzen Welt) zu einer hohen Prozentzahl infolge des SoundOnBoard.

Ich kann leider nicht mehr mitreden, da ich seit längeren ein G35 Headset benutze. Davor hatte ich eine "X-Fi Xtreme Gamer Fatal1ty ", und mit der selbige auch keine Probleme gehabt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.