Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Corsair

PC Probleme

Recommended Posts

Tach Auch ! Ich mal wieder !

Allerdings nicht mein PC sondern der Athlon 64 4000+ meiner Schwester.

Der PC bricht dauernd den Bootvorgang ab bevor er vom BIOS her ne Fehlermeldung abgeben kann. Also der CPU Lüfter und der Grafikkartenlüfter laufen für ein paar Sekunden an und dann schaltet der sich sofort wieder ab.

Ich habe sämtliche Steckverbindungen durchgecheckt und dabei fiel mir auf das der Zusatzstecker des Hauptstromsteckers nicht eingesteckt war.

Das Ding wieder eingesteckt und den Rechner gestartet,und er fuhr sogar sogar soweit hoch das man sich im BS anmelden konnte.

Und jetzt kommt das seltsame,nach ungefähr ner Minute meldete sich Windows (noch XP SP3) ordnunggemäß ab und fuhr den Rechner selbständig runter.

Danach lies sich das Gerät auch nicht mehr erneut hochfahren.Ich kam zwar noch 2 x ins BIOS,aber bevor ich etwas prüfen konnte ging der PC wieder aus.

Was noch seltsamer klingt,ist das sich das Gerät auch mehrfach von selbst einschaltete und hochfuhr.

Also,meine Frage ist,was kann der Fehler sein ? Mir ist bei dem einen hochfahren aufgefallen das die Board Batterie leer ist (CMOS Error). Allerdings bin ich mit meinem Latein am Ende :confused:

Zu guter letzt noch die Hardwaredaten:

MSI K8N Neo (müßte ein Sockel 939 Board sein)

AMD Athlon 64 4000+ (meine ein San Diego)

2 Gb Geil RAM

525 W NoName Netzteil

XfX GeForce 8800 GT

320 Gb Samsung Festplatte

Das Gerät lief die letzten Jahre 3 - 4 völlig problemlos und mir ist gerade aufgefallen das das Ding von innen blitzblank ist. Überhitzung aufgrund von Staub scheidet meines Erachtens als Fehlerquelle aus.

(Festplatte vergessen)

bearbeitet von Corsair

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

vlt Ram?

steck mal eine Bank aus, hochfahren, gucken.Danach mal andere Ram bank.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte ähnliche Probleme mit dem Hochfahren bis zum Bios und manchmal auch bis zum win screen, dannach ging er garnicht mehr an...Da hatte meine HDD defekte Stellen auf der Partition. Nur daß das Dingen von alleine wieder hochfährt hmm...

bearbeitet von ike

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe gerade noch von meiner Schwester erfahren,das sie vor ein paar Tagen mehrfache Fehlermeldungen vom Windows Explorer beim Zugriff auf ihre Festplattenpartitionen hatte.

An die genaue Fehlermeldung kann sie sich nicht erinnern,irgendwas mit "dll Fehler"

Den Tip mit dem RAM werde ich testen. Hätte ich auch selbst drauf kommen müßen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich habe gerade noch von meiner Schwester erfahren,das sie vor ein paar Tagen mehrfache Fehlermeldungen vom Windows Explorer beim Zugriff auf ihre Festplattenpartitionen hatte.

An die genaue Fehlermeldung kann sie sich nicht erinnern,irgendwas mit "dll Fehler"

Tausch mal die HDD, Starte PC (auch ohne BS).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn die Batterie leer ist, mach erst mal eine neue rein (oder die erst mal ganz raus), das hatte ich schon öfter, daß der PC mit (fast) leerer Batterie den Dienst verweigert hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

was auch seinen kann ist das sich das netzteil verabschiedet

macht zwar jedes netzteil mit der zeit, aber gerade noname dinger machen das viel zu früh

(wenn ich nur an mein be quiet e5 denke was das für einen mist gebaut hat)

ich würde so vorgehen:

min konfig starten, also nur mb+cpu+1 ramriegel+graka

wenns funktioniert nach und nach den rest mit ranhängen

wenns erst probleme gibt bei der festplatte mal mit ner anderen platte probieren

wenns immernoch probs gibt mal nen anderes nt probieren

was auch noch ne möglichkeit wäre wäre ne live linux cd um arbeitsspeicher und festplatten zu checken

(am einfachsten aufgebaut ist mMn die vonner computerbild und nennt sich da irgendwie "notfall-cd" oder so)

wenns dann an neue teile organisieren geht:

mit den beiden großen festplattenherstellern seagate und westerndigital hab ich nur gute erfahrungen gemacht bis jetzt

bei netzteilen sind die cougar netzteile gut und günstig

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab alle Tips weitergegeben. Meine Schwester wird jetzt erst mal ne Batterie kaufen und die dann einsetzen. Dann wird sie mir sagen ob das Teil wieder läuft oder nicht.

Sollte der Fehler immer noch vorhanden sein wird sie mit mir ne neue Festplatte kaufen gehen.

@ eisvogel

Sollte dann der Fehler noch immer nicht wegsein werden wir ein NT kaufen. Wobei die Fehlerbeschreibung deines Kumpels leicht anders ist. Den der Rechner wird nur kurz mit Strom versorgt und schaltet sich dann komplett ab. Heißt das die Lüfter nicht,wie bei demen Kumpel,weiterlaufen und nur der Bildschirm schwarz bleibt.

-edit-

Was ich noch erwänen wollte,ist,das die Festplatte so ziemlich das älteste Teil in dem Rechner ist. Ist nämlich ne ältere IDE Samsung HDD mit 320 GB die ehemals in einem meiner Rechner lief.

bearbeitet von Corsair

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.