Jump to content
TanteEmma

Technik Fragen & Probleme

Recommended Posts

so habs jetrzt fast zulaufen gebracht nur die frage ist

ich trete einem Quick match bei das fenster öffnet sich aber alles schwarz

kennt jemand den grund vll ?

alle treiber auf dem neusten stand

Share this post


Link to post
Share on other sites

@Dayjay

und alle anderen:

Ich habe mein PW geändert und wie in der Fehlermeldung vorgeschlagen die Sonderzeichen weggelassen und schon geht's wieder.

Sollte auch bei allen anderen mit diesem Fehler funktionieren.

Share this post


Link to post
Share on other sites

Also ich werde definitiv nicht mein PW ändern, nur weil die es nicht hinbekommen Sonderzeichen zuzulassen.

Share this post


Link to post
Share on other sites

Geht nicht. Bekomme beim Ändern des Passworts einen Systemfehler der mir sagt das ich es nochmal probieren soll....

Share this post


Link to post
Share on other sites
Also ich werde definitiv nicht mein PW ändern, nur weil die es nicht hinbekommen Sonderzeichen zuzulassen.

Muss da irgendwie an Loriot denken:

So nach dem Motto:

"Ich lasse mir von einem kaputten Fernseher nicht vorschreiben, wann ich ins Bett zugehen habe!" :lol:

Mal ehrlich.

Nen Passwort ist doch nu wirklich fix geändert!

Dann kannste wieder daddeln und alles is wieder gut. ;D

Share this post


Link to post
Share on other sites
Geht nicht. Bekomme beim Ändern des Passworts einen Systemfehler der mir sagt das ich es nochmal probieren soll....

X-cuse, habe Deinen Beitrag erst vorhin gesehen.

Also, ich habe mein PW zunächst bei meinem EA Account geändert (gilt dann ja auch für Origin),

habe dabei sämtliche Sonderzeichen weggelassen und konnte mich anschließend ohne Probleme

im Battlelog anmelden.

Funktioniert immer noch = gerade ausprobiert.

Wie bist Du vorgegangen?

Edited by Krassman

Share this post


Link to post
Share on other sites

Ich bin langsam am verzweifeln.

Bei mir läuft das Spiel total super mit meiner hd 5870, aber wenn ich spielen will ist alles total schwammig und zieht nach.

Umso mehr ich mich bewege umso größer wird die verzögerung, aber alles um mich herum läuft ganz normal lagfrei weiter. Nur ich werde stehts langsamer un kann nach ein paar Sekunden loslassen und er führt sämtliche bewegungen + feuern mit einer Verzögerung bis zu 30 Sekunden aus.

Ich habe schon überall gegoogelt, aber ich kann es schlecht in Worten beschreiben und finde dementsprechend keine Lösung oder auch nur Ansätze die mein Problem widerspiegeln.

El Exodus und ich scheinen die Einzigen mit dem selben Problem zu sein.

Ich hoffe irgendwer kann mir helfen.

Gruß Sutton

Edited by Sutton2k

Share this post


Link to post
Share on other sites

Mein letzter Versuch, das ganze auf dem PC auch mal zu Gesicht zu bekommen:

Wenn ich join server anwähl, bekomm ich zwar links unten im screen die meldung joining server, aber das kann ich ruhigen gewissens stundenlang laufen lassen, es passiert NICHTS :ugly: Gegoogelt hab ich auch schon, deswegen Firewall/Antivirenprog deaktiviert, diverse Neuinstallationen von Grafiktreiber/BF3Beta getestet, verschiedene Browser, nichts hilft.

Hätte den noch jemand eine Idee?

mittlerweile recht entnervte Grüße

NiKE2002

Share this post


Link to post
Share on other sites

ich fliege immer nach ein paar minuten vom server mit der meldung: "your connection to the server has timed out"

hat sonst noch wer das problem? kennt jemand eine lösung?

Share this post


Link to post
Share on other sites
Mein letzter Versuch, das ganze auf dem PC auch mal zu Gesicht zu bekommen:

Wenn ich join server anwähl, bekomm ich zwar links unten im screen die meldung joining server, aber das kann ich ruhigen gewissens stundenlang laufen lassen, es passiert NICHTS :ugly: Gegoogelt hab ich auch schon, deswegen Firewall/Antivirenprog deaktiviert, diverse Neuinstallationen von Grafiktreiber/BF3Beta getestet, verschiedene Browser, nichts hilft.

Hätte den noch jemand eine Idee?

mittlerweile recht entnervte Grüße

NiKE2002

Dämliches Problem, dämliche Lösung.... ALLES bis auf den Browser schliessen, kontrollieren im Taskmanager ob BF3 beendet ist, Origin schliessen... dann klappts plötzlich mit dem connecten -.-

Share this post


Link to post
Share on other sites
hmm das is schon etwas Strange... haste schonmal probiert die Auflösung zu ändern? bzw wie hängt es genau?

ist es so als hättest du wenig FPS oder hängt es nur an gewissen stellen für 5 sekunden oder so

@ Edit hab da gerade was gelesen:

einfach im Taskmanager nachsehen welcher Prozess so viel CPU verbraucht und das Dementsprehcnede Programm deinstallieren und neuinstallieren (solange es keine Systemdatei is xD)

http://pcerrorpedia.com/how-to-fix-windows...-usage-problem/

Danke für die Hilfe, aber neben BF3 verbraucht nur der Leerlaufprozess zwischen 10-15% CPU-Leistung. Alles andere ist sowieso schon aus.

Ich bin langsam am verzweifeln.

Bei mir läuft das Spiel total super mit meiner hd 5870, aber wenn ich spielen will ist alles total schwammig und zieht nach.

Umso mehr ich mich bewege umso größer wird die verzögerung, aber alles um mich herum läuft ganz normal lagfrei weiter. Nur ich werde stehts langsamer un kann nach ein paar Sekunden loslassen und er führt sämtliche bewegungen + feuern mit einer Verzögerung bis zu 30 Sekunden aus.

Ich habe schon überall gegoogelt, aber ich kann es schlecht in Worten beschreiben und finde dementsprechend keine Lösung oder auch nur Ansätze die mein Problem widerspiegeln.

El Exodus und ich scheinen die Einzigen mit dem selben Problem zu sein.

Ich hoffe irgendwer kann mir helfen.

Gruß Sutton

So in etwas siehts bei mir auch aus. Fast genau das gleiche Problem.

Edited by Sanogo24

Share this post


Link to post
Share on other sites
ICh drehe mich meisten wenn ich ins spiel einsteige weiss einer warum das kommt ?

Mfg

Hast du ein Joystick oder Gamepad angeschlossen?

Ich habe ein ähnliches Problem bei zbs. MoH LE. Wenn ich da meinen Joystick nicht vorher abstöpsel (LOG Extr.3D)

dreht sich mein Spielcharakter ständig im Kreis.

Share this post


Link to post
Share on other sites
Guest

Hat wer auch Grafikfehler also so linien die zum fadenkreuz gehen. Am anfang läuft alles noch flüssig aber umso länger ich spiele desto schlimmer werden diese "linien" und das spiel fängt zum ruckeln an.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.