Jump to content
Samsa

Starke Lags

Recommended Posts

Hi,

Habe mir heute ne neue GraKa eingebaut (GTX560TI) und BF3 gespielt. Erste Runde ging noch alles gut, bei der zweiten hat sich dann ein starkes Ruckeln bemerkbar gemacht. Das Spiel läuft ein paar Sekunden flüssig und hängt dann ne Sekunde und zwar unabhängig davon was gerade im Spiel passiert. Die Graka hat dabei ne normale Temperatur...

Grafikeinstellungen Runterdrehen hat leider auch nix gebracht.

Zu meinem System:

Intel i5 2500k @3,2

Gtx 560TI twin frozr OC 1024Mb

4GB Ram

Asus P67B3 Rev

Bei der alten Karte (Gtx 295) gabs solche Probleme nicht, bis auf dass es ab und zu mal geruckelt hat und die Einstellungen eben nicht so hoch gingen.

Weiß jemand woran das liegen könnte?

mfg Samsa

Share this post


Link to post
Share on other sites

So ich das gerade herausgefunden habe ist das nicht die Seltenheit mit der Karte.

Liegt aber anscheinend an BF3. Laufen die anderen Spiele bei dir ?

Vll. läuft der Speicher voll.

Share this post


Link to post
Share on other sites

Ich habe auch Frame-Einbrüche mit meiner GTX295, allerdings erst seit letzten Dienstag (29.11.2011). Bis dahin lief alles flüssig. Jetzt muss ich auf niedrigster Stufe spielen, was zum kotzen aussieht und total nervt. Ich habe keinerlei Änderungen vorgenommen, SLI funzt auch. Die Frames brechen von 44 Frames auf 1 ein und gehen nach heftigem ruckeln wieder auf 40 hoch. Der Rest von meinem System ist auch in Ordnung und der neueste Beta-Grafiktreiber ist auch drauf. Werde noch wahnsinnig....

Share this post


Link to post
Share on other sites

Kann es sein, dass manchmal die Waffenkits liegenbleiben, anstatt zu verschwinden? Hatte gestern erst Ruckler, als wir Metro gespielt haben und mir auffiel, dass sämtliche Waffenkits liegenblieben. Könnte mir deshalb vorstellen, dass es am Spiel, bzw. Server liegt, wenn es mal ruckelt, da es auch sehr viele Spieler mit High-End Systemen gibt, die dennoch Ruckler haben.

Share this post


Link to post
Share on other sites

Lustig dass das noch jemandem aufgefallen ist, genau das hatte ich letztens auf Bazaar. Also starke Performanceeinbrüche, und mir kam es ebenfalls so vor als ob die Waffenkits, ja sogar herrenlose Mörser, eine Ewigkeit herumlagen.

Nach ner kleinen Pause hab ich auf nen andren Server (ebenfalls Bazaar) gejoint. Da lief alles deutlich runder. Da schien es auch das Problem mit den Waffenkits nicht zu geben.

Lässt sich das eigentlich serverseitig einstellen, oder ist das ein Bug?

Edited by NiKE2002

Share this post


Link to post
Share on other sites

Hab das gleiche Problem mit meiner Gtx460

hatte mal Einstellungen bei denen das nicht mehr auftrat und meines Wissens nach hilft deaktivieren der Antivirensysteme ,aber jetz hab ich das Problem auch wieder

Edited by ssepp

Share this post


Link to post
Share on other sites

Seit dem Patch habe ich auch manchmal Probleme.

Vor allem Firestorm, wenn ein Gegner um die Ecke kommt. Standbild.

C2Q 6600 @ 3,0Ghz

ATI 6870, CCC 11.11.

4GB Ram.

Alles High. Ohne AA.

Share this post


Link to post
Share on other sites

Ich habs auch seit nen paar Tagen machmal richtig eklige Laggs die au mal mehrere Sekunden dauern...

Ich hab ne 560/Ti OC

Vielleicht ist das jetzt ne subjektive Wahrnehmung aber ich glaube vermehrt tritt das auf seit ich den Beta Treiber 290.xx drauf habe...

Share this post


Link to post
Share on other sites

Bei mir isses auch die GTX560Ti OC und ich hab die letzten 3 Treiber ausprobiert. Da gabs bei mir keinen Unterschied.

Share this post


Link to post
Share on other sites

Da bin ich aber etwas erleichtert, dass ich nicht der Einzige mit dem Problem bin. Dachte schon, ich müsste mir eine neue Grafikkarte leisten, obwohl ich bis vor kurzem noch sehr zufrieden mit meiner GTX295 war. Aber wenn schon Leute mit einer GTX560Ti über die selben Probleme klagen, liegt der Hase wohl anders begraben.

Hoffe, nvidia oder Dice schaffen hier bald Abhilfe.

Serverwechsel hat bei mir jedenfalls nichts gebracht, habe die Lags inzwischen dauerhaft auf jeden Server.

Der neueste Betatreiber brachte auch keine Verbesserung.

Und, die Probleme habe ich ausschließlich mit BF3. Andere Spiele laufen klaglos.

Share this post


Link to post
Share on other sites

Gibts inzwischen mal ne Lösung für das Problem? Das Spiel ist so leider völlig unspielbar für mich :daumenrunter:

Share this post


Link to post
Share on other sites

Hi Leute,

ich glaube das Problem liegt in der Engine, ich habe mal gelesen, dass die Frostbite 2 Engine sehr instabil am PC ist, da die tatsächliche Leadkonsole die PS3 war. Die Probleme mit den Framerateeinbrüchen hab ich mit meine GTX560Ti von Gigabyte auch, jedoch liegt es bei mir anscheinend am Prozessor, obwohl ich das escht bezweifle, da die BETA 1000mal besser lief als das fertige Spiel. Ich wäre ja dafür, dass sie einfach die BETA wieder freischalten, weil die lief echt besser als BF3.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.