Jump to content
Sign in to follow this  
eLem3ntx

BF3 ruckelt trotz passender Hardware

Recommended Posts

Hallo ihr lieben,

Bei mir sieht es so aus das Battlefield 3 im Multiplayer, vor allem bei großen Conquest Karten, stark ruckelt.

Dabei befindet sich die Framerate durchschnittlich zwischen 15 und 25 Frames.

Meine Einstellungen sind überall auf Ultra. Ausser die Kantenglättung und der die Anistrophische Filterung, die sind jeweils auf "0".

Mein System beinhaltet eine frische

-Geforce GTX580 AMP mit 1,5 GB mit dem aktuellstem Treiber, einen

-Intel Q6600 mit 2,4 GHz und

-4GB Ram

Ich hoffe ihr könnt mir weiterhelfen

Vielen Dank

Marc

Share this post


Link to post
Share on other sites

Stell mal auf Hoch,einen unter Ultra...

Das hat bei mir geholfen...frag mich nicht warum,die Karte sollte das eigentlich packen,aber ruckelte ständig....

Bei Hoch gehts ohne Probleme...

Share this post


Link to post
Share on other sites

Dein Quad ist unübertaktet zu langsam und dein Ram auch. Mit 8GB hast du weniger Ruckler auch wenn du die 8GB von der Speicherauslastung nicht benötigst.

Stell mal alles nur auf Hoch, eina 580 GTX ist kein Garant dafür das alles auf voll hoch zu zocken und schon gar nicht mit deinem Prozzi.

Edited by Battlefield 1942

Share this post


Link to post
Share on other sites

Danke für die schnelle Antwort, hat aber leider keine bis wenig Auswirkung mit sich gebracht.

Die Framerate hat sich im Durchschnitt um etwa 2 FPS gehoben.

Ja das meine ich auch das die Graka das ohne Probleme packen sollte.

Vielleicht ist tatsächlich der CPU zu schwach?

Share this post


Link to post
Share on other sites

Dein Quad sollte mindestens 3400Mhz haben dann haste bestimmt schon mal 10 Frames mehr und die Graka Settings Richtung Hoch und nicht Ultra. Du hast natürlich auch nicht geschrieben welche Auflösung du fährst.

Share this post


Link to post
Share on other sites

Wird der Prozessor sein, denke ich auch. RAM wird auch ein wenig mit reinspielen, immerhin hat BF3.exe bei mir schon gute 2-2,4GB alleine reserviert :kritisch:

Share this post


Link to post
Share on other sites

Ja, hört sich nach Prozessor an. Der ist leider zu langsam! Wenn du es dir zutraust, hol dir einen Leistungsfähigen Kühler und Takte das Ding hoch!

Share this post


Link to post
Share on other sites

Bei der Auflösung killt das AA auch deine Karte ganz gut. Mit dem Prozzi sollte es bei bischen takten auch gut laufen. Nimmst du immer Server mit weit über 32 Spielern ?

Edited by Battlefield 1942

Share this post


Link to post
Share on other sites

Also das ist ja einer der schlechteren Quads und damit kannste das eher knicken. Mit einem i5 oder nem Q9xxx hätteste keine Probleme.

Share this post


Link to post
Share on other sites

ich habe nen ähnliches system , habe alles auf hoch, kein AA an, und dies ding all SSAO ( oder wie dies sich schimmt ) aus ( frist an meisten leistung, zur deiner graka past wirklich wie andren schon schrieben nen i5 oder nen i7, 8gb und es rockt dann

Share this post


Link to post
Share on other sites

Hallo,

ich hab ein ähnliches Problem mit den Fps. Diese liegen zwar meistens oberhalb der 30er Grenze, jedoch schwankt die ab und zu ziemlich.

Mein System sollte jedoch alles auf Ultra schaffen können.

Cpu: Phenom X4 955 BE (3.2 GHz)

Grafik: Sapphire Radeon HD 6950

Ram : 8gb

Hab alles auf ultra ohne AA mit 1680x1050

Auch auf high läuft das Spiel nicht völlig rund.

Mfg

stecuraa

Edited by stecuraa

Share this post


Link to post
Share on other sites
Mein System sollte jedoch alles auf Ultra schaffen können.

Cpu: Phenom X4 955 BE (3.2 GHz)

Ich habe recherchiert und:

Computer sagt: Neeeeeein.

">
Edited by Mc_Crowley

Share this post


Link to post
Share on other sites

ok alles klar. Dann habe ich einer bestimmten Spielezeitschrift wohl etwas zu viel geglaubt ...

Ich war mir aber auch nur zu 50 % sicher, da ich als BF 3 rauskam es auf Ultra probiert habe, aber anscheinend auf High dann hängen geblieben bin und es da auf den alten Maps gut flüssig gelaufen ist. Nur seit Back to Karkand kommt es auf den neuen Maps an bestimmten Stellen zu Framerate Einbrüchen. Kann vielleicht jemand mit selbiger Erfahrung bestätigen.

Danke für die Little Britain Analyse ;)

mfg

stecuraa

Edited by stecuraa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.