Jump to content
CrankPony

Multiplayer joinen geht nicht

Recommended Posts

Hey Leute, ich bin neu Hier im Forum, um einfach mal herum zu stöbern und meine Probleme zu befragen.

Also, ich habe nun folgendes Problem, wenn ich BFBC 2 starte, geht alles Problemlos, doch wenn ich einem Server joinen will, kann ich nicht joinen, Punkbuster sollte installiert sein.

Da ihr euch so, relativ wenig vorstellen könnt, habe ich ein Video gemacht: http://www.youtube.com/watch?v=K9FWbLZKSHc...eature=youtu.be

Und ein Screenshot gemacht, an der Stelle, an der er immer hängen bleibt.. : http://www.bilder-hochladen.net/files/big/j3y7-1-c4ca.jpg

Es steht einfach ewig lang da : Bitte warten...(im Hintergrund die Map)

Es nützt auch nichts, wenn man es 40 Minuten laden lässt, immernoch der selbe Bildschirm.

Hoffe hier kann man mir helfen.

Danke schonmal an Alle.

(PS: auf meinem alten PC gings Problemlos(habe jetzt Laptop)).

Edited by CrankPony

Share this post


Link to post
Share on other sites

1. Hättest du einen besseren Titel angeben können, anstatt "Help..?" ;)

2. Schau mal ob du PB manuell hiermit updaten kannst

3. Wäre ein Liste deines Systems vielleicht auch sinnvoll. CPU, RAM, Grafik, Betriebssystem etc.

Share this post


Link to post
Share on other sites

:kritisch:

Hast ja Rechts :)

2 GigaHerz Prozessor

4 Gigabyte Ram

Win 7 64-Bit

Was brauchste Noch? :)

Asus X54L-sx021v

Edited by CrankPony

Share this post


Link to post
Share on other sites

Intel HD Graphics

Aber die Graka bietet ja keine Probleme, es geht mit eig nur um die Verbindung.

Edited by CrankPony

Share this post


Link to post
Share on other sites

Beide Threads verschmolzen und in den richtigen Bereich verschoben

Share this post


Link to post
Share on other sites
Intel HD Graphics

Aber die Graka bietet ja keine Probleme, es geht mit eig nur um die Verbindung.

Das Ding leistet genug für Spiele..? :kritisch:

edit: Also nach ein wenig googlen kommt man zu dem Ergebniss dass dein "Grafikchip" alles andere als spieletauglich ist, laut klich mich

Battlefield: Bad Company 2

Auflösung Einstellungen Wert

1366x768 high, HBAO on, 1xAA, 4xAF = 15.5 fps

1366x768 medium, HBAO off, 1xAA, 1xAF = 25.4 fps

Edited by NiKE2002

Share this post


Link to post
Share on other sites

Naja, überleg mal wann das Game hängenbleibt: in dem Moment, in dem es vom Ladescreen ins Spiel springen will. Wenn du dir den von mir geposteten Link mal genauer durchliest, solltest du folgendes finden:

Aufgefallen in unserem Test ist allerdings auch, dass einige Games mit der Intel HD Graphics noch nicht fehlerfrei zusammenarbeiten wollen. Hier sind offenbar noch Softwareanpassungen notwendig, die hoffentlich durch Treiberupdates Einzug halten. Zum Beispiel gibt es Helligkeitsprobleme (Left 4 Dead 2 und Supreme Commander zu dunkel, Sims 3 und HAWX 2 beim Umschalten der Auflösung zu hell) und Mafia II startete gar nicht. Im Vergleich sind die Treiber von AMD und NVIDIA deutlich ausgereifter.

Klingt für mich weiterhin nach Problemen die deine im Chip integrierte Grafiklösung verursacht (Grafikkarte kann man das Ding nicht nennen).

Wie siehts denn mit dem Singleplayer aus, kannste den denn spielen?

frohes neues

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.