Jump to content

Archived

This topic is now archived and is closed to further replies.

msteen

LAN Problem

Recommended Posts

Hallo,

ich habe ein Problem, BF1942 über LAN zu spielen.

Meine beiden Rechner (Athlon 2400 und Duron 1200 mit Win XP) sind

über einen Switch verbunden (100Mbit LAN).

Problem:

Wenn ich auf dem einen Rechner ein LAN Spiel starte, findet der andere

Computer diesen Server nicht.

Beim Spiel über Internet finden beide Computer tausende von Servern.

Firewalls sind deaktiviert, der neuste Patch 1.45 ist auf beiden installiert.

Ich kann Warcraft 3 über LAN spielen, Windows-Funktionen (Freigabe,

Ping usw.) funktionieren über LAN normal.

Beide Rechner haben statische IP Adressen (192.168.2.100 und 192.168.2.101).

Hat irgend jemand eine Idee, wo der Fehler liegen könnte?

Grüße, Martin

Share this post


Link to post
Share on other sites

Ich habe das Problem gelöst, der Server Rechner hatte eine

zweite (unbenutze) IP-Adresse aus ISDN-Zeiten.

Nachdem ich diese Verbindung deaktiviert habe, läuft

alles bestens.

Mit ipconfig (Eingabeaufforderung) lässt sich übrigens

überprüfen, wie viele IP Adressen einem Rechner

zugeordnet sind.

Anscheinend hat Battlefield die falsche IP genommen.

Grüße, Martin

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.