Jump to content
Sign in to follow this  
Poow

PC friert ohne erkennbaren Grund ein

Recommended Posts

Also jetzt doch ein Thread dazu. Irgendwie habe ich gar keine Lust auf diese bescheuerte Fehlersuche -.-
Vor 9 Tagen ist mein PC eingefroren als ich War Thunder gespielt habe und dabei TrackIR + Dxtory habe laufen lassen.

Der PC ist komplett eingefroren (Standbild) und nach einer Weile kamm dann ein Bluescreen:
post-24944-0-89772700-1390833773_thumb.p


Angeschlossen waren:

USB Maus
Tastatur
USB Joystick
PS3 Cam

System:
Intel Core i5-2500K, 4x 3.30GHz
Sapphire Radeon HD 6950
ASRock Z68 Extreme3 Gen3, Z68 (dual PC3-10667U DDR3)
GeIL Enhance Corsa DIMM Kit 8GB
Crucial m4 SSD 64GB, 2.5", SATA 6Gb/s (CT064M4SSD2)

Win7 64 Bit Professional.

Keine neue Software oder Hardware. Lief mit der Config schon mehrere Monate ohne Probleme ( Auch mit Tracking, Joystick und Aufnahmen).

Die Dxtory Aufnahmen gehen als ganze Datei auf eine intern verbaute Festplatte [D] auf der nur Spiele und Daten liegen. Windows [C] ist auf der SSD. Platz sollte auf D genügend vorhanden sein und mehrere GB Dateigröße gingen bisher auch immer glatt. Allerdings habe ich erstmals bestimmt mehr als 30 Minuten aufgenommen. Eigentlich sollte das vom Speicher her trotzdem noch gepasst haben. Würde aber nicht drauf schwören.

Nach dem Reboot kam dann diese Meldung, die wohl ein echter Windows Klassiger mit fast unendlich vielen Ursachen ist:
post-24944-0-68969800-1390833799_thumb.p

 

Noch anzumerken ist vielleicht, dass ich die Woche oder zwei zuvor den PC mal entstaubt habe, also CPU Kühler und Graka raus genommen und ein bisschen durchgesaugt (Ohne freies durchdrehen des Kühlers). Danach floppte auch alles ein paar Tage. Kann da also keinen unmittelbaren Zusammenhang sehen, wills nur der Vollständigkeit halber anmerken. ;)


Bereits unternommen habe ich:

  • Per BIOS die SSD wieder als Boot Medium eingestellt, danach wurde auch normal gestartet.

Nach einigen Minuten 30-40 kam dann allerdings wieder der Bluescreen mit folgender NTLDR Meldung bei reboot.

  • Dann habe ich meine Win 7 DVD eingelegt und davon gebootet um eine Reparatur durchzuführen (scheint Lösungs Vorschlag Nr1 bei dem Problem zu sein). Nur leider wurden da keine Fehler erkannt. Also ein Schuss in den Ofen.

 

Ergebnis war ein Freeze nach der üblichen Wartezeit ohne eine Fehlermeldung.

  • Also RAM Riegel 1 raus und mit 4x 512 mb. Selbes Ergebnis (Freeze)
  • Riegel 2 raus und 1 wieder rein  -> 4x 512 mb. Selbes Ergebnis (Freeze)

 

Allerdings kommt jetzt wieder die Meldung mit NTDLR fehlt, das war vorher nicht mehr der Fall nachdem ich einmal ins Bios bin...

 

An zu Wenig Spannung für die RAM Riegel kann es eigentlich nicht liegen, da das System schon seit 2011 stabil läuft. Es sei denn es ist eine Komponente kaputt gegangen..

 

 

Grafikkarten oder CPU Überhitzung wäre auch sehr seltsam, da der PC unter Vollast oder im Leerlauf nach der selben Zeitspanne ausfällt. Habe ich aber nicht explizit getestet.

 

Vorm ersten Freeze war ich bestimmt auch schon 2 Stunden im  Spiel und der PC lief den Tag über normal durch. Muss sich also irgendwie beim Aufnehmen verschluckt haben.

Viren Durchlauf habe ich auch nicht gestartet, da der PC sicher eh abnippeln würde bevor er durch ist.

 

 

 

Habt ihr noch irgendwelche Ideen was ich probieren könnte? Es soll zu eurem Schaden nicht sein und auch eine fürstliche Belohnung könnte euch erwarten wenn ihr den entscheidenden Tipp liefert!  :shifty:
 

Share this post


Link to post
Share on other sites

Hast du es mal mit einer aktuellen Firmware für die Crucial M4 probiert? Dafür musst du die SSD nicht formatieren, aber mache vorsichtshalber vorher mal ein Backup

Share this post


Link to post
Share on other sites

Wie´s aussieht läuft dein Memtest unter Windows, lad dir doch ma ´ne Linux Distro wie Mint runter, die haben auch ´nen Speichertest dabei. Ansonsten hatte ick den Fehler jetz schon 2mal, weil dat SATA Kabel nich mehr wollte, Kabel getauscht und alles wieder gut.

Share this post


Link to post
Share on other sites

Ich denke der Ansatz mit den Rams ist gar nicht so verkehrt, nicht per Zufall noch irgendwo ein jungfreulicher Riegel rumliegen um nochmals einen Test zu machen?

 

Der  0x000000F4 Bluescreen ansich sagt leider wenig bis gar nichts aus, könnte alles mögliche sein.

Share this post


Link to post
Share on other sites

Ich sekundiere den Vorschlag des Updates der SSD-Firmware: Das ist ein bekannter Fehler der Crucial M4, siehe z.B: http://www.jasik.de/shutdown/stop_fehler.htm#F4 oder http://www.heise.de/ct/meldung/Crucial-SSD-m4-Firmware-Update-gegen-Bluescreens-1402530.html
 
Ich habe nach der Heise-Meldung präventiv die SSD-Firmware aktualisiert. Ging alles problemlos. Ich hatte das Windows Updatetool dafür genutzt, das solltest du aber natürlich NICHT benutzen.
 
Bei Crucial gibt es eine Anleitung, du musst Methode 3 (Manual Boot File for Windows and Mac) anwenden.
Backup hatte ich nicht, war aber auch nix wichtiges drauf.
In deinem Fall wäre es evtl. eine Überlegung wert die SSD in einen anderen PC einzubauen der mit Sicherheit stabil läuft...je nach dem wie du deiner Technik vertraust.
 
Edit: Unterstützung meiner Argumentation:

Edited by Antiglucke
  • Like 1

Share this post


Link to post
Share on other sites

Das klingt sehr viel versprechend, danke schon mal, werde ich heute Abend oder morgen mal testen!

 

Fraglich ob ich in der Zeit ein Backup durch bekomme, werde einfach mal versuchen Clonezilla laufen zu lassen.

Share this post


Link to post
Share on other sites

Lexel hat mir die damals empfohlen, wenn der sich hier noch mal blicken lässt! :kiddingme:

Share this post


Link to post
Share on other sites

du hast aber eh nach erhalt der SSD damals ein firmwareupdate gemacht... der artikel ist 2 jahre alt.

Share this post


Link to post
Share on other sites

Lexel hat mir die damals empfohlen, wenn der sich hier noch mal blicken lässt! :kiddingme:

 

War auch zu ihrer Zeit ´ne ziemlich gute und zuverlässige SSD. Vor allem wurde die beständig mit Updates versorgt, während sich da manch andere Hersteller in der Hinsicht nich gerade mit Ruhm bekleckert haben. Auch die weiter oben verlinkte Version is nich mehr aktuell, mittlerweile wird Version 070h angeboten. Läuft bei mir mit der Version auch in mehreren Rechnern ohne Probleme .....

Share this post


Link to post
Share on other sites

du hast aber eh nach erhalt der SSD damals ein firmwareupdate gemacht... der artikel ist 2 jahre alt.

Habe noch mal nachgeschaut, habe die ssd im Oktober 2011 gekauft, kommt also noch hin.

 

 

 

 

War auch zu ihrer Zeit ´ne ziemlich gute und zuverlässige SSD. Vor allem wurde die beständig mit Updates versorgt, während sich da manch andere Hersteller in der Hinsicht nich gerade mit Ruhm bekleckert haben. Auch die weiter oben verlinkte Version is nich mehr aktuell, mittlerweile wird Version 070h angeboten. Läuft bei mir mit der Version auch in mehreren Rechnern ohne Probleme .....

 

 

Ich weiß, drum habe ich sie ja auch gekauft ;)

 

 

 

Edit:

 

Das scheints gewesen zu sein, PC läuft jetzt seit über ner Stunde!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.