Jump to content

Archived

This topic is now archived and is closed to further replies.

StOrMcRoW

Neustart mitten im Spiel

Recommended Posts

Hiho.

Folgendes Problem (das ja scheinbar bekannt ist):

Nach ca 30-60 Minuten BF zoggen startet mein PC einfach neu.

Versuchte Lösungsansätze:

- Sound auf 22 KhZ stellen

Hab ich sogar auf 11 KhZ gestellt, weil die 22 auch nix brachten. Hilft aber beides nit

- MSBlast Wurm suchen

Hab ich gemacht, hab aber keinen. [auch erst kürzlich formatiert worden, daher hätte mich das auch gewundert]

----

Das hat alles nix genutzt... und bei jedem anderen Game gibt es keine Probleme, nur bei BF... leider grade da... *grmbl* [der neuste Patch ist noch nicht drauf]

PC Spezifikationen:

AMD Athlon64 3400+

MSI K8TNEO Mainboard

Leadtek GF FX 5950 Ultra

Realtek 6 Channel Sound On Board

1024 MB DRAM Infineon

Win 2k Prof SP4 mit allen Updates

*calls the 911* ;)

Share this post


Link to post
Share on other sites

Hmm das ist schön für dich ja... :huh:

Was ich noch vergessen hab zu erwähnen ist, dass ich dieses automatische Neustarten von Windows aus gemacht habe... d.h. es kommt keine Bluescreen Fehlermeldung.

Share this post


Link to post
Share on other sites

1024 mb Infinion?Den hast du nicht zufällig erst erneuert/erweitert?Ich hatt auch vor

kurzem 512 MB Samsung 333er gegen 2x 512 MB Infinion 400er getauscht und dann

auch dauernt Neustarts gehabt.Hab dann einen der neuen wieder rausgemacht und

den alten wieder rein.Jetzt läufts wieder einwandfrei.Nur blöd das der 333er den 400er

natürlich ausbremst.

Share this post


Link to post
Share on other sites

Hiho... *warum krieg ich keine Benachrichtigungs-Mails?* sorry, dass ich erst jetzt reinschau... ;)

Aaalso... Hitzeproblem nein. Der CPU ist konstant bei 42°, der GPU erreicht max 60°

Wie schon gesagt, das ist nur bei BF der Fall und bei keinen anderen Spielen... CoD, etc. läuft stundenlang ohne Probleme.

Der ganze PC ist erst wenige Tage alt, d.h. das natürlich der RAM neu ist. Aber wenn der defekt wäre, dann würde das ja bei allem und jedem Probleme machen und nicht nur bei BF...

Das ist ja das verrückte... ich weiß nicht was das sein soll... :(

Share this post


Link to post
Share on other sites

UPDATE:

Es gab sogar jetzt ne Fehlermeldung... die ich aber nicht so ganz richtig verstehen kann... folgendes:

STOP: 0x000000D1 (0x00300016, 0x00000001, 0xBFBC475E)

DRIVER_IRQL_NOT_LESS_OR_EQUAL

*** Address BFBC475E base at BFB6D008, DateStamp 3f33a52a - ALCXSENS.SYS

WTF is that?! *blinzel*

Share this post


Link to post
Share on other sites

versuch mal ob man den irq der soundkarte ändern kann,oder eventuell andere irq`s damit sich der onboardsound nicht den irq mit irgendwas anderem teilen muss

Share this post


Link to post
Share on other sites

Also soweit ich das sehe teilt sich der den IRQ gar nicht mit anderen aktiven OnBoard Sachen... die liegen auf 21 und 16, während die Soundkarte auf 22 liegt.

Ich versuch jetzt einfach erstmal den neusten Treiber aufzuspielen... dann hoffe ich dass es das war... wenn nicht, dann wirds wirklich sehr blöd... ;)

*hätte man auch selbst drauf kommen können...* *sich mal aufn Kopf haut* danke jedenfalls für die Hinweise so far. :)

Ich berichte auf jeden Fall ob das was geholfen hat oder ob das Problem weiter besteht... B)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.