Jump to content

Archived

This topic is now archived and is closed to further replies.

Helga

Problem beim mapwechsel

Recommended Posts

Hi Leute

Mein problem ist diese.

wenn ich z.B online game und dann ein Mapwechsel passiert bleibt bei mir der Bildschrim schwarz ich

muss dann also Alt+F4 drüecken und muss das ganze Spiel neu starten nur dass ich dann wieder weiter spielen kann. das kanns doch echt nicht sein oder?

Dann hab ich auch noch ein Problem, dass wenn ich während eines Spieles gerne meine einstellungen ändern möchte (also auf ESC drücke um ins Menü zu kommen) mir danach der Mauszeiger im Menü fehlt dann denk ich mir oke geh ich wieder spielen, nene dat geht dann auch net denn dann ist das ganze Bild total verzerrt und verschnitten dass man nichts mehr erkennt also auch nicht mehr spielen kann.

Das heisst für mich wieder Alt+F4 und neu starten :(

PC System:

AMD Athlon XP 3000+

1024MB DualRam

Win 2000

Readon 9800 pro ( glaub 256MB)

kenn jemand dieses Problem und kann mir echt weiter helfen?

Share this post


Link to post
Share on other sites

Hi Helga,

im Forum findet sich ein ähnliches Problem nur in Bezug au die Installation eines neuen Soundtreibers:

http://www.battlefield-1942.net/forum/inde...4&hl=mapwechsel

Ich hätte auch noch ein paar Fragen :)

- Tritt das Problem mit dem Mapwechsel von Anfang an auf?

- Falls ja, hast Du eine Firewall an?

Bis auf die Win XP Firewall (du hast ja Win200) , müssen die meisten Firewalls extra konfiguriert werden. Beim Mapwechsel wird - soweit ich weiß - die "blackscreen.exe" gestartet. Die meisten Firewalls mögen das nicht und machen Probleme (Norten, McAffee, etc.).

Falls Du keine Firewall hast, kann es auch am Antivirenprogramm liegen. Falls Du auch das nicht laufen hast, kommt noch die Radeon in Frage. Viele User haben Probleme, solange Anti-Aliasing und anisotroper Filterung angeschaltet sind. Probier das mal zu deaktivieren, wenn Firewall/Virenscanner der falsche Ansatzpunkt ist. Das könnte auch beim Grafikproblem weiterhelfen.

Welchen Treiber hast Du für die ATI installiert?

Greets,

Punk'

Share this post


Link to post
Share on other sites

also das problem hat ich bei bf auch schonmal

allerdings weiss nich mehr was genau gemacht hab *grübel*

stell einfach mal die grafikeinstellungen im spiel n bissl runter

Share this post


Link to post
Share on other sites
hi kann es sei dass du ZoneAlarm benutzt wenn ja dann musst du ihn ausschalten bevor du das Spiel startest !!!!!!!!!!! :D

Du musst Zonealarm nicht unbedingt ausschalten.

Du muss der BfVietnam.exe sowohl Zugriff aufs Inet geben als auch Serverrechte (alle 4 Harken auf grün setzten). Dann musst du -am besten manuell- noch der Datei blackscreen.exe (ebenfalls im BFV Hauptverzeichnis) Zugriff aufs Inet geben und voila.. BFV geht durch die Firewall. Eventuell taucht noch in der Programmliste noch wat als "Cleanup" auf das zur Not auch noch freischalten.

Dann funktioniert's auch mit Zonealarm.

Mit einer 9800 Pro müsste es eigentlich mit hohen Details spielbar sein. Schau doch mal hier:

http://www.battlefield-1942.net/forum/inde...12973&hl=radeon

Da geht es auch um Probleme mit der 9800 Pro und verschiedene Dinge, die Cabn't Aim probiert hat. z.B. mal den Catalyst Treiber neu zu installieren, AA und AF abschalten, etc. Schau einfach mal.

Greets,

Punk'

Share this post


Link to post
Share on other sites

Also am AntiVir liegts mit ziemlicher Sicherheit nicht. Auch kann ich mir schlecht vorstellen, dass dieses

Problem mit dem Grafikkartentreiber zusammenhängt, allerdings würde ich trotzdem die aktuellen

Referenztreiber von ATI verwenden (derzeit der Catalyst 4.7, auf der Saphire Homepage ist hingegen nur

die ältere Version 4.5 verfügbar): Catalyst 4.7 Download

Share this post


Link to post
Share on other sites

oke wird gleich mal gedownt und danach ausgetestet

also dann bis spääter :)

Share this post


Link to post
Share on other sites

so da bin ich wieder

und dann noch mit guten Neuigkeiten

wir haben naja besser gesagt ihr habt das Problem gelöst

also es wahr wohl die ältere Version des Catalyst schuld :(

danke Elwood für den Link hab die detei auch gleich auf meinem FTP

gespeichert dass ich sie beim nächstenmal gleich wieder hab :D

Share this post


Link to post
Share on other sites

hi leute ich bins wieder

hab nun ein anderes problem dass viuelleicht bei ein paaren auch schon aufgetreten ist

deswegen schreib ich es hier hinein und mach nicht noch ein extra auf :)

und zwar hab ich nun dat problem

dat es beim gamen plötzlich einen neustart meines PC gibt ohne mich vorzuwarnen

habt ihr gerade eine idee?

Share this post


Link to post
Share on other sites
... und zwar hab ich nun dat problem

dat es beim gamen plötzlich einen neustart meines PC gibt ohne mich vorzuwarnen

habt ihr gerade eine idee?

Share this post


Link to post
Share on other sites

oke werd mal ein wenig basteln dass es schön kühlt aber auch noch eleganz aussieht

Share this post


Link to post
Share on other sites

mir ist aufgefallen, dass wenn es doch wegen der Hitze ist

dass es doch Halo auch abstürzen sollte

es aber nicht tut :(

kann also nicht wegen der Hitze sein aus meiner sicht

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.