Jump to content

Archived

This topic is now archived and is closed to further replies.

Archi Peel

Crash zum Desktop

Recommended Posts

Hi!

Habe genau das gleiche Problem wie kananqa....maximal 45 min spielspass, dann plötzlicher Absturz direkt zum Desktop. Das Prob tritt im Multi- wie auch im Singleplayermodus auf. Vielleicht weiss ein jemand eine Lösung, es ist zum Verzweifeln!

Hier noch meine Systemdaten, falls es hilft:

AMD64 3500+

Asus A8V deluxe Mainboard

Asus X800 Pro Grafikkarte

1GB RAM

Windows XP pro mit SP1

bfv patch 1.21

Ach ja, das System ist neu, die Probleme mit Battlefield bestehen seit der Installation...

Beste Grüße

Link to comment
Share on other sites

Hi Archi Peel und willkommen,

ich habe Dein Post zu einem eigenen Thema gemacht, weil kanangas spiel gar nicht erst startet und deins erst nach längerem spielen abstürzt.

Frage dazu: Welche Treiber verwendest Du für die Graka?

Link to comment
Share on other sites

Dr Treiber ist aktuell. Ein Freund hatte dasselbe Problem, bei ihm lags an der GraKa, die schlicht nicht mit dem Board wollte. Er hat sie letztendlich ausgewechselt.

Du könntest alternativ DNA-Treiber verwenden (modifizierter Catalyst) und zumindest versuchen, ob das Problem behoben wird:

http://www.computerbase.de/downloads/treib...ti_dna_treiber/

Ich habe z.B. eine FX5900, die den aktuellen Nvidia Treiber nicht mag. Ich verwende eine ältere Version.

Du kannst auch mal

Crash AND Desktop

(genau so geschrieben) in die Suche eingeben (Bereich BF:V, 365 Tage und neuer einstellen). Das Problem hatten hier schon sehr viele User. Ich sag's mal so: Ich frage mich ob der DICE Ableger in Kanada überhaupt noch mal etwas entwickeln darf. Ich kenne kein Spiel, das so zickt wie BF:V

Link to comment
Share on other sites

Juhu!

Spiele grad seit 2 Stunden - ohne Crash! :D

Folgendes hat mir (anscheinend) geholfen:

im BIOS habe ich die CAS Latency von 2ms auf 2,5ms verstellt; möglicherweise vertrug

sich das Mainboard bei 2ms nicht mit dem RAM.

Mal sehen ob 's hält...

Vielen dank so weit, Punkbuster! Falls die Probleme wieder auftauchen, probier ichs mal mit dem Treiber...

Beste Grüße!

Link to comment
Share on other sites

Im Prinzip hab ich seit einiger Zeit auch das gleiche Problem...mal mehr, mal weniger. Habe mich bereits damit abgefunden. Nun habe ich folgenden Treiber drauf (siehe unten).

Welche ältere Version würdet ihr mir empfehlen? Und wie heißt nochmal das Programm mit dem man alte Treiber komplett entfernt (Gilgmesh hatte das mal geposted glaub ich).

...ist 'ne GF4TI (64)

Link to comment
Share on other sites

Welche ältere Version würdet ihr mir empfehlen? Und wie heißt nochmal das Programm mit dem man alte Treiber komplett entfernt (Gilgmesh hatte das mal geposted glaub ich).

...ist 'ne GF4TI (64)

Link to comment
Share on other sites

Welche ältere Version würdet ihr mir empfehlen? Und wie heißt nochmal das Programm mit dem man alte Treiber komplett entfernt (Gilgmesh hatte das mal geposted glaub ich).

...ist 'ne GF4TI (64)

61.77 Forceware! ;)

Driver Cleaner! ;)

Link to comment
Share on other sites

Dann nimm den von der BFV CD falls du das Spiel dein eigen nennst! ;)

Aktuell sind die bei 66.93 oder so!

Und so neu sind die Forceware auch nicht mehr!

Ich hatte vor meiner FX5900XT auch ne 64MB TI 4200, und die lief mit dem 61.77 bei mir am besten! ;)

Link to comment
Share on other sites

Dann nimm den von der BFV CD falls du das Spiel dein eigen nennst! ;)

Aktuell sind die bei 66.93 oder so!

Und so neu sind die Forceware auch nicht mehr!

Ich hatte vor meiner FX5900XT auch ne 64MB TI 4200, und die lief mit dem 61.77 bei mir am besten! ;)

Link to comment
Share on other sites

Hatte das Preoblem auch gehabt vor 2-3 Monaten andauernd ist mir das Game abgeschmiert meistens wenn eine neue Runde gestatet wurde <_< . Komischerweise hat sich das Problem von alleine gelöst, keine Ahnung woran es gelegen hat. :D

Link to comment
Share on other sites

jo, blauer, da bin ich mal gespannt, ahb die selbe karte, möchte aber meinen rechner nicht sinnlos zumüllen - aber wenn du das versuchst... ;)

ich hatte das problem nebenbei gesagt auch mal, aber da hatte ich den rechner vor ner heizung stehen, auch wenn die dann nie an war... jetzt steht er an der wand und das prob ist weg oO

Link to comment
Share on other sites

jo, blauer, da bin ich mal gespannt, ahb die selbe karte, möchte aber meinen rechner nicht sinnlos zumüllen - aber wenn du das versuchst... ;)

ich hatte das problem nebenbei gesagt auch mal, aber da hatte ich den rechner vor ner heizung stehen, auch wenn die dann nie an war... jetzt steht er an der wand und das prob ist weg oO

Link to comment
Share on other sites

...srz 4 Doppelpost! @freaky: also am Treiber liegt's nicht. Gestern nach 1,5 Std. wiedermal komplett abgeschmiert (Game+TS). Wird wohl eher am Provider oder an meinen Einstellungen liegen... . <_<

Link to comment
Share on other sites

...srz 4 Doppelpost! @freaky: also am Treiber liegt's nicht. Gestern nach 1,5 Std. wiedermal komplett abgeschmiert (Game+TS). Wird wohl eher am Provider oder an meinen Einstellungen liegen... . <_<
Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.