Jump to content
der.enforcer

An die Netzwerktechniker

Recommended Posts

Hallo,

ich habe folgendes Problem:

Wenn ich auf meinem Zyxel P660 HW ADSL2+Router (Firmware-Version: V3.40(AHS.0) | 4/7/2006) die WPA Verschlüsselung aktiviere, dann funktioniert das meistens für einen Tag, danach jedoch kann ich nicht dauerhaft ins WLAN connecten. Das äußert sich dann darin, dass ich mit meinem Client für ca. 2 Sekunden verbunden bin und dann wieder rausfliege. Das gleiche wiederholt sich dann 3 Mal, anschließend kommt die meldung, dass ich nciht auf das WLAN verbunden werden kann und die Anmeldung fehlgeschlagen sei.

Verschlüsselungsmethode ist WPA-PSK mit TKIP und ich habe auch schon die verschiedensten Schlüssel ausprobiert. DHCP hab ich ausgeschaltet, bringt aber auch kein anderes Ergebnis. Auch die verschiedensten Netze (Klasse A, B und D) hab ich schon versucht, alles ohne Erfolg. Auch das Ein-, bzw. Ausschalten des MAC-filters ändert nichts an meinem Problem.

Was mich am meisten fuchst, ist halt, dass es mal funktioniert und ich denke, jetzt ist alles Okay. Habs gerade gestern abend nochmal probiert, da war für mindestens 10 Stunden alles in Ordnung. Heute morgen dann das Notebook eingeschaltet und wieder das alte Problem.

An meiner PCMCIA WLAN-Karte kanns eigentlich nicht liegen, denn in einem anderen Netzwerk (allerdings WPA mit RADIUS-Server) funktioniert sie einwandfrei. Meine Nachbarn Punk und HAVOC haben ja auch das gleiche Problem und deren Notebooks sind eigentlich nagelneu und mit internem WLAN-Adapter.

Ich spiele mittlerweile mit dem Gedanken, mir einen Win2003 Server aufzusetzen und einen RADIUS Ameldedienst drauf zu fahren, aber es sollte ja eigentlich auch so funktionieren.

Hat irgendwer ne Idee?

€: Achja, verschiedene Channels hab ich auch schon versucht

€2: Nachdem ich nochmals alle Kanäle versucht habe, scheint es mit Kanal 3 zu gehen. Warten wir mal ab bis morgen, dann meld ich mich wieder :)

Link to comment
Share on other sites

Du hast Intel ProSet?

Wenn ja, poste mal einen Screen von den Adaptereinstellungen.

Tritt das Problem nur bei aktiviertem WPA auf oder auch ohne Verschlüsselung?

Link to comment
Share on other sites

Nee, hab leider keinen centrino CPU, sondern ne alte p3 möhre im notebook.

nen screen mach ich dir morgen mal. ohne verschlüsselung geht natürlich alles problemlos <_<

Link to comment
Share on other sites

Schon mit einer anderen Verschlüsselungsart probiert?

Achja, und versuch mal, falls es bei deinem Router die Setting gibt, "Packet Burst" oder "4X" zu deaktivieren. Stell außerdem unbedingt die Transmission- und Basic-Rates auf den selben Wert.

Link to comment
Share on other sites

die betreffenden stellen im webinterface des routers sehen so aus:

post-9523-1160844258_thumb.jpg

an der stelle hab ich nen 26 stelligen hexwert eingegeben...

post-9523-1160844331_thumb.jpg

und hier weiß ich irgendwie nicht, was ich machen soll. welche namen und welche pw vergibt man hier?

vermutlich haben die mit dem radius zu tun?

post-9523-1160844409_thumb.jpg

Link to comment
Share on other sites

Hochinteressant.

Ich hab jetzt mal bei meinem Router (D-Link DI-614+) die Verschlüsselung via WPA-PSK mit TKIP versucht. Ich bekomme damit keine Layer-3-Verbindung zusammen.

Mit WEP funktioniert alles tadellos.

Link to comment
Share on other sites

hm, ist denn dein WLAN-Adapter in der Lage, WPA zu benutzen?

Ja

€dit:

Und es ist alles richtig eingestellt.

Edited by Crashbreaker
Link to comment
Share on other sites

setze mal deinen router auf die standardeinstellungen zurück(reset-teil am router drücken) und stelle alles nochmals von neu ein. kann sein dass ein kleines detail falsch eingestellt ist und du das detail einfahc so nicht beachtest hast.

da es bei deinen nachbarn auch nicht ging muss es am router liegen... viel glück ;)

Edited by fumala
Link to comment
Share on other sites

naja, hab ich schon gemacht. hab mich auch in diversen foren durchgelesen und da gibts noch einige mehr, die das gleiche problem haben. ich werd mich wohl mal nach einer fritzbox oder so umsehen müssen :)

Link to comment
Share on other sites

naja, hab ich schon gemacht. hab mich auch in diversen foren durchgelesen und da gibts noch einige mehr, die das gleiche problem haben. ich werd mich wohl mal nach einer fritzbox oder so umsehen müssen :)

Hm, gibts denn sowas...

Link to comment
Share on other sites

Nein, das mein ich:

hab mich auch in diversen foren durchgelesen und da gibts noch einige mehr, die das gleiche problem haben.
Edited by Crashbreaker
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.