Jump to content

Archived

This topic is now archived and is closed to further replies.

Neofox-ch

Forgotten hope v0.70 stürzt nach laden ab.

Recommended Posts

Hallo zusammen.

Ich habe n'Problem. Habe kürzlich forgotten_hope_v0.70 runtergeladen, nun kann ich aber nicht spielen weil mein pc beim laden abstürzt... (er stürzt genau ab wenn der Balken fertig ist). (Habe Win Vista)

So habe ich installiert:

1.Bf1942

2.Patch v1.6.19

3.incremental patch v1.6 to v1.61b

4.forgotten hope Part 1,2 und 3

Mfg Neofox

Share this post


Link to post
Share on other sites

Das Problem mit BF42 und Vista haben viele, leider bisher oft ohne Lösung. Laut EA sind Spiele wie BF42 und BFV nicht voll mit DirectX10 kompatibel.

PS: Willkommen im Forum

Share this post


Link to post
Share on other sites

Mehr Informationen wären hilfreich!

Was genau funktioniert nicht (Fehlermeldung falls vorhanden)?

usw.

Share this post


Link to post
Share on other sites

Jedes mal wenn ich eine Map lade, stürtzt das Spiel ab. Dann wird mir gesagt ich soll den incremental patch v1.6 to v1.61b installieren. Den hab ich aber schon installiert.

Das Problem hab ich auch nur bei FH. BF1942 und DesertCombat funktionieren.

Share this post


Link to post
Share on other sites

Also versuchst du dich mit nem FH Server zu verbinden und beim Laden der Karte gibt es ne Fehlermeldung (1.61b Patch installieren)?

Share this post


Link to post
Share on other sites

Hast du schon eine Neuinstallation von FH versucht?

Share this post


Link to post
Share on other sites

Hast du Fh installiert bevor du gepatchet hast?

Share this post


Link to post
Share on other sites

Hi!

Jup der Tipp war gut und hat mir das Leben gerettet. :rolleyes::yiiiiha:

Kompatibilitätsmodus Win98 muss rein. WinXP funzt nicht. Ich hoffe, das funzt auch bei SH4. :puuuh:

Mfg Gothi

Share this post


Link to post
Share on other sites

Jup, bin auch froh, dass es klappt.

FH is schließlich gut und bis FH2 kommt, dauerts ja noch (hoffentlich noch vor Duke Nukem Forever ;) )

Share this post


Link to post
Share on other sites
Muss der Kompatiblitätsmodus auf Forgotten Hope oder BF142

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.