Jump to content
DaWallace

Rechner geht aus bei BC2 patchen

Recommended Posts

Ich poste hier einfach mal mein "neues" Problem mit BFBC2 und meinem PC:

Also:

Ich hab BIOS auf den neusten Stand gebracht, meine neue CPU verbaut (AMDx2 64 5200+), neuen RAM verbaut (2x Corsair 1024MB + 2x GEIL 2048MB), Windows 7 Ultimate x64 installiert und auf den neusten Stand gebracht und aktualisiert.

Dann habe ich BFBC2 installiert. Komischerweise erstellt er aber schon keine Desktop-Icons, was ja normalerweise der Fall sein sollte. Ist ja auch noch nicht so tragisch.

Also BFBC2 aus dem Ordner mit dem Updater gestartet um das Spiel zu patchen.

Er findet auch die Patches und will installieren. Als er anfängt die Patches zu installieren - PENG- Rechner geht einfach aus, als wenn man den Netzstecker zieht.

Starte ich den Rechner anschließend neu und will BFBC2 wieder über den Updater starten, sagt er mir, die Spieldateien seien beschädigt und ich solle das Spiel neu installieren.

Starte ich das Spiel nur über die gewöhnliche exe, startet BC2 auch, nur das es nicht gepatched ist, d.h. ich kann nirgends mitspielen, da er eh keine Server findet, da alte Version.

Wat nu?

Hab Deinstallation schon zweimal durch, mit Registry aufräumen und säubern.....hab keinen blassen schimmer, was ich sonst noch so anstellen soll.

Hier nochmal derzeitiges System:

Board: ASUS M2N-SLI Deluxe inkl. letztem Bios

CPU: AMD X64 5200+

Graka: Nvidia GT 240 inkl. neustem Nvidia Treiber

RAM: 2x GEIL 2048MB + 2x Corsair 1024MB (6GB)

Sys: Windows 7 Ultimate x64 inkl. alle Updates

Dazu sagen möchte ich noch, ich hatte vorher Windows7 Professional x86 laufen und da lief BC2 zwar, aber hatte ständig mit Bluescreens und CTDs zu kämpfen.

Edited by DaWallace
Link to comment
Share on other sites

Ich tippe auf kaputte Treiber oder Fehler in der Hardware.

Ist in der Ereignisanzeige was interessantes zu finden?

Wie schauts denn mit UAC, Antivirus zum Zeitpunkt des Patch-Versuchs

und ähnlichem aus?

Link to comment
Share on other sites

Fehler in der Hardware, da hab ich direkt an den RAM gedacht und werde wohl mal probieren die zwei Corsair 1024MB raus zu nehmen.Das waren meine "alten" RAM Riegel. Mit dem Windows 7 Professional hatte ich nur die zwei GEIL 2048 RAM Riegel drin und damit hatte ich BC2 ja schon am laufen.

Ereignisanzeige werd ich auch mal checken.

Hab alles mit Administratorrechten ausgeführt,BC2 Installation und also auch den Updater.

Antivirus hab ich derzeit noch keinen installiert. Das System hab ich erst seit Gestern Abend drauf und somit bisher nur Tuneup 2010 und Trillian installiert. Danach kam BC2 dran, um es zu testen.

Eigentlich ein richtig jungfräuliches System, was mich eigentlich stutzig macht, das es an Win7 liegen könnte. Hardware wäre da auch eher meine Vermutung.

Edited by DaWallace
Link to comment
Share on other sites

Das wäre schade. Check auf jeden mal die HW.

Hast du alle Treiber schon installiert?

Nicht, dass BF auf ne Soundbank zugreift, die man noch nicht steuern kann

und deshalb der Ausfall kommt.

Link to comment
Share on other sites

Treiber soweit für Win7 vorhanden.

Ich kann z.B. keinen passenden Chipsatz Treiber finden von ASUS. Hab auch schon versucht für XP 64bit und Vista 64bit Treiber zu installieren, wo aber die Installation abbricht mit der Meldung, dass dieses OS nicht unterstützt wird.

Aber jetzt wo du was von Soundbank schreibst, fällt mir ein, dass ich noch keinen Treiber für die onboard Soundkarte installiert habe. Aber sowas könnte einen total shutdown verursachen? :kritisch:

Link to comment
Share on other sites

Aber jetzt wo du was von Soundbank schreibst, fällt mir ein, dass ich noch keinen Treiber für die onboard Soundkarte installiert habe. Aber sowas könnte einen total shutdown verursachen? :kritisch:
Möglich ist alles. Mit den Treibern ist das immer so ein Problem. Geht der Rechner aus, oder startet der neu? Wenn er neu startet, dann ist das sicher ein Blue Screen, den Du nicht siehst und das automatische Neustarten kann man ausschalten.
Link to comment
Share on other sites

@Sven

Nee, der geht einfach aus. Als wenn du hinten das Netzteil ausschaltest.Auch kein Neustart.

Werd Morgen mal die Soundkarten Treiber draufbügeln, wenns denn geht.

@KwanzaBot

Jap, genau das isses. Treiber bei ASUS sind ja immer recht rar gesäht. Vieleicht probiere ich mal die Vista oder XP Treiber im Kombatibilitätsmodus auszuführen, vieleicht funzt das ja.

Link to comment
Share on other sites

Kein Neustart? O Mann.

Falls möglich, die Treiber entpacken und dann das entsprechende Setup starten.

Oder die entpackten Treiber bei Gerätemanager suchen lassen.

€ , wäre noch ne Möglichkeit. Viel Erfolg.

:daumenhoch:

Edited by KwanzaBot
Link to comment
Share on other sites

Werd ich Morgen alles mal durchtesten und versuchen da irgendwie Treiber drauf zu bekommen. Unteranderem auch mal die RAM Riegel rausnehmen.

Danach geb ich nochmal Meldung, was wie funktioniert hat. :dau:

Link to comment
Share on other sites

Wenn er ausgeht, dann ist da irgendetwas mit der Hardware faul. Entweder bricht das Netzteil zusammen, weil es überlastet ist oder an der Hauptplatine ist was. Versuche mal, ob das auftritt, wenn die Soundkarte nicht drin ist (also zuerst mal alle Karten entfernen, die nicht unbedingt benötigt werden und ggf. mal im BIOS auch alles ausschalten, was man nicht braucht).

Ggf. die Karte mal auf einen anderen Steckplatz stecken, wenn mehrere da sind, wegen der Interrupt-Belegung.

Ich habe bei mir alle COM- und LPT-Ports deaktiviert (wer hat noch serielle oder parallele Geräte am PC) und das verteilt auch die Interrupts etwas besser, hier könnte auch ein Problem sein.

Link to comment
Share on other sites

So,hab Gestern Abend noch einiges ausprobiert.

  • alle Treiber für Chipsatz und Audio über den Kombatibilitäsmodus installiert
  • COM und LPT Ports deaktiviert,deinstalliert und ausgeschaltet
  • CPU und RAM Settings im Bios angepasst
  • alle nicht benötigten USB Geräte abgeklemmt

Hat alles nichts geholfen. Ich vermute im Moment sehr stark, dass mein Netzteil doch zu schwach ist.Hab ein Spiel gestartet und da passierte genau das gleiche. Rechner geht einfach aus.

Ich gehe davon aus, dass der stärkere Prozessor und der zusätzliche RAM auch wieder mehr Strom fressen und mein Netzteil dass dann nicht mehr packt, wenn er in Wallung kommen muss.

Also werd ich mir einfach mal ein stärkeres Netzteil Morgen kaufen.

Link to comment
Share on other sites

Ok. Schau nach einem mit hoher Effizienz. Das zahlt sich recht bald aus. Gute Marke = meist guter effektiver Strom.

Frohes shoppen.

Link to comment
Share on other sites

Nimmt man dein ursprüngliches Problem, also das mit dem nicht glückenden Update, scheint ein zu schwaches Netzteil aber doch wohl abwegig!? Ich meine, zu diesem Zeitpunkt fährt der PC 2D und benötigt keinerlei "Power". Du müsstest dein Problem ja auch haben wenn du anderweitig online geht und/oder Daten ziehst....mehr ist das Update ja erst mal auch nicht.

Was hast du denn im Moment für ein NT drin?

Link to comment
Share on other sites

Naja kann schon sein. Beim Update wird der Prozessor ziemlich hoch beansprucht, weil die Daten entpackt werden müssen und da geht - je nach Packer - die Last schon mal auf 100% des Prozessors und das braucht Strom.

Die Wattzahl des Netzteiles wäre noch interessant.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.