Jump to content
TanteEmma

Technik Fragen & Probleme

Recommended Posts

Hier ein Guide fuer alle NV User:

UPDATED INFO (September, 2012)

*I now -recommend- Nvidia 306.23 as being the best driver for Battlefield 3

http://www.evga.com/forums/tm.aspx?m=1323124

Als erstes würd ich mal VSYNC, MotionBlur und dann SLI abschalten und testen falls du das noch nicht hast.

Edited by Al3x

Share this post


Link to post
Share on other sites

:okay: flackert immer noch...

Vielleicht bleibt nichts anderes übrig, als den Rechner mal wieder KOMPLETT platt zu machen... KA

Share this post


Link to post
Share on other sites

Selbst MoH-Warfighter weisst die selben "Flacker-Symptome" auf. :(

GuildWars 2 oder z.B. Herr der Ringe Online laufen aber problemlos.

Ich denke mal nicht dass meine Grafikkarte irgendwie down geht.. Dafür ist die zu "mächtig"

nd wie gesagt, alles andere funktioniert ja auch...

**Ratlosigkeit gepaart mit Unmut** :confused:

Wird mir nix anderes übrig bleiben als meinen Rechner mal neu aufzusetzen.

Ich habe mich gestern Abend auch dafür entschieden! **nerv**

2-3 Runden BF3 gespielt. Alles iwie "verzögert" und verschleiert.. weiss nicht wie ich das genau beschreiben soll..

So macht mir das keinen Spass!

Moa wenn ich mir vorstelle, was das wieder ein Zeitaufwand ist...

Und ich weiss nicht mal ob es anschliessend funktionieren wird.. **seufz**

Danke für die Tips trotzdem.

Greetz

GunNY

Share this post


Link to post
Share on other sites
Selbst MoH-Warfighter weisst die selben "Flacker-Symptome" auf. :(

GuildWars 2 oder z.B. Herr der Ringe Online laufen aber problemlos.

Ich denke mal nicht dass meine Grafikkarte irgendwie down geht.. Dafür ist die zu "mächtig"

nd wie gesagt, alles andere funktioniert ja auch...

**Ratlosigkeit gepaart mit Unmut** :confused:

Wird mir nix anderes übrig bleiben als meinen Rechner mal neu aufzusetzen.

Ich habe mich gestern Abend auch dafür entschieden! **nerv**

2-3 Runden BF3 gespielt. Alles iwie "verzögert" und verschleiert.. weiss nicht wie ich das genau beschreiben soll..

So macht mir das keinen Spass!

Moa wenn ich mir vorstelle, was das wieder ein Zeitaufwand ist...

Und ich weiss nicht mal ob es anschliessend funktionieren wird.. **seufz**

Danke für die Tips trotzdem.

Greetz

GunNY

Hach in Zeiten von Windows 7 ist das doch keine Sache mehr?! :) 1h mit Treiber bliblablup und du bist durch. Bf3 saugen ist natürlich ne andere Geschichte^^ Viel Spass auf jedenfall!

Share this post


Link to post
Share on other sites
Hach in Zeiten von Windows 7 ist das doch keine Sache mehr?! :) 1h mit Treiber bliblablup und du bist durch. Bf3 saugen ist natürlich ne andere Geschichte^^ Viel Spass auf jedenfall!

Jo hehe das stimmt wohl. Is trotzdem immer ne nervige Sache. ^^ und: DANKE lol

Herr der Ringe dauert an die 6-8 Stunden aber das werd ich diesesmal nicht mehr mitmachen OMG

Share this post


Link to post
Share on other sites

der hat ne 590 (Dual GPU) Steht doch Oben.

Ich habe eine GeForce GTX 590 eingebaut und spiele auf einem 27 Zoll Monitor

Gunny Wenn du den BF Order Kopierst bevor du windoof plattmachst, und nach der Neuinstallation von Windoof Origin installierst, den Download Startest , Pause drückst, den BF Ordner Zurück kopierst, dann den Download fortsetzt (der ist dann fertig)

Kannst dir das BF Downloaden sparen ;)

Edited by Sniper-Av3ng3R

Share this post


Link to post
Share on other sites

Jo aber genau das wollt ich ja vermeiden ...

Ich weiss nicht WO DER WURM drinsteckt...

Aber wenn ich den Phoenix verbrennen und aus der Asche wieder auferstehen lasse **hört hört** :facepalm:

dann ist mein kleines Monster wieder jungfräulich...

Ob es damit zu tun hat KEINE AHNUNG! Ich werde es dann sehen.

Wenn ich das Problem dann wieder habe, fang ich an SIMS zu spielen! :blink:

Share this post


Link to post
Share on other sites
Wenn du das Problem wieder hast würde ich mal die Graka versuchsweise auswechseln.

Jop! Meine HORRORVISION schlechthin! :cry3:

Share this post


Link to post
Share on other sites

Hab jetzt Wochen nicht gespielt und jetzt mal das Battlecock aktualisieren müssen.

Danach gespielt und ich kann nicht sprinten und auch nicht schießen. Er macht automatisch einen einzelnen Schuß wenn ich ne Waffe reinmache aber sonst schießen geht nicht. Auch wenn ich die Tasten neu belege. Zumal in den Options die Tasten eh richtig angezeigt werden.

Also isses unspielbar, was soll ich machen ? Clouddaten kann er bei mir auch seit Monaten nicht mehr aktualisieren/synchronisieren/nehmen oder was zum Urigin auch immer, schlägt IMMER fehl und mal drück ich Cloud Daten oder PC Daten nehmen, ist aber eh Wurscht bei dem Game denn origin ist ne Beta die eh macht was es will.

Kann ich meinen Logitech Tastaturtreiber irgendwie reseten ohne ihn zu deinstallieren ? Habe die blaue G15.

Edited by Battlefield 1942

Share this post


Link to post
Share on other sites
Hab jetzt Wochen nicht gespielt und jetzt mal das Battlecock aktualisieren müssen. Danach gespielt und ich kann nicht sprinten und auch nicht schießen. Er macht automatisch einen einzelnen Schuß wenn ich ne Waffe reinmache aber sonst schießen geht nicht. Auch wenn ich die Tasten neu belege. Zumal in den Options die Tasten eh richtig angezeigt werden. Also isses unspielbar, was soll ich machen ? Clouddaten kann er bei mir auch seit Monaten nicht mehr aktualisieren/synchronisieren/nehmen oder was zum Urigin auch immer, schlägt IMMER fehl und mal drück ich Cloud Daten oder PC Daten nehmen, ist aber eh Wurscht bei dem Game denn origin ist ne Beta die eh macht was es will. Kann ich meinen Logitech Tastaturtreiber irgendwie reseten ohne ihn zu deinstallieren ? Habe die blaue G15.

Da gab es doch im Battlelog nen Hinweis, wenn man Probleme nach dem Updaten hat.

Man soll die einzelnen DLC´s akualisieren also nach Updates suchen lassen. Und danach nochmal das Hauptspiel updaten. Anschliessend alles neu starten.

Vielleicht hilft es ja.

Share this post


Link to post
Share on other sites

Hab gestern erst wieder nen Treiber für das LCD von den blauen G15 installiert. Den gibts also noch.

Share this post


Link to post
Share on other sites
Hab jetzt Wochen nicht gespielt und jetzt mal das Battlecock aktualisieren müssen.

Danach gespielt und ich kann nicht sprinten und auch nicht schießen. Er macht automatisch einen einzelnen Schuß wenn ich ne Waffe reinmache aber sonst schießen geht nicht

Joypad oder Joystick angeschlossen? ;-)

Denn durch diese hatte ich genau das selbe Problem. Einfach in den KeyMappings alle Joystick/Joypad Eingaben entfernen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.