Jump to content
Poow

Ausversehen "Clear Cmos" gedrückt

Recommended Posts

Wer macht denn so einen Schalter als Taster zugänglich neben anderen Anschlüssen. :facepalm:

Ich hatte Win7 laufen und bin aus Versehen auf "CLR CMOS" gekommen...

Jetzt startet nix mehr. Windows normal startetn gibt 50ms Bluescreen und dann einen Restart.

Reparieren (eine Startoption von Win) nutzt nichts.

Komme noch in die "ASROCK UEFI SETUP UTILITY" aber keine Ahnung was ich da machen soll.

Irgendein Profil hab ich da nicht, das ich wiederherstellen könnte :ermm:

(Default Boot/Settings nutzt auch nichts)

Share this post


Link to post
Share on other sites

aktuelle bios version runterladen und drüberbügeln. danach system neu aufspielen.

€: aber sone taste is schon geil. :somuchwin: normalerweise muss man doch die batterie rausnehmen.

Edited by bigmumu

Share this post


Link to post
Share on other sites
Komme noch in die "ASROCK UEFI SETUP UTILITY" aber keine Ahnung was ich da machen soll.

Irgendein Profil hab ich da nicht, das ich wiederherstellen könnte :ermm:

wenn das das uefi bios ist: sata einstellungen überprüfen (ide/ahci) und neu starten.

clear cmos stellt das bios nur auf werkseinstellung zurück.

danach system neu aufspielen.

wozu?

  • Like 1

Share this post


Link to post
Share on other sites

Im Ernst?!

Kann doch nicht deren Ernst sein, einen Knopf außen dran zu flanschen, der das komplette System zerschießt!

Share this post


Link to post
Share on other sites

quatsch, lass dir nix einreden ;) siehe mein post oben.

Edited by pnshr

Share this post


Link to post
Share on other sites

wie auch immer, jedenfalls ist das nicht nötig. genau so wenig wie ein neues bios drüberzubügeln :rolleyes:

das bios wurd ja nur zurückgesetzt und nicht gelöscht.

€ also nochmal im klartext: stell mal den SATA modus um (von IDE/SATA auf AHCI oder umgekehrt) dann sollte die kiste schon wieder hochfahren. ansonsten bootreihenfolge überprüfen, evtl bootet er einfach von der falschen platte. lass dir keinen mist erzählen von wegen system neu aufsetzen etc :lol:

Edited by pnshr

Share this post


Link to post
Share on other sites

Vorher hätte ich mir auch ein neues System gekauft anstatt so einen Müll weiter zu nutzen :trollface:

Boot Reihenfolge ist okay, bei User Defaults steht "AHCI an", soll ich da jetzt einfach "SATA an" rein schreiben?

Hab ne SSD drin, falls das was macht. Hab echt keine Ahnung davon :fox:

Share this post


Link to post
Share on other sites
wie auch immer, jedenfalls ist das nicht nötig. genau so wenig wie ein neues bios drüberzubügeln :rolleyes:

das bios wurd ja nur zurückgesetzt und nicht gelöscht.

€ also nochmal im klartext: stell mal den SATA modus um (von IDE/SATA auf AHCI oder umgekehrt) dann sollte die kiste schon wieder hochfahren. ansonsten bootreihenfolge überprüfen, evtl bootet er einfach von der falschen platte. lass dir keinen mist erzählen von wegen system neu aufsetzen etc :lol:

:daumenhoch:

Share this post


Link to post
Share on other sites
Vorher hätte ich mir auch ein neues System gekauft anstatt so einen Müll weiter zu nutzen :trollface:

Boot Reihenfolge ist okay, bei User Defaults steht "AHCI an", soll ich da jetzt einfach "SATA an" rein schreiben?

Hab ne SSD drin, falls das was macht. :fox:

jo stells mal auf SATA. ;)

  • Like 1

Share this post


Link to post
Share on other sites
wie auch immer, jedenfalls ist das nicht nötig. genau so wenig wie ein neues bios drüberzubügeln :rolleyes:

das bios wurd ja nur zurückgesetzt und nicht gelöscht.

€ also nochmal im klartext: stell mal den SATA modus um (von IDE/SATA auf AHCI oder umgekehrt) dann sollte die kiste schon wieder hochfahren. ansonsten bootreihenfolge überprüfen, evtl bootet er einfach von der falschen platte. lass dir keinen mist erzählen von wegen system neu aufsetzen etc :lol:

^Der Mann hat recht, hör auf ihn! :)

Wenn das BIOS EEPROM gelöscht wäre, dann würde die Kiste nix mehr machen. Es ist sicher statt AHCI wie pnshr richtig sagt IDE eingestellt für die HDD Controller.

Edited by sid6.5

Share this post


Link to post
Share on other sites

du kannst nix kaputtmachen sagte er ;) jetzt probier halt mal durch.

Edited by pnshr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.