Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Kalergie

Wie deaktiviere ich eine Onboard-Soundkarte

Recommended Posts

Hallo!

Ich hab mir ne Soundkarte gekauft und hab sie auch gleich eingebaut. Doch scheinbar benutzt das System noch die Onboard Soundkarte. Wie deaktiviere ich die?

Danke

Pascal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo!

Ich hab mir ne Soundkarte gekauft und hab sie auch gleich eingebaut. Doch scheinbar benutzt das System noch die Onboard Soundkarte. Wie deaktiviere ich die?

Danke

Pascal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bei booten "entf" drücken aber wenn du sowas nochnie gamcht hast würd ich das von jmd machen lassen, der ahnung hat

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Natürlich hab ich das schon öfters gemacht. Doch noch nie unter XP. Hätte ja sein können, dass es da Unterschiede gibt. Es funktioniert nicht, wenn man die Onboard Soundkarte unter Windows deaktiviert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann guck mal unter den Specs die Dein Motherboard hat, ob Du dafür nen Schalter, oder switch nutzen mußt... Findest Du bestimmt irgendwo ne Angabe zu...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wenn du einen anderen soundkarte benutzen willst musst du auf:

systemsteuerung/sound und audiogeräte/dann auf audio und dort denn sound karte wählen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also komisch finde ich ja, dass der Gamecontroller der Soundkarte funktioniert, der Sound aber nicht. Im Bios habe ich folgende Punkte gefunden:

ONChip IDE Device

ONChip PCI Device

OnBoard PCI Device

OnBoard FDD Controller

OnBoard Serial Port1

OnBoard Serial Port2

Leider kein Audio Device oder so.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann hat er die Karte auf jeden Fall erkannt und sie läuft. Du müßtest nur noch die Zugriffe umbiegen.

Guck mal in der Systemsteuerung unter sound und audiogeräte, da kannst Du auch noch die Hardware einstellen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Argh. Da haben wir den Salat. Schau noch mal in Deinem Mainboardhandbuch nach was da zum Soundchip steht. Das Ding muss sich irgendwo deaktivieren lassen. Notfalls die Soundkarte rausziehen und dann den Rechner noch mal hochfahren.

Ich habe den Verdacht, dass Windows immer noch auf die Onboardsoundkarte treiberseitig zugreift. Wenn der Rechner wieder hochfährt, den Soundchip deaktivieren und den alten Soundkartentreiber deinstallieren. Dann die Soundkarte wieder rein und die neuen Treiber noch mal draufspielen.

So, werde jetzt noch mal versuchen was über Dein Mainboardsound rauszufenden. Den alten Soundtreiber kannst Du ja schon mal runterschmeissen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.