Jump to content

Archived

This topic is now archived and is closed to further replies.

mic [GER]

DC Bloodpatch

Recommended Posts

Salve!

Bevor wieder alle fragen wie der Bloodpatch in DC installiert wird, hier eine schnelle Anleitung. Es geht nämlich genau so wie in Road to Rome.

1.

MDK's Bloodpatch 1.3 muss installiert sein.

2.

Im Verzeichnis "Battlefield 1942\Mods\DesertCombat" die Datei "init.con" mit dem Editor öffnen.

3.

Folgenden Eintrag hinzufügen "game.addModPath Mods/BF1942/Bloodpatch/"

4.

Am besten in folgender Reihenfolge:

"...

game.setCustomGameName DesertCombat

game.addModPath Mods/DesertCombat/

game.addModPath Mods/BF1942/Bloodpatch/

game.addModPath Mods/BF1942/

..."

gruz, mic

Link to comment
Share on other sites

dieses geschwafel ist mir zu kompliziert aber ich wüsst doch gern, wo man des downloadet

und ist ein solcher patch wirklich notwendig? ich meine, bringt's es?

mfg jihad

und ps: schon mal danke im voraus :D

Link to comment
Share on other sites

Also jihad, du installierst erstmal den patch (link) und dann führst du die schritte 2 bis 4 aus, welche mic freundlicherweise so eindeutig beschrieben hat. Kannst kaum was falsch machen.

http://battlefield-1942.net/index.php?acti...&downloadid=199

Und es lohnt sich, sieht echt gut aus und du kannst besonders auf grössere Distanzen sehen, ob Du den gegner getroffen hast. (wenn er rennt, sieht man ja sonst garnicht, ob man ihn erwischt hat) ;)

Probiers halt aus, mfg....

Link to comment
Share on other sites

bei mir kommt irgendeine meldung von wegen "init.con" - unknown version

hiiiiiiilfe!!!! :(

Link to comment
Share on other sites

eben! solche fehler will ich net... am besten machst du alles wieder rückgängig...

dann klappts sicher...

Link to comment
Share on other sites

ich ab ihn trotzdem mal runtergeladen... habe aber schon beim installieren probs!!! LOL

This program cannot update the installed version of MDK's bloodpatch V 1.3 because the following reason: D:\Programme\EA Games\Battlefield 1942\Mods\bf1942\int.con : unknow version...

ich hab's gewusst, dass es net funzt...

Frage: wohin muss dieses zeugs??!!!??? :angry:

Link to comment
Share on other sites

ganz genau den gleichen fehler meinte ich, kanns net ma installieren... :angry:

Link to comment
Share on other sites

wenigstens sind wir gleicher meinung... naja ich lass es einfach mal... mayzen!!! hilfe!!!

Link to comment
Share on other sites

This program cannot update the installed version of MDK's bloodpatch V 1.3 because the following reason: D:\Programme\EA Games\Battlefield 1942\Mods\bf1942\int.con : unknow version...
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.